Jump to content

What is wrong?

So I am using MSI Afterburner to monitor my GPU usage and while I'm playing minecraft it keeps going up and down from 0 to 90ish and offers me not that great FPS, only around 15. What can cause this? I go to somewhere else and it seems fine, although I am still only getting 30. I used to get around 120 with a GT 640, so I am a bit confused. I did try to overclock earlier and my Windows 8.1 blue screened SORT OF. The screen went blue and my computer said it was gathering data. That was a while back. Could this be the reason that I get low FPS in Minecraft and crash in GMOD?

 

Card: R9 270

Tried overclocking: Core Speed and Memory Clock Speed

CPU: i5 760 2.8GHz Quad Core

Link to comment
Share on other sites

Link to post
Share on other sites

Amazing, great job at telling us what your GPU is.

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

What is your CPU? And what do you mean by "0 to 90ish"? 

 

What did you try to overclock?

It goes from 0% GPU Usage to 90%,91%,92%, around there, then goes back down. I tried overclocking both the core speed and the memory clock speed.

Link to comment
Share on other sites

Link to post
Share on other sites

CPU is the i5 760 Quad Core @ 2.8 GHz

 

Is that what you tried to overclock?

 

Also, any other members, does Java favor Nvidia?

Ryzen 5600X - RTX 3070

Link to comment
Share on other sites

Link to post
Share on other sites

Is that what you tried to overclock?

 

Also, any other members, does Java favor Nvidia?

Tried overclocking my GPU

Link to comment
Share on other sites

Link to post
Share on other sites

Tried overclocking my GPU

 

Can you try it with V-Sync on?

Also, are you using any Mods, texture packs, or any other added things to the game?

Ryzen 5600X - RTX 3070

Link to comment
Share on other sites

Link to post
Share on other sites

What temps is the card running at under load?

Put it to stock clocks, and up the voltage and power limit.

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

Can you try it with V-Sync on?

Also, are you using any Mods, texture packs, or any other added things to the game?

Nope, it also appears that it might be this server, although it's normal for a friend. I get 200+ FPS on single player, but I go multiplayer and it poops. I'll try V-Sync

Link to comment
Share on other sites

Link to post
Share on other sites

What temps is the card running at under load?

Put it to stock clocks, and up the voltage and power limit.

Been playing for a while and GPU Temp is at 45C right now.

Link to comment
Share on other sites

Link to post
Share on other sites

Nope, it also appears that it might be this server, although it's normal for a friend. I get 200+ FPS on single player, but I go multiplayer and it poops. I'll try V-Sync

 

Are you running the server?

And is it just Vanilla Minecraft? 

Ryzen 5600X - RTX 3070

Link to comment
Share on other sites

Link to post
Share on other sites

Are you running the server?

And is it just Vanilla Minecraft? 

I believe it is Bukkit run, and it is externally hosted.

Link to comment
Share on other sites

Link to post
Share on other sites

I believe it is Bukkit run, and it is externally hosted.

 

Are you using Optifine?

Ryzen 5600X - RTX 3070

Link to comment
Share on other sites

Link to post
Share on other sites

No mods

 

Well technically that's not a mod. But, I don't know what the problem is...

Sounds like something with your computer. I would suggest scanning with Malwarebytes. 

Ryzen 5600X - RTX 3070

Link to comment
Share on other sites

Link to post
Share on other sites

Minecraft bearly uses your GPU, the FPS depends on your CPU and how well it can perform calculations.

Turn down your render distance thing, where you choose how many blocks to load and turn down other settings.

So I am using MSI Afterburner to monitor my GPU usage and while I'm playing minecraft it keeps going up and down from 0 to 90ish and offers me not that great FPS, only around 15. What can cause this? I go to somewhere else and it seems fine, although I am still only getting 30. I used to get around 120 with a GT 640, so I am a bit confused. I did try to overclock earlier and my Windows 8.1 blue screened SORT OF. The screen went blue and my computer said it was gathering data. That was a while back. Could this be the reason that I get low FPS in Minecraft and crash in GMOD?

 

Card: R9 270

Tried overclocking: Core Speed and Memory Clock Speed

CPU: i5 760 2.8GHz Quad Core

--- CPU:  AMD A10-7850k --- Motherboard:  ASUS X88MPlus --- RAM:  G-Skill 8GB Ripjaws X DDR3 2133 Dual --- GPU:  Integrated APU --- Case:  Aerocool Dead Silence Gaming Cube Case  ---

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×