Jump to content

How to fix

I just had installed the Xbox app then this showed up and I cant get it to go away 

attached bellow is what it looks like 

Plz help me

image.png

Link to comment
Share on other sites

Link to post
Share on other sites

The 30? look for a FPS counter in the settings and disable or add the browser to the list of programs where it shouldn't show up

Caroline doesn't need to hear all this, she's a highly trained professional.

Link to comment
Share on other sites

Link to post
Share on other sites

the problem is idk where I enabled it. And i was wondering how to get rid of it. Also was wondering if anyone had the same problem.

Link to comment
Share on other sites

Link to post
Share on other sites

Press Windows + G, that opens up GameBar settings, and there you can look for some fps counter setting.

 

It doesn't look like the counter from Nvidia or Steam.

If someone did not use reason to reach their conclusion in the first place, you cannot use reason to convince them otherwise.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×