Jump to content

7800X3D / 3080Ti Instability/performance issues?

Here's my full stats:

7800X3D

Asus X670E-Pro WiFi

EVGA FTW3 3080Ti

64GB GSkill FlareX5s CL32 DDR5 6000Mhz

Samsung Evo 980 Pro

 

I'm having a few issues where performance feels like it's lacking, I mainly stream with OBS & play Escape From Tarkov (I know it's optimized like shit), but quite a few weeks ago I had no performance issues within the game itself. I've noticed some performance loss in other games like Valorant for example. For the performance loss in Valorant, I've noticed a drop from 1300FPS to 700. I know I don't need that much FPS as it's a waste to render more than what my 240hz can display, but the loss of performance makes me wonder if something else is going on.


I've tried EXPO on/off, custom timings, and disabling scheduled GPU settings in windows. Yet I can't seem to shake the issue. I've made sure I'm not overencoding in OBS, and there is no rendering lag whatsoever. Yet the major issue is that OBS interface, and a VTubing model (3D ran through VSeeFace) will begin to lag, but NOT the game footage at all. I've checked settings in the VTubing app, and I keep it up on my other monitor. It stays at a stable 60FPS with no stuttering or issues when this happens.  

I've tried monitoring with HWInfo64, noticed that my GPU sits about 90W when streaming basic things like Blender work, but once I'm in Tarkov, I'm up to 180W-260W peaks. Clocks seem normal, and I don't really see any issues there. I also ran DDU and did a clean custom install w/o any of the extra stuff that Nvidia installs. Same issue. I thought I had solved it by disabling my iGPU on the 7800X3D but it doesn't seem to have solved the issue.

I'm at a complete loss as to what this issue could be, I feel like I'm lacking performance when I just had no issue with performance just a few weeks ago. And one last thing, I know FlareX5S aren't on the compatible list of RAM for this board, but I've read quite a few things about how well FlareX5/x670e/7800x3d runs.

Here's a little video clip of the issue: https://imgur.com/a/Ge8DEn8 

Link to comment
Share on other sites

Link to post
Share on other sites

so, besides the hilariousness of the video, i dont see anything wrong?? 

you say performance loss... well... maybe... there's so much stuff running, that would be hardly surprising...

 

thing is stuff gets updated and whatnot,  tarkov, as you know, is notorious for performance issues...

 

i think you need to specify the actual issue better in order for anyone to help you tbh.

 

 

i also recommend running firestrike benchmark (demo on steam) and *link* the result here.. 

The direction tells you... the direction

-Scott Manley, 2021

 

Softwares used:

Corsair Link (Anime Edition) 

MSI Afterburner 

OpenRGB

Lively Wallpaper 

OBS Studio

Shutter Encoder

Avidemux

FSResizer

Audacity 

VLC

WMP

GIMP

HWiNFO64

Paint

3D Paint

GitHub Desktop 

Superposition 

Prime95

Aida64

GPUZ

CPUZ

Generic Logviewer

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Welcome to the forums!

Can you do some heavy stressing to see where your limits are? Looped cinebench and furmark. What temps do your components get to?
Also, LOVE that specific card. Best of the generation. 

5950X/3080Ti primary rig  |  1920X/1070Ti Unraid for dockers  |  200TB TrueNAS w/ 1:1 backup

Link to comment
Share on other sites

Link to post
Share on other sites

Is there any problem with gaming when not streaming? 

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/22/2024 at 10:28 AM, Mark Kaine said:

so, besides the hilariousness of the video, i dont see anything wrong?? 

you say performance loss... well... maybe... there's so much stuff running, that would be hardly surprising...

 

thing is stuff gets updated and whatnot,  tarkov, as you know, is notorious for performance issues...

 

i think you need to specify the actual issue better in order for anyone to help you tbh.

 

 

i also recommend running firestrike benchmark (demo on steam) and *link* the result here.. 

In the video you can see the 3D Model itself, and audio dB bars lagging, *but* no other part of OBS is lagging... for example the game footage is a clean 60fps. I double, triple checked that my 3D Model software is running fine, and it is. No issues there. So I'm starting to think it's some weird OBS issue.

Either way, it only happens when tarkov decides to cap out my GPU. Which isn't 100% of the time, it varies.

 

 

On 5/22/2024 at 10:47 AM, OddOod said:

Welcome to the forums!

Can you do some heavy stressing to see where your limits are? Looped cinebench and furmark. What temps do your components get to?
Also, LOVE that specific card. Best of the generation. 

Yeah I'll do some stress tests, I ran OCCT in the past (40ish days ago) with no issues at all. I ran it overnight to check RAM issues as I had a bluescreen early on, but haven't had one in >60 days.



 

 

On 5/22/2024 at 11:35 AM, GuiltySpark_ said:

Is there any problem with gaming when not streaming? 

Unfortunately not, and I thought it was OBS getting encoding overloaded, or causing an issue there, but it doesn't seem to produce the same issue when recording at an even higher bitrate with the same settings as streaming to the ingest servers.
 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×