Jump to content

my cinebench r23 scores are 10times lower than the techspot scoring of my cpu. why?

Hi

i'm a tech noob and i recently built my first build with specs bellow:

cpu : i3 12100f

graphic card : xfx rx 580

psu : cooler master 650 gold v2

ssd : 512gb crucial p3

ram : klevv cras x 2 × 16gb 3600cl18

so i downloaded cinebench r23 2024 to test if the cpu is fine because it reached full load usage sometimes and the resaults were alot lower than the techspot cinebench scores

my resaults :  397pts for multicore and 97 for single core

techspot resaults : 8447 multicore and 1624 single core

why is my cpu score alot lower?

sorry if my english isn't good

photo10076668333.jpg

photo10076686605.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Techspot used Cinebench r23, which uses a different scoring system than Cinebench 2024, which is the version that you used.

You can download Cinebench r23 from the Microsoft store or other sources, Maxon doesn't offer it anymore though.

English is not my first language, so please excuse any confusion or misunderstandings on my end.

I like to edit my posts a lot.

 

F@H-Stats

The Folding rig:

CPU: Core i7 4790K

RAM: 16 8GB (2x4GB) DDR3-1600

GPU 1: RTX 2070 Super

GPU 2: GTX 1060 3GB

PSU: Gigabyte P450B EVGA 600BR EVGA 750BR

OS: Windows 11 Home

 

Linux let me down.

.- -- --- --. ..- ...         

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hi, have a good day!

Link to comment
Share on other sites

Link to post
Share on other sites

15 minutes ago, rezahoseini7150 said:

it's 400 lower with background apps closed on windows 11

is it alright?

 

Yes. You can check temp while running cinebench, using HWinfo64, choose sensors only when launching the program 🙂 

CPU: Ryzen 5800X3D | Motherboard: Gigabyte B550 Elite V2 | RAM: G.Skill Aegis 2x16gb 3200 @3600mhz | PSU: EVGA SuperNova 750 G3 | Monitor: LG 27GL850-B , Samsung C27HG70 | 
GPU: Red Devil RX 7900XT | Sound: Odac + Fiio E09K | Case: Fractal Design R6 TG Blackout |Storage: MP510 960gb and 860 Evo 500gb | Cooling: CPU: Noctua NH-D15 with one fan

FS in Denmark/EU:

Asus Dual GTX 1060 3GB. Used maximum 4 months total. Looks like new. Card never opened. Give me a price. 

Link to comment
Share on other sites

Link to post
Share on other sites

47 minutes ago, DoctorNick said:

You can check temp while running cinebench, using HWinfo64, choose sensors only when launching the program

it seems to have normal temps,here's the pics

IMG_20240301_163144_613.jpg

IMG_20240301_163148_707.jpg

IMG_20240301_163150_262.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×