Jump to content

NVME keeps Disappearing


Hi Folks, 


i have ha kinda strange new problem. I recently compiled my old system into a living room sleeper.

Ryzen 3900x

Gigabyte 2070

Biostar B550T Silver

Corsair MP600

into a Fractal Node 202 with a scythe big shuriken on top (Fan swapped to a 92mm noctua).


I limited the CPU to 65w instead of it's full range of 105w inside the bios to keep heat under control.


It ran. A bit toasty all in all but it ran. Than the strange error occured. I just installed a game on it undtil i noticed (without paying much attention to the screen) that the system stood in bios. So it did reset and stayed in bios.

I could not find any drive in the bios. So i shut down the PC. After it totally cooled down (half a day later or so), it again booted into windows. 

I thought maybe it got too hot, since the shuriken blows towards the MB and also all the heat passes the Biostars Heatsink and turns it into a heater i guess. (Did not check exactly the temps).

After i started a windows update process on shutdown i had the same issue again. 

I did rebuild it again. Now with a bigger and more heat efficient case. Coolermaster NR200P and a bequiet Pure Rock 2. So cpu is at 40-50 degrees, maybe up to 70 under load, which is fine. NVME is at 30is and was later at 40ish. But  also in this system i ran into the same issue, that at some point, as i was restarting the system, the MP600 did not show up in Bios anymore.


Maybe i killed something with heat there? I am not sure if it is caused by Motherboard or NVME.... What would you do to furthermore troubleshoot.


Another thing on the side: Due to clearance issues i had to remove the VRM Heatsink of the motherboard, Sind the cooler now is blowing away from them i hope that it is not an issue. I might cut it an put a smaller sink on them again, but do i need to?

Link to comment
Share on other sites

Link to post
Share on other sites

If the manufacturer puts VRM heatsinks on it probably NEEDS them, though this shouldn't brick your SSD. I would check the drive in another PC to see if it is the mobo or the drive itself? Are there any other NVMe ports on the motherboard you could try, see if any BIOS updates are available.

Have you tried restarting it?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now