Jump to content

can't disable paging file

help I want to disable paging file I disabled it in settings and registry and it stays task manager still says it has a paging file

I got a Asrock A520M ITX/ac mother board I have looked through the bios and also tried disabling a setting that said it protects paging file or something but that hasn't helped.

help

image.png.6be7e6ffdddfdd0c67084bf9de7b0c3a.png

image.png.e628214e0bcdff5d1a760c777058f734.pngimage.png.33dcf283894875eb32db91a3a6dc5a6e.png

Link to comment
Share on other sites

Link to post
Share on other sites

Is there a reason why you want to disable the paging file? you almost never want to disable it for normal use as it will hurt performance and may lead to problems.

 

The paged pool and non-paged pool doesn't mean the system has a page file, its describing the type of memory that has been allocated.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×