Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

5800x giving ez red cpu color

 Share

Edit: Solved it.

Went from CMS to UEFI and couldn’t boot using UEFI, turned to legacy mode and booted right up.

Red ez color on cpu threw me off, for some reason It’s gone now.
 

Nothing ever works the first time eh...

 

Specs:

MBO: x570s Tomahawk Max (new)

CPU: Ryzen 7 5800x (new)

CPU Cooler: liquid cooled w/360mm radiator rgb (new)

Ram: 32gb 3200MHz (new)

GPU: 1060 6gb (old)

PSU: Corsair rm850 (old)

 

 

I just upgraded parts of my pc though trying to start the pc ends in a red cpu ez color?

 

Note that I actually get into the BIOS and it shows It’s a 5800x running along with fluctating cpu temps and lots of different values.

 

Although I’m stuck on the BIOS menu, can’t find any of my drives going through boot menu though?

So exiting just sends me straight to the BIOS again.

 

Disclaimer: I’m only using the 8-pin cpu power with 4+4 pins, as I lack the extra 4-pin for cpu pw2, although people wrote 8-pin is plenty enough without overclocking?

 

Things I tried:

- The PSU worked just fine hours before with different hardware (b85m-e45 mbo), checked also connections on both sides.

- Pulled out the cpu and checked all the pins for bends etc (several times)

- Connected pump to fan pump connector, and tried radiator fans to both sys fan and cpu fan.

- Taken the GPU out and unecessary peripherhals/PCIE, and tried Ram only in DIMMA2.

- Did not try to update BIOS considering the board is brand new and claims compatibility with 5000 series (was told they came updated as new)

 

Any tips?

Spent hours troubleshooting this and exhausted any ideas I have.

thanks!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×