Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Camera not working on my main pc/ Showing as a audio device

Hi. I have a aukey pc lm1e wecam and I bought it around 3 months ago. I normally used streamlabs to fix colors or to make it look less plain. But not iv'e run into a totally different issue.

A few days ago I tried having a video call on discord with a close friend but my camera would'nt show up and the only thhing i could see was "Streamlabs virtual webcam" and my old old microsoft webcam that wasn't even plugged in or close to my computer. So i tried everything. google the issue, reinstalling the drivers, checking the usb connection etc. But nothing worked, then when i checked hidden devices I saw the name of the camera as an audio source and I tried using the mic and sure enough it works fine. I then tried to plug it into my laptop and the webcam works without issue there. 

 

Running win 11 insider preview

rtx 3060ti

ryzen 7 5700g

mb- B550-A PRO

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×