Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PopOS installer not starting

Hi All, 

 

I have been trying to install pop OS on my PC but it will not, under any circumstances begin  the installer. 

 

I can login with Live Image ok, select language, keyboard layout and when I select 'install  POP os' nothing happens. I've disabled secure-boot on the system, but did not change anything. 

 

I've tried creating the Live USB with Rufus, balenaEtcher but either way its just not going past the install. 

Once I click the 'install PopOS' the window disappears and its nowhere to be seen again. If I go to click it again from the 'taskbar' it seems to start the installer from scratch. 

 

Please help. 

Link to comment
Share on other sites

Link to post
Share on other sites

7 hours ago, mikber said:

Hi All, 

 

I have been trying to install pop OS on my PC but it will not, under any circumstances begin  the installer. 

 

I can login with Live Image ok, select language, keyboard layout and when I select 'install  POP os' nothing happens. I've disabled secure-boot on the system, but did not change anything. 

 

I've tried creating the Live USB with Rufus, balenaEtcher but either way its just not going past the install. 

Once I click the 'install PopOS' the window disappears and its nowhere to be seen again. If I go to click it again from the 'taskbar' it seems to start the installer from scratch. 

 

Please help. 

It is a compatibility problem. You can try an older version of pop os, or another linux distribution.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×