Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Elementary os boot issue?

I've had elementary os for a few days, updated many things, installed many things and then now all of a sudden during boot it shows this screen with what looks like system prompts flying at high speed. May I know what it is. Is is just updates installing, or a boot issue? Should I force shutdown?WIN_20220517_20_38_20_Pro.thumb.jpg.33e6388b058cd71962cb0934ab551515.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

It is loading modules, if it works then there is nothing broken.

mY s YsTeM iS Not pErfoRmInG aS gOOd As I sAW oN yOuTuBe. WhA t IS a GoOd FaN CuRVe??!!? wHat aRe tEh GoOd OvERclok SeTTinGS FoR My CaRd??
 HoW CaN I foRcE my GpU to uSe 1o0%? BuT WiLL i HaVE Bo0tllEnEcKs? RyZEN dOeS NoT peRfORm BetTer wItH HiGhER sPEED RaM!!dId i WiN teH SiLiCON LotTerrYyOu ShoUlD dEsHrOuD uR GPUmy SYstEm iS UNDerPerforMiNg iN WarzONEcan mY Pc Run WiNdOwS 11 ?woUld BaKInG MY GRaPHics card fIX it?
 MultimETeR TeSTiNG!! aMd'S GpU DrIvErS aRe as goOD aS NviDia's YOU SHoUlD oVERCloCk yOUR ramS To 5000C18

 

Link to comment
Share on other sites

Link to post
Share on other sites

The problem is it has been doing this for around 30 minutes. Is is broken?

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, StrixST said:

The problem is it has been doing this for around 30 minutes. Is is broken?

If maybe we could actually see what was happening, maybe someone could help.

mY s YsTeM iS Not pErfoRmInG aS gOOd As I sAW oN yOuTuBe. WhA t IS a GoOd FaN CuRVe??!!? wHat aRe tEh GoOd OvERclok SeTTinGS FoR My CaRd??
 HoW CaN I foRcE my GpU to uSe 1o0%? BuT WiLL i HaVE Bo0tllEnEcKs? RyZEN dOeS NoT peRfORm BetTer wItH HiGhER sPEED RaM!!dId i WiN teH SiLiCON LotTerrYyOu ShoUlD dEsHrOuD uR GPUmy SYstEm iS UNDerPerforMiNg iN WarzONEcan mY Pc Run WiNdOwS 11 ?woUld BaKInG MY GRaPHics card fIX it?
 MultimETeR TeSTiNG!! aMd'S GpU DrIvErS aRe as goOD aS NviDia's YOU SHoUlD oVERCloCk yOUR ramS To 5000C18

 

Link to comment
Share on other sites

Link to post
Share on other sites

F### it. I forced shutdown. It works now. But I would like to know what it means.

Link to comment
Share on other sites

Link to post
Share on other sites

It looks like SystemD is having a moment. SystemD is an init system; it's the first process that is started on the system and is what other processes like your desktop and programs are sprouted from. It also handles other system initialization tasks and background services. It looks like it's having a one time issue with your GPU. 

Quote me if you want me to get a notification. (if it's not my own thread)

Assume I'm using Linux as you would assume other people use Windows. Using since 2016, daily driving since 2018. 

Mega Warriors fan, alternate name is Snowshadow. 

 

(\__/)
(='.'=) This is Bunny. Copy Bunny into your signature to
(")_(") help him on his way to world domination.

 -Rakshit Jain

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×