Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

10900K - High idle clocks / voltage

Hi all,

 

I'm a little stumped on something which I'm now asking for assistance for, as I cannot figure it out despite google searching, watching videos, etc.

 

BIOS settings are as follows:

    Multicore Enhancement: Auto

    Ratio: Sync All Cores, set to 48 (for 4.8GHz)

    CPU VCore: 1.250 (This is stable for me)

 

I have checked Intel Speedstep which is enabled in the BIOS, I have also tried the balanced windows power plan, as well as changing the minimum processor power state to 10% in the high performance plan, to no succes.

 

Currently at the time of writing I'm idle at desktop, with only Firefox open and 4% CPU usage and CPU-Z is showing my CPU running at 4800MHz on all cores and VCore at 1.249, none are stepping down whatsoever whilst idling. I also tried using Ratio at AUTO instead of a manual setting, which also lead to no success. This includes resetting all CPU settings in the BIOS to stock, which also didn't work.

 

Any advice or help is appreciated, thanks.

01000001 01110110 01100001 01101100 01100001 01101110 01100011 01101000 01100101

Link to comment
Share on other sites

Link to post
Share on other sites

Disable Multicore enhancement from. auto to actually disabled and retest the same settings.

You /might need to also set AUTO ratio as well instead of a fixed ratio.

 

Leaving MCE on Auto is asking the motherboard to make the choice and because they want their board to beat others its probably still enabled at auto.

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, SkilledRebuilds said:

Disable Multicore enhancement from. auto to actually disabled and retest the same settings.

You /might need to also set AUTO ratio as well instead of a fixed ratio.

Hi, thanks for responding. I've just gone ahead and changed this to disabled now however no success. Both CPU-Z and HWMonitor are showing my CPU sat at 4799/4802MHz on all cores. Voltage is jumping around between 1.205 & 1.240.

01000001 01110110 01100001 01101100 01100001 01101110 01100011 01101000 01100101

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, AVLNCH said:

Hi, thanks for responding. I've just gone ahead and changed this to disabled now however no success. Both CPU-Z and HWMonitor are showing my CPU sat at 4799/4802MHz on all cores. Voltage is jumping around between 1.205 & 1.240.

Motherboards taking control over stock settings can be a headache.. without seeing g your bios in person I can't really advise. You've already gone over most of the necessary values..

 

Maybe a proper mobo reset would revert this.

(not meani g optimized defaults, but an actual reset of all setings) to which you can recheck all the options like C1E and power saving features again.

 

Can you list your motherboard model so maybe someone who has similar can provide insight.

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to comment
Share on other sites

Link to post
Share on other sites

At stock(on auto) an i9 10900k with no AVX offset will run Cinebench at 4.9ghz all cores.

If the ratio is on auto all cores will individually boost to 5.1gz and 2 cores will boost to 5.3ghz if the CPU is bellow 70c.

 

I think you are better off at stock with just XMP enabled than with the settings you are using now.

 

RIG#1 CPU: AMD, R 7 5900X| Motherboard: X570 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 3200 | GPU: EVGA FTW3 ULTRA  RTX 3080 ti | PSU: EVGA 1000 G+ | Case: Lian Li O11 Dynamic | Cooler: EK 360mm AIO | SSD#1: Corsair MP600 1TB | SSD#2: Crucial MX500 2.5" 2TB | Monitor: LG 49" NanoCell 85

 

RIG#2 CPU: Intel i9 11900k | Motherboard: Z590 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 3600 | GPU: EVGA FTW3 ULTRA  RTX 3090 ti | PSU: EVGA 1300 G+ | Case: Lian Li O11 Dynamic EVO | Cooler: Noctua NH-D15 | SSD#1: SSD#1: Corsair MP600 1TB | SSD#2: Crucial MX300 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV

 

RIG#3 CPU: Intel i9 10900kf | Motherboard: Z490 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 4000 | GPU: MSI Gaming X Trio 3090 | PSU: EVGA 1000 G+ | Case: Lian Li O11 Dynamic | Cooler: EK 360mm AIO | SSD#1: Crucial P1 1TB | SSD#2: Crucial MX500 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV

 

RIG#4 CPU: Intel i9 9900k | Motherboard: AORUS Z390 Ultra | RAM: Ripjaws V Series 32GB DDR4 3200 | GPU: EVGA XC3 Ultra 3080 ti  | PSU: EVGA 1000 G+ | Case: Cooler Master H500 | Cooler: Noctua NH-D15 | SSD: Crucial P2 1TB  | SSD#2: Samsung 860 QVO 2TB | Monitor: Samsung 28" TN 4k 60hz

Link to comment
Share on other sites

Link to post
Share on other sites

@AVLNCH

The best way to reduce light load or idle power consumption is to enable the C states. If core C7 is enabled, whether the rest of the CPU is running fast or slow makes hardly any difference. Here is a test where I changed the MHz significantly. Power consumption as measured at the wall only dropped from 52W to 50W. Not much point point in slowing a desktop CPU down. There is no significant difference in power consumption and no significant difference in idle temperatures. A fast CPU does not have to be a hot running CPU, at least when it is idle.   

 

IhCzWUp.png

 

1 hour ago, AVLNCH said:

4% CPU usage

What monitoring software are you using that reports that? The first two tabs of the Task Manager report CPU Utilization which is not the same as CPU usage. The 10900K uses a high percentage of turbo boost compared to its base frequency so the Task Manager Utilization data is completely out to lunch compared to actual CPU usage. Use the Details tab instead.

 

The 10900K has 20 threads available. If 1 thread is fully loaded 100%, that is equivalent to 5% (1/20) CPU usage.

 

A 4% load might seem minimal to you but it is enough to keep one thread of one core almost fully loaded which will keep one core loaded. All active cores share the same multiplier so the CPU will be running at full speed at least 80% of the time. Intel designs their CPUs to run at full speed whenever they have something to do. This is an efficient speed to run at. They get more work done per watt of power when running at full speed compared to when they are running at 800 MHz. Here is a good paper that explains this.

 

Power Optimization - a Reality Check

https://www2.eecs.berkeley.edu/Pubs/TechRpts/2009/EECS-2009-140.pdf

 

If you want a better idea of what your CPU is really doing then run ThrottleStop. It uses high performance monitoring timers and the Intel recommended monitoring method. It can precisely track the CPU multiplier. CPU-Z reports the same speed whether all cores are locked to 800 MHz or if all cores are not running anywhere near 800 MHz. It does not accurately track or report what the CPU is really doing.  

 

image.png.f42588b3348f9c6113502a29bc0fe6f1.png

 

image.png.9cc21bb37a98ae7493af3ed2f3ff66f8.png

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×