Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

WHEA PSHED bluescreen when playing some games

AnxiousBeat
 Share

Go to solution Solved by unclewebb,

@AnxiousBeat Your undervolt is too much. Do not undervolt the Intel GPU. Set that to +0.0000. Try setting only the core and the cache to an offset of -60 mV. If this is stable for a few days, try a little more. Most of these CPUs lose stability if you go beyond -75 mV. When you lower the turbo ratios and run the CPU slower than its default speed, you usually have to reduce the amount of your undervolt.

 

Reduce the undervolt as much as necessary until the blue screens completely go away. 

Hello everyone, recently i started getting bluescreen in some games (genshin impact for example) and when i used bluescreenview, i got these info :

https://imgur.com/tNjO0Uw

i tried running gpu, cpu ram and ssd benchmarks and all of them suceeded, could it be just an error with genshin or certain games ? cause i played nier and i got no issues

laptop specs: Mx150 (25w version)/ i7 8650u / 8gb ddr4 2400mhz ram / 250gb ssd

Link to comment
Share on other sites

Link to post
Share on other sites

24 minutes ago, AnxiousBeat said:

Hello everyone, recently i started getting bluescreen in some games (genshin impact for example) and when i used bluescreenview, i got these info :

https://imgur.com/tNjO0Uw

i tried running gpu, cpu ram and ssd benchmarks and all of them suceeded, could it be just an error with genshin or certain games ? cause i played nier and i got no issues

laptop specs: Mx150 (25w version)/ i7 8650u / 8gb ddr4 2400mhz ram / 250gb ssd

Post (attach the file, that is) the actual mini dump crash file(s) here, I'll give them a looksee

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to comment
Share on other sites

Link to post
Share on other sites

26 minutes ago, Radium_Angel said:

Post (attach the file, that is) the actual mini dump crash file(s) here, I'll give them a looksee

there you go 

Minidump.rar

Link to comment
Share on other sites

Link to post
Share on other sites

Thanks, give me a bit, I'll come back with some thoughts.

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, Radium_Angel said:

Thanks, give me a bit, I'll come back with some thoughts.

Some details i can give you maybe it will help, 3 days ago when i used to play games with my MX150, my fps wasvery  low compared to what i saw on youtube with same gpu/cpu, so i uninstalled the gpu driver with ddu and installed the latest one, though i watched a video before doing so saying you should debloat your driver  and i did so but after trying to install it it crashed in the middle, so i went and installed the non debloated driver after it (you might say well just uninstall the driver with ddu again and install the normal one directly, but as dumb as it sounds, im afraid i lose my good fps). the fps became great and i played nier flawlessly without any issues, but today i played 10 min of genshin and bluescreen, thought it's temps, so retried with msi afterburner, it bluescreened 2 min from starting the game while both cpu gpu were only at 75/80c, so it's not temps,

another thing is im undervolting my cpu with throttlestop, and these are the settings im using (attached), thought i tried closing it and running the game without it and it gave me the same issue.

unknown (1).png

unknown (2).png

Link to comment
Share on other sites

Link to post
Share on other sites

Ok, I'm going to post the relevant parts from each crash dump. Thank you, BTW, for including more than one, it makes my job much easier.

 

Ok, 1st crash dump:

SYMBOL_NAME:  ONE_BIT

MODULE_NAME: hardware

IMAGE_NAME:  memory_corruption

STACK_COMMAND:  .thread ; .cxr ; kb

FAILURE_BUCKET_ID:  MEMORY_CORRUPTION_ONE_BIT
___

2nd crash dump:

MODULE_NAME: GenuineIntel

IMAGE_NAME:  GenuineIntel.sys

STACK_COMMAND:  .thread ; .cxr ; kb

FAILURE_BUCKET_ID:  0x124_GenuineIntel_PROCESSOR__UNKNOWN
___

3rd crash dump:

Same as #2

___

4th crash dump:

Ditto

___

5th crash dump:

Ditto

____

6th crash dump:

Ditto

 

 

You've toasted your CPU (or the OCing you've done is unstable)

Turn off XMP and all overclocking, reset CPU speeds to default, update BIOS and see what happens

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Radium_Angel said:

Ok, I'm going to post the relevant parts from each crash dump. Thank you, BTW, for including more than one, it makes my job much easier.

 

Ok, 1st crash dump:

SYMBOL_NAME:  ONE_BIT

MODULE_NAME: hardware

IMAGE_NAME:  memory_corruption

STACK_COMMAND:  .thread ; .cxr ; kb

FAILURE_BUCKET_ID:  MEMORY_CORRUPTION_ONE_BIT
___

2nd crash dump:

MODULE_NAME: GenuineIntel

IMAGE_NAME:  GenuineIntel.sys

STACK_COMMAND:  .thread ; .cxr ; kb

FAILURE_BUCKET_ID:  0x124_GenuineIntel_PROCESSOR__UNKNOWN
___

3rd crash dump:

Same as #2

___

4th crash dump:

Ditto

___

5th crash dump:

Ditto

____

6th crash dump:

Ditto

 

 

You've toasted your CPU (or the OCing you've done is unstable)

Turn off XMP and all overclocking, reset CPU speeds to default, update BIOS and see what happens

i never overclocked my cpu, and my motherboard dosent support xmp either though 

Link to comment
Share on other sites

Link to post
Share on other sites

@AnxiousBeat Your undervolt is too much. Do not undervolt the Intel GPU. Set that to +0.0000. Try setting only the core and the cache to an offset of -60 mV. If this is stable for a few days, try a little more. Most of these CPUs lose stability if you go beyond -75 mV. When you lower the turbo ratios and run the CPU slower than its default speed, you usually have to reduce the amount of your undervolt.

 

Reduce the undervolt as much as necessary until the blue screens completely go away. 

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, unclewebb said:

@AnxiousBeat Your undervolt is too much. Do not undervolt the Intel GPU. Set that to +0.0000. Try setting only the core and the cache to an offset of -60 mV. If this is stable for a few days, try a little more. Most of these CPUs lose stability if you go beyond -75 mV. When you lower the turbo ratios and run the CPU slower than its default speed, you usually have to reduce the amount of your undervolt.

 

Reduce the undervolt as much as necessary until the blue screens completely go away. 

the bluescreen occur even with throttlestop closed though 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, AnxiousBeat said:

even with ThrottleStop closed

Did you reset the offset voltage to +0.0000 for both the core and the cache before you closed ThrottleStop? The voltage values are written to the CPU. They do not automatically get reset when you close ThrottleStop. A blue screen when you are undervolting is almost always because your voltage values are not 100% stable. Make sure the FIVR monitoring table shows +0.0000 from top to bottom in the Offset column.

image.png.c8101c4654f29b2810f01e962f39e4ae.png

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, unclewebb said:

Did you reset the offset voltage to +0.0000 for both the core and the cache before you closed ThrottleStop? The voltage values are written to the CPU. They do not automatically get reset when you close ThrottleStop. A blue screen when you are undervolting is almost always because your voltage values are not 100% stable. Make sure the FIVR monitoring table shows +0.0000 from top to bottom in the Offset column.

image.png.c8101c4654f29b2810f01e962f39e4ae.png

oh i didnt, i just closed it and started the game, how about if i restart the pc and not opening it again, it wont be undervolted right ? 

Link to comment
Share on other sites

Link to post
Share on other sites

40 minutes ago, AnxiousBeat said:

it wont be undervolted right ? 

Sometimes the BIOS forgets to fully reset the CPU, especially if Windows does a fast restart. Use a monitoring program like HWiNFO or run ThrottleStop and make sure you see 0.0000 in the Offset column of the FIVR monitoring table. 

Link to comment
Share on other sites

Link to post
Share on other sites

36 minutes ago, unclewebb said:

Sometimes the BIOS forgets to fully reset the CPU, especially if Windows does a fast restart. Use a monitoring program like HWiNFO or run ThrottleStop and make sure you see 0.0000 in the Offset column of the FIVR monitoring table. 

Okay, i did as you told me and now im having no bluescreens thank you much!

the problem now though is dropping to 600Mghz 2 min after starting any game, any idea how to fix that ? 

Link to comment
Share on other sites

Link to post
Share on other sites

35 minutes ago, AnxiousBeat said:

any idea how to fix that ? 

Turn the Log File option on in ThrottleStop. Attach a ThrottleStop log file to your next post. Make sure it records one of these moments when your CPU throttles. Exit ThrottleStop so it can finalize the log file before opening this file. It will be in your ThrottleStop / Logs folder with today's date in its name.  

 

What laptop model do you have? For Lenovo laptops, open the Options window and make sure PROCHOT Offset is set and locked. You want to see a lock icon near this setting. If it is already locked, that is good. Leave it as is if it is already locked.  

 

Post a screenshot so I can see how you have the turbo power limits window setup. Check the MMIO Lock box and check the Speed Shift box in the Turbo Power Limits window. Different laptops use a variety of throttling methods. You can also open up Limit Reasons to see if any boxes are turning red which indicates throttling is in progress. 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, unclewebb said:

Turn the Log File option on in ThrottleStop. Attach a ThrottleStop log file to your next post. Make sure it records one of these moments when your CPU throttles. Exit ThrottleStop so it can finalize the log file before opening this file. It will be in your ThrottleStop / Logs folder with today's date in its name.  

 

What laptop model do you have? For Lenovo laptops, open the Options window and make sure PROCHOT Offset is set and locked. You want to see a lock icon near this setting. If it is already locked, that is good. Leave it as is if it is already locked.  

 

Post a screenshot so I can see how you have the turbo power limits window setup. Check the MMIO Lock box and check the Speed Shift box in the Turbo Power Limits window. Different laptops use a variety of throttling methods. You can also open up Limit Reasons to see if any boxes are turning red which indicates throttling is in progress. 

the laptop is a lenovo t480 

in options their are 2 PROCHOT settings, "Lock PROCHOT offset" and "PROCHOT Offset with a value next to it" which one am i supposed to enable and if the second one, which value should is it at ?

also someone told me to disable speedstep from throttlestop, would that work ? i ll post the screenshots in a second since the laptop isnt mine it's my girlfriends so i ll give you them as soon as i have them

EDIT: okay here are screenshoots of throttlestop after applying settings you suggested, for turbo power limits, i had never touched that section before so i didnt change any settings, here is also the logfile of when the cpu throttled ( it wasnt locked this time and was jumping up and down but by the end it was very low)

 

unknown (4).png

unknown (3).png

unknown (5).png

2022-01-26.txt

unknown (6).png

Link to comment
Share on other sites

Link to post
Share on other sites

19 hours ago, AnxiousBeat said:

which one am i supposed to enable

You have to check both PROCHOT boxes in the Options window. You can leave PROCHOT Offset set to 3. This prevents Lenovo laptops from changing the thermal throttling temperature while you are using your laptop. Some Lenovo laptops secretly drop the throttling temperature down to 60°C or 65°C while you are trying to use your laptop. This can cause massive throttling. That is why it is best to lock this setting so you can forget about it. You should see the lock icon when this is locked. If you ever want to change the PROCHOT Offset value, you will need to first unlock this setting and you will need to reboot. 

 

image.png.ba9c71a0b5f3c292ac2ed11f49182efb.png

 

In the TPL window in the Power Limit Control section, I would clear the Disable Control box. Doing this tells ThrottleStop to maintain your MSR power limits. I would check the Speed Shift option and I would clear the check mark in the Lock box beside Power Limit 4. The bios might lock this setting automatically.

 

On the main screen of ThrottleStop I would not set Speed Shift EPP higher than 84. Setting EPP to 128 can interfere with maximum performance. 

 

In the FIVR window you have slowed your CPU down as much as 1300 MHz when 4 cores are active. That is killing performance. If you have to slow your CPU down that much, it is time to redo the thermal paste. Perhaps some liquid metal paste can help the crappy and inadequate cooler in your laptop do its job. These CPUs can run up to 50% faster with proper cooling. 

Link to comment
Share on other sites

Link to post
Share on other sites

48 minutes ago, unclewebb said:

You have to check both PROCHOT boxes in the Options window. You can leave PROCHOT Offset set to 3. This prevents Lenovo laptops from changing the thermal throttling temperature while you are using your laptop. Some Lenovo laptops secretly drop the throttling temperature down to 60°C or 65°C while you are trying to use your laptop. This can cause massive throttling. That is why it is best to lock this setting so you can forget about it. You should see the lock icon when this is locked. If you ever want to change the PROCHOT Offset value, you will need to first unlock this setting and you will need to reboot. 

 

image.png.ba9c71a0b5f3c292ac2ed11f49182efb.png

 

In the TPL window in the Power Limit Control section, I would clear the Disable Control box. Doing this tells ThrottleStop to maintain your MSR power limits. I would check the Speed Shift option and I would clear the check mark in the Lock box beside Power Limit 4. The bios might lock this setting automatically.

 

On the main screen of ThrottleStop I would not set Speed Shift EPP higher than 84. Setting EPP to 128 can interfere with maximum performance. 

 

In the FIVR window you have slowed your CPU down as much as 1300 MHz when 4 cores are active. That is killing performance. If you have to slow your CPU down that much, it is time to redo the thermal paste. Perhaps some liquid metal paste can help the crappy and inadequate cooler in your laptop do its job. These CPUs can run up to 50% faster with proper cooling. 

Okay applied all what you asked, in the FIVR windows, i dont get where i have set the cpu to 1300MHz ? it's at 3500MHz on 1 core, 3100MHz 2 core, 2900Mhz 3 core and 2600MHz 4 core no ? also should i leave speedstep checked or unchecked ? 

unknown (7).png

unknown (8).png

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, AnxiousBeat said:

i dont get where i have set the cpu to 1300MHz

What I mean is you have set the CPU to run 1300 MHz slower than its rated speed. With 4 cores active, an 8650U can run at up to 3900 MHz. Your Turbo Ratio Limit settings have it running at only 2600 MHz. That is a significant drop in performance. If you are doing this to control the heat then I would look into trying to improve the cooling. 

 

Here is my daughter's similar Lenovo laptop with an 8th Gen 8550U CPU running fully loaded at the full 37 multiplier. Zero throttling until it gets too hot and then thermal throttling kicks in. Being able to get almost 40W out of a CPU with a 15W TDP rating makes a big difference to performance. Some thermal paste mods would help bring the temps down. 

 

eo0J744.png

 

If you see BD PROCHOT showing up in Limit Reasons, consider clearing the BD PROCHOT box on the main screen. This type of throttling is brutal and usually unnecessary. This can throttle the CPU down to 400 MHz or 600 MHz. Perhaps your laptop has this problem. The CPU will still thermal throttle whether the BD PROCHOT box is checked or not. 

Link to comment
Share on other sites

Link to post
Share on other sites

53 minutes ago, unclewebb said:

What I mean is you have set the CPU to run 1300 MHz slower than its rated speed. With 4 cores active, an 8650U can run at up to 3900 MHz. Your Turbo Ratio Limit settings have it running at only 2600 MHz. That is a significant drop in performance. If you are doing this to control the heat then I would look into trying to improve the cooling. 

 

Here is my daughter's similar Lenovo laptop with an 8th Gen 8550U CPU running fully loaded at the full 37 multiplier. Zero throttling until it gets too hot and then thermal throttling kicks in. Being able to get almost 40W out of a CPU with a 15W TDP rating makes a big difference to performance. Some thermal paste mods would help bring the temps down. 

 

eo0J744.png

 

If you see BD PROCHOT showing up in Limit Reasons, consider clearing the BD PROCHOT box on the main screen. This type of throttling is brutal and usually unnecessary. This can throttle the CPU down to 400 MHz or 600 MHz. Perhaps your laptop has this problem. The CPU will still thermal throttle whether the BD PROCHOT box is checked or not. 

ah i see what you mean, well i set mine at 2600MHz cause in games, 2600MHz is enough from the info i have gathered, and it allows the gpu to operate at higher frequencies since the cpu gets less hot, but i ll definitely try increasing it a bit and seeing the result, all and all, the fixes you have given me have worked greatly, with my cpu 99% of the time at 2600MHz with a second of dip to 1000 here and there that is totally fine, and i no longer get bluescreens which means it was definitely excessive undervolting

i really cant thank you enough man, you have being a god send!

Link to comment
Share on other sites

Link to post
Share on other sites

@AnxiousBeat If you have poor cooling, instead of lowering the turbo ratios, try lowering the turbo power limits. Less power equals less heat to dissipate. The CPU will automatically slow down as much as necessary to conserve power. When you lower the turbo ratios, the CPU is going to be slowing down all of the time. When lightly loaded, this much throttling is not necessary.

 

Try setting the turbo ratios back to default and then try lowering Long Power PL1 from 25W down to 20W. Not sure what will work better. Some people prefer lowering the turbo ratios and CPU speed while others prefer lowering the power limits. Whatever works best. 

Link to comment
Share on other sites

Link to post
Share on other sites

15 minutes ago, unclewebb said:

@AnxiousBeat If you have poor cooling, instead of lowering the turbo ratios, try lowering the turbo power limits. Less power equals less heat to dissipate. The CPU will automatically slow down as much as necessary to conserve power. When you lower the turbo ratios, the CPU is going to be slowing down all of the time. When lightly loaded, this much throttling is not necessary.

 

Try setting the turbo ratios back to default and then try lowering Long Power PL1 from 25W down to 20W. Not sure what will work better. Some people prefer lowering the turbo ratios and CPU speed while others prefer lowering the power limits. Whatever works best. 

Okay, will definitely give it a try 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×