Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I need help with port forwarding on a new router

Hi guys, so I've been hosting a Minecraft server for me and my friends for a couple years but my family got a new router recently and I can't seem to get the port forwarding to work for any port. My router is the Asus RT-AX92U. If anyone has any ideas that would be really helpful and thank you in advance.


Things I've tried:

Setting up port forwarding through the "Open NAT" router settings.

Setting up port forwarding through the "WAN" router settings.

Setting my IP to static

Enabling UPNP

Creating Windows Defender rules

Updating my router/PC

Switching from Ethernet to WiFi

Running tracert and I'm not blocked by CGN

Testing if I can open other ports like 5000:5001

 

This is how I set up the port forwarding rules on the new router, (.22 is my wired IP and .222 is my WiFi IP) And before you ask I am aware that these are not my public IPs, I've been using canyouseeme.org to test if the ports work which automatically gives me my public IP and can verify it is correct with ipconfig.

213078067_portforwarding.thumb.jpg.f83b5092551bba04889cf227d09d8ff4.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

First, don't use wired and wireless at the same time... 

 

Then only forward to the wired or wifi, whichever you use...

 

Source IP enter 0.0.0.0 if there is no option for the internet interface... because source is the whole wide internet... from where your friends come from...

 

 

2 Main Systems (mine and my late wifes):

System 1 "Igluna" AsRock Fatal1ty Z77 Pro, Core I5 3570k @4300, 16 GB Ram DDR3 2133, some SSD, and a 2 TB HDD each, Gainward Phantom 760GTX.

System 2 "Inskah" AsRock Fatal1ty Z77 Pro, Core I5 3570k @4300, 16 GB Ram DDR3 2133, some SSD, and a 2 TB HDD each, Gainward Phantom 760GTX.

 

New System in the making "Anghammarad" AsRock Taichi x570, AMD Ryzen 5800X, 32 GB Ram DDR4 3600, some SSD, Gainward Phoenix GS 1060.

 

On the Road: Acer Aspire 5 Model A515-51G-54FD, Intel Core i5 7200U, 8 GB DDR4 Ram, 120 GB SSD, 1 TB HDD, Intel CPU GFX and Nvidia MX 150, Full HD IPS display

 

Media System: Asrock ASRock Z87 Extreme4/TB4, Intel Core i5 4460, 16 GB Ram DDR3 1600 ADATA XPG, 1 275 GB SSD, 4 Seagate Ironwolf 4TB HDD in raid 5, Gainward Phantom 560 GTX (the 560 will be replaced with one of the 760 due to better effeciency)

 

(Abit Fatal1ty FP9 IN SLI, C2Duo E8400, 6 GB Ram DDR2 800, far too less diskspace, Gainward Phantom 560 GTX broken need fixing)

 

Nostalgia: Amiga 1200, Tower Build, CPU/FPU/MMU 68EC020, 68030, 68882 @50 Mhz, 10 MByte ram (2 MB Chip, 8 MB Fast), Fast SCSI II, 2 CDRoms, 2 1 GB SCSI II IBM Harddrives, 512 MB Quantum Lightning HDD, self soldered Sync changer to attach VGA displays, WLAN

Link to comment
Share on other sites

Link to post
Share on other sites

8 hours ago, Anghammarad said:

First, don't use wired and wireless at the same time... 

 

Then only forward to the wired or wifi, whichever you use...

 

Source IP enter 0.0.0.0 if there is no option for the internet interface... because source is the whole wide internet... from where your friends come from...

 

 

Do this.

Only have a single port forward rule. You have one to IP 192.168.1.22 and another to 192.168.1.222. Set your computer to one of those static IPs and remove the one for the other IP.

 

Also, is this new router connected to the previous one or did it replace it? Make sure that you are not double NATed

 

I would also switch the protocol from both to TCP but it is not needed, both should work.

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, mtz_federico said:

Do this.

Only have a single port forward rule. You have one to IP 192.168.1.22 and another to 192.168.1.222. Set your computer to one of those static IPs and remove the one for the other IP.

 

Also, is this new router connected to the previous one or did it replace it? Make sure that you are not double NATed

 

I would also switch the protocol from both to TCP but it is not needed, both should work.

 

11 hours ago, Anghammarad said:

First, don't use wired and wireless at the same time... 

 

Then only forward to the wired or wifi, whichever you use...

 

Source IP enter 0.0.0.0 if there is no option for the internet interface... because source is the whole wide internet... from where your friends come from...

 

 

I normally use ethernet only, I only setup the 2nd rule for testing with WiFi.

I tried to set 0.0.0.0 as the source IP and it still didn't work.

This router did completely replace the old one and the modem is still the same.

203944976_portforwarding.thumb.jpg.0b8b22bb69797340b531b4b04d90ad78.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, Nitrouspeed said:

 

I normally use ethernet only, I only setup the 2nd rule for testing with WiFi.

I tried to set 0.0.0.0 as the source IP and it still didn't work.

This router did completely replace the old one and the modem is still the same.

203944976_portforwarding.thumb.jpg.0b8b22bb69797340b531b4b04d90ad78.jpg

weird, It all looks good. Make sure that the minecraft server is working properly. Try to access it from your computer and if possible from another computer in your local network.

Link to comment
Share on other sites

Link to post
Share on other sites

8 hours ago, mtz_federico said:

weird, It all looks good. Make sure that the minecraft server is working properly. Try to access it from your computer and if possible from another computer in your local network.

LAN works fine, I'm able to connect to the server instantly. It isn't just the 25565 port that won't open it seems to be every port I've tried. Nothing opens.

Link to comment
Share on other sites

Link to post
Share on other sites

11 hours ago, Nitrouspeed said:

LAN works fine, I'm able to connect to the server instantly. It isn't just the 25565 port that won't open it seems to be every port I've tried. Nothing opens.

The only things that comes to mind is DMZ. Did you enable it? make sure that it is disabled, it might be overriding the port forwarding rules.

Link to comment
Share on other sites

Link to post
Share on other sites

5 hours ago, mtz_federico said:

The only things that comes to mind is DMZ. Did you enable it? make sure that it is disabled, it might be overriding the port forwarding rules.

I checked and DMZ was already disabled.

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, elpiop said:

are you blocking access to port 25565 on your firewall (for java)? 

Are you referring to my windows defender? If so I don't know what you mean by for java but I do have rules to not block the incoming or outgoing 25565. I had the server running in the past on this PC so I don't think it has to do with windows, but I'm still willing to try suggestions.

If your talking about in my router I've disabled the firewall while I'm trying to figure out why I can't open any ports.

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, Nitrouspeed said:

Are you referring to my windows defender? If so I don't know what you mean by for java but I do have rules to not block the incoming or outgoing 25565. I had the server running in the past on this PC so I don't think it has to do with windows, but I'm still willing to try suggestions.

If your talking about in my router I've disabled the firewall while I'm trying to figure out why I can't open any ports.

In the past i've had to allow incoming connections for the java exe that the minecraft server jar file is launching from. For my router I need to leave the incoming port as blank (or any), does it work if you don't specify any incoming port?

image.png.b48648bc300a6b5a31f09ec30bfdae21.png

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, elpiop said:

In the past i've had to allow incoming connections for the java exe that the minecraft server jar file is launching from. For my router I need to leave the incoming port as blank (or any), does it work if you don't specify any incoming port?

image.png.b48648bc300a6b5a31f09ec30bfdae21.png

I checked and my firewall is allowing incoming connections from java. As for my incoming port I think you are referring to the internal port on my settings, it does say "optional" so I removed it and it still didn't work.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Newegg

×