Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Warning messages with update to 1.18 on my Minecraft server

I upgraded my paper server to 1.18 and when someone opens a chest or a furnace I will get a page and a half of error messages that are associated with some of my plugins

Link to comment
Share on other sites

Link to post
Share on other sites

I mean I think the issue is obvious?

the plug-ins aren’t compatible…..

I could use some help with this!

please, pm me if you would like to contribute to my gpu bios database (includes overclocking bios, stock bios, and upgrades to gpus via modding)

Bios database

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Typically when there are big update you have to wait for the plugins to catch up. I'm still on 1.17.1 untill all my plugins show comparability for 1.18.  The move from 16 to 17 was around a two month wait for me

i9 9820x @4.2 - MSI X299 Sli plus - 32gb Quad DDR4 G.skill3400 - MSI Gaming x 2070 Super - EVGA 1300 SupernovaG2 Gold -  500NVME WD Blue & Optane 32gb + WD Blue4tb - Enermax 360Aio - Vigor GK80 - MSI DS200 - Dual MSI Mag 271R

 

building - supermicro x9 - e5-2660 128gbddr3

supermicro x8 - e5648 24gb ddr3

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×