Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

installed 16gb recognized but 8gb+ is Reserved Memory??

Ihilde
 Share

So I noticed that windows is telling me that 8.1gb of ram is "Reserved Hardware", leaving me with only 7.9gb of "Usable Memory". Let me add though that everything recognizes that there is 16gb installed (meaning: bios, system settings, resource monitor, task manager, and cpuz). I have two 8gb G.Skill Ripjaws DDDR-3200 sticks of ram (bought together, not separately) that I got a multiple months ago. I bought these to replace the Aegis sticks I installed originally, from five years ago when I first built my pc.

In terms of troubleshooting, I don't know what else to do.

Here is what I've done so far:

-Checked bios settings (picture1picture2) though I read online that the mb I have does not show dual channel memory in bios, however, will still run in dual channel if two are installed

-Reseated both sticks

-Checked MB Manual to make sure I was in the right DIMM Slots

-Definitely running 64-bit windows

-Checked CPUZ

-System Configuration > Boot Advanced Options and unchecked the box for Maximum Memory

-System Properties > Performance > Advanced > changed the Virtual Memory to a custom size (I changed this back though, I think I set it a little too high and I also didn't think it was helping)

-Checked bios update changelog, there didn't seem to be anything that would fix this issues (besides most the updates wouldn't be compatible with my Ryzen 5 1600

-Checked both sticks of ram separately is each slot and both worked (idk if this is supposed to happen but with single sticks slots b1 and b2 don't pass POST)

-Reset bios to default

-Tried running ram with out of the box (default) speeds (2113mhz or something. vs. the advertised overclocked/xmp speeds of 3200mhz)

 

two things I haven't checked yet are the windows memory test things (I did that to test my last set of ram, the time to results ratio didn't feel worth it so I've held off from doing that, but if anyone thinks that'll be useful I'd do it). I also have not tested my old ram in my build yet (because I don't have them with me). However, in two-three weeks I will be home and I can do both of those things.

 

(side note: it takes a couple tries to POST. Its always had trouble posting first try, but I couldn't find anything wrong with it compatibility-wise so I've just dealt with it)

 

[EDIT]: so in terms of the multiple posting issue, is that because I need to up my voltage on the ram? is this effecting the reserved memory issue at all?

[EDIT]: is it my motherboard or something? is there a way I can test it to see if there's something wrong. or is there a way to accurately test each dimm slot?

 

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

If you have multiple retries for POST on your system, with Ryzen 1000, unless you have an AF chip, there's very little chance of reaching 3200 on any stick. Even with an AF chip, you need some serious luck to get 3200 running, and friggin miracle if it's stable. 

Link to comment
Share on other sites

Link to post
Share on other sites

You shouldn't need to touch any RAM settings outside of XMP, bumping up the voltage of the RAM only would make you able to overclock it higher (if it can handle it).

 

Look at your BIOS settings, and check for anything related to "IGD Multi-Monitor" if it's enabled, disable it. i doubt this is any help but maybe your motherboard is a bit dumb and leaves the option toggleable even though your CPU has no iGPU.

 

Also try to disable XMP, if that doesn't work, lower your RAM's frequency to something like 2400MHz or something, you never know.

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, BiotechBen said:

If you have multiple retries for POST on your system, with Ryzen 1000, unless you have an AF chip, there's very little chance of reaching 3200 on any stick. Even with an AF chip, you need some serious luck to get 3200 running, and friggin miracle if it's stable. 

Motherboards generally set the RAM to the highest compatible frequency, but maybe this has failed due to XMP (or whatever AMD's version of XMP is) and he has to set the RAM frequency manually.

Link to comment
Share on other sites

Link to post
Share on other sites

On 11/30/2021 at 12:34 AM, StereoAudioInMyEars said:

You shouldn't need to touch any RAM settings outside of XMP, bumping up the voltage of the RAM only would make you able to overclock it higher (if it can handle it).

 

Look at your BIOS settings, and check for anything related to "IGD Multi-Monitor" if it's enabled, disable it. i doubt this is any help but maybe your motherboard is a bit dumb and leaves the option toggleable even though your CPU has no iGPU.

 

Also try to disable XMP, if that doesn't work, lower your RAM's frequency to something like 2400MHz or something, you never know.

I tried both things. Unfortunately none of it worked. I didn’t see anything for igb multi-monitoring, I tried resetting bios to default, and I also then tried to disable xmp but it’s still “reserved”. Honestly, idk what else to do, I might see if I can get somebody to look at it physically/in-person. Or I might just buy a new pc and keep my 1050ti for it, because I’m honestly kinda over this shit at this point lol. I appreciate your help though!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×