Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ryzen 5 3600x

Hello, My Ryzen 5 3600x shows only 6 threads in Cpu Id and no smt in the bios. Shouldnt there be 6 cores and 12 threads?

 

Link to comment
Share on other sites

Link to post
Share on other sites

Welcome to the forums!!!

 

Do you have Ryzen Master installed??

CPU Cooler Tier List  || Motherboard VRMs Tier List || Motherboard Beep & POST Codes || Graphics Card Tier List || PSU Tier List 

 

Main System Specifications: 

 

CPU: AMD Ryzen 9 5950X ||  CPU Cooler: Noctua NH-D15 Air Cooler ||  RAM: Corsair Vengeance LPX 32GB(4x8GB) DDR4-3600 CL18  ||  Mobo: ASUS ROG Crosshair VIII Dark Hero X570  ||  SSD: Samsung 970 EVO 1TB M.2-2280 Boot Drive/Some Games)  ||  HDD: 2X Western Digital Caviar Blue 1TB(Game Drive)  ||  GPU: ASUS TUF Gaming RX 6900XT  ||  PSU: EVGA P2 1600W  ||  Case: Corsair 900D  ||  Mouse: Logitech G502 Hero SE RGB  ||  Keyboard: Logitech G513 Carbon RGB with GX Blue Clicky Switches  ||  Mouse Pad: MAINGEAR ASSIST XL ||  Monitor: ASUS TUF Gaming VG34VQL1B 34" 

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Travy said:

Yes

 

What mode do you have Ryzen Master on??? Sometimes they can disable the CCXs. 

CPU Cooler Tier List  || Motherboard VRMs Tier List || Motherboard Beep & POST Codes || Graphics Card Tier List || PSU Tier List 

 

Main System Specifications: 

 

CPU: AMD Ryzen 9 5950X ||  CPU Cooler: Noctua NH-D15 Air Cooler ||  RAM: Corsair Vengeance LPX 32GB(4x8GB) DDR4-3600 CL18  ||  Mobo: ASUS ROG Crosshair VIII Dark Hero X570  ||  SSD: Samsung 970 EVO 1TB M.2-2280 Boot Drive/Some Games)  ||  HDD: 2X Western Digital Caviar Blue 1TB(Game Drive)  ||  GPU: ASUS TUF Gaming RX 6900XT  ||  PSU: EVGA P2 1600W  ||  Case: Corsair 900D  ||  Mouse: Logitech G502 Hero SE RGB  ||  Keyboard: Logitech G513 Carbon RGB with GX Blue Clicky Switches  ||  Mouse Pad: MAINGEAR ASSIST XL ||  Monitor: ASUS TUF Gaming VG34VQL1B 34" 

 

Link to comment
Share on other sites

Link to post
Share on other sites

auto overclocking

 

Link to comment
Share on other sites

Link to post
Share on other sites

But before Ryzen Master was installed there were only 6 threads

 

Link to comment
Share on other sites

Link to post
Share on other sites

It shows all 6 cores in Cpu id but only 6 threads

 

Link to comment
Share on other sites

Link to post
Share on other sites

What motherboard and bios revision ?  Have you tried resetting everything to Auto in bios ?

Ryzen 7 5800X w/Noctua NH-D15S / Gigabyte RTX 2070 Super / 32Gb Vengeance 3200 (4x8) / MSI X470

Sabrent Rocket 512Gb m.2 / 2x1Tb T-Force Vulcan SATA SSD / Seasonic Focus GX-750

Dell S3220DGF - curved 32" 1440p 165Hz

 

Ryzen 5 3600 w/Stealth / MSI RTX 2060 Gaming Z / 16Gb Vengeance 2666 / MSI X470

Intel 660p 1tb / 1Tb T-Force Vulcan SATA SSD / Thermaltake Smart 600W 80+

HP 32Q - 32" 1440p 60hz

Link to comment
Share on other sites

Link to post
Share on other sites

Asus B450M-Dragon and no I havent.

Link to comment
Share on other sites

Link to post
Share on other sites

Bios 3211

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Travy said:

Asus B450M-Dragon and no I havent.

First I'd find the option in your Bios to reset everything to defaults, which means auto.  Try from there.

Ryzen 7 5800X w/Noctua NH-D15S / Gigabyte RTX 2070 Super / 32Gb Vengeance 3200 (4x8) / MSI X470

Sabrent Rocket 512Gb m.2 / 2x1Tb T-Force Vulcan SATA SSD / Seasonic Focus GX-750

Dell S3220DGF - curved 32" 1440p 165Hz

 

Ryzen 5 3600 w/Stealth / MSI RTX 2060 Gaming Z / 16Gb Vengeance 2666 / MSI X470

Intel 660p 1tb / 1Tb T-Force Vulcan SATA SSD / Thermaltake Smart 600W 80+

HP 32Q - 32" 1440p 60hz

Link to comment
Share on other sites

Link to post
Share on other sites

16 minutes ago, Travy said:

Hello, My Ryzen 5 3600x shows only 6 threads in Cpu Id and no smt in the bios. Shouldnt there be 6 cores and 12 threads?

 

hi 

this is not the correct subforum for this

you need to post it in trouble shooting

Link to comment
Share on other sites

Link to post
Share on other sites

You've probably disabled SMT in the bios. But you say there's no SMT. Are you sure you've looked everywhere?

I would also recommend resetting the BIOS to default config.

 

I don't know about this particular motherboard, but on Asus board, it's usually found in Extreme Tweaker (see SMT Mode at the bottom)

image.thumb.png.0efe03ebdccd162474dac1b2d4a92f9b.png

 

 

10 minutes ago, my name is guru iam tech said:

hi 

this is not the correct subforum for this

you need to post it in trouble shooting

Report the thread then. Don't backseat moderate. It doesn't help anything. OP can't change the subforum once they've posted it.

CPU: AMD Ryzen 3600 / GPU: Radeon HD7970 GHz 3GB(upgrade pending) / RAM: Corsair Vengeance LPX 2x8GB DDR4-3200
MOBO: MSI B450m Gaming Plus / NVME: Corsair MP510 240GB / Case: TT Core v21 / PSU: Seasonic 750W / OS: Win 10 Pro

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×