Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Monitor ends up always being default device for audio.

Adjo
 Share

I just recently built a new PC, and I've never had this issue before on my old rig. Basically, what happens is that the monitor somehow ends up being the default audio device, over my headset (Steelseries Arctis 7) I've right clicked the monitor, and disabled it, but upon restarting, the monitor is always default, which it incredibly annoying. Is there something else I can do to have it permanently off, always? 

 

Running Windows 10 version 21H1.

 

lyd.png.3d885f9468b58c568d9cdacb291a9758.png

Link to comment
Share on other sites

Link to post
Share on other sites

-> Moved to Windows

***

 

Have you tried to set headset as default when they are both connected?

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to comment
Share on other sites

Link to post
Share on other sites

On 10/17/2021 at 11:39 AM, LogicalDrm said:

-> Moved to Windows

***

 

Have you tried to set headset as default when they are both connected?

Yeah sorry, I did not see a way to move it. 

I did set it to default, but it always seems to override it.

Link to comment
Share on other sites

Link to post
Share on other sites

On 10/16/2021 at 2:07 PM, Adjo said:

I just recently built a new PC, and I've never had this issue before on my old rig. Basically, what happens is that the monitor somehow ends up being the default audio device, over my headset (Steelseries Arctis 7) I've right clicked the monitor, and disabled it, but upon restarting, the monitor is always default, which it incredibly annoying. Is there something else I can do to have it permanently off, always? 

 

Running Windows 10 version 21H1.

Do you use your monitor speakers? If not, then see if you can disable the audio chip in your monitor.

 

Link to comment
Share on other sites

Link to post
Share on other sites

23 hours ago, GoodBytes said:

Do you use your monitor speakers? If not, then see if you can disable the audio chip in your monitor.

 

I do not use them, and I never will. I did check the settings of the monitor, only audio related option is really the volume. But thats already turned to the bottom. Theres no way to disable audio in the monitor settings

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×