Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Windows 10 suddenly stopped recognize m.2 SSD after error 0xc00000e

Hi guys to be honest this is my first ever post asking for help on the internet.

I don't know what else to do.

I have an Acer nitro 515-54 laptop, 16 GB of ram, an M.2 SSD kignston KC2500(I bought my SSD less than a month ago, August 23rd) and a mechanical hard drive.

 

So I'm gonna tell you what happened. I recently bought the red dead redemption 2 and I decided that I wanted to install it on the SSD because until this point I just used the SSD just to boot up windows and the mechanical hard drive for games. After doing this the problems started, after downloading roughly 20 GB the laptop shut down with no apparent reason I just turned it on after a while it happened again and again. The next day I thought it was, I dunno a rare problem but well let's try it again I started playing DmC 5 and downloading RDR 2 on the background and after 10 minutes the laptop hard crashed and blue screen. When I tried to restart the laptop it threw me the error 0xc00000e and I cannot access to windows because every time I tried to boot up windows the same problem popped up. The SSD was almost new and I had no important file on windows so I decided that it just need a clean windows installation, so I used a USB with windows on it, but in the moment that windows ask for a hard drive to install the system I almost fell from my chair when I couldn't find my M.2, then I restarted the laptop and entered the Bios and again the M.2 was not recognized by the laptop I just appeared the mechanical hard drive. So I proceeded to install windows on the HDD to at least have something to do but nothing. 

I hard reset the Bios by taking off the CMOS battery but nothing. I took off the M.2 and putted it again but nothing.

 

A friend told me that It just died, can happen sometimes but I just don't want to threw it away. Here in Chile were I live this M.2 SSD cost between $80 to a $100 and I worked a lo to buy it. This was my first SSD that I had ever bought and what a terrible experience to happen to it.

 

Any help or advice will be much appreciated. Thanks for reading.

P.d sorry for any misspelled or mistake in the writing, English is not my native language.

 

Link to post
Share on other sites

Error code 0xc00000e is caused by hardware failure, a corrupted MBR, incorrect boot settings, wrong active partition setting, or bad sectors on the system partition.

 

The fact that the BIOS cannot see the SSD (assuming you had not made any BIOS settings changes before the problem occurred) makes me lean towards a failed drive.

 

If you had another system that takes nvme M.2 SSD, you could put the drive in there and see if the problem follows the drive.

 

Because SSD is just chips (no moving parts), when they fail, they tend to fail hard.

 

I'm not sure what you mean by 

2 hours ago, GlarinkHook said:

So I proceeded to install windows on the HDD to at least have something to do but nothing. 

So Windows doesn't boot even from the mechanical HDD, or it does boot, but still cannot see the M.2 SSD?

 

If it is booting ok from mechanical HDD but cannot see the M.2 SSD, then I'd say that the M.2 SSD is dead.

 

If Windows won't even boot from HDD, then you seem to have bigger problem, like motherboard.

23+ yrs IT experience

 

MAIN SYSTEM

Operating System

Windows 10 Pro x64 21H1

Case

Antec Three Hundred Two Gaming

CPU

AMD Ryzen 9 3900X 3.8GHz 12-Core 24-Thread

Motherboard

Asus ROG Strix X570-E Gaming

RAM

G.Skill Trident Z RGB Series 32GB

(2 x 16GB) DDR4 3200 (PC4-25600)

Graphics Card

Asus Nvidia Geforce RTX 2060 Overclocked (Factory) 6GB GDDR6

Dual-Fan EVO Edition

Storage

2 × Samsung 970 EVO Plus Nvme (M.2 2280) SSD 1TB

2 × Samsung 860 QVO SATA III 6.0Gb/s SSD 1TB (RAID1 Array 1)

2 × Hitachi UltraStar HDS721010CLA330 7200RPM SATA III 3.0Gb/s 1TB (RAID1 Array 2)

PSU

Thermaltake Toughpower GF1 850W 80+ Gold

Optical Drive

LG WH16NS40 Super Multi Blue Internal SATA 16x Blu-ray Disc/DVD/CD Rewriter

Displays

HP w2408 widescreen 16:10 1920x1200 @60Hz

HP w2207 widescreen 16:10 1680x1050 @60Hz

Keyboard/Mouse

Logitech MK200 Wired Keyboard/Mouse Combo Kit

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×