Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Frametime stutters caused by rgb software?

So I was having terrible frametimes in games like cod, overwatch, apex legends. Cod was pretty much unplayable. Going from 120 fps to 20s or 30s then back up. These stutters happened every couple seconds. I tried adjusting ingame settings and nothing worked. Then today I tried turning off nzxt cam and corsair icue. Now I have perfect fps and frametimes. What I'm wondering is if my cpu is to underpowered to run a game and this software in the background.

I5 9600k

Aorus 2080 super

Z390 aorus master

4x8gb g skill Trident z 3000mhz

750w psu

250 gb 970 evo m.2 

1tb 970 Evo m.2

Link to post
Share on other sites

I should also add is everything is played at 1440p

Link to post
Share on other sites

i have a 3080 and i do get stutters too though im not sure if its caused by icue or msi dragon center or is it just a game problem cuz a game like rust is known to stutter. i will try turning off icue and tell you the results

Link to post
Share on other sites
1 minute ago, InfernalClaw said:

i have a 3080 and i do get stutters too though im not sure if its caused by icue or msi dragon center or is it just a game problem cuz a game like rust is known to stutter. i will try turning off icue and tell you the results

Legit I turned my rgb software off and it's perfect. I've never seen the game run so smooth.

Link to post
Share on other sites

Not surprised myself

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
5 hours ago, Jurrunio said:

Not surprised myself

I wish I would have watched this when it came out. I have 3 different softwares controlling rgb. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×