Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Can't choose my resolution in ccc

andrew63677
 Share

i just got my r9 290 today. after installing catalyst 13.12 from here  and restarting my screen did not fit. there are black bars around the edges. i went to the windows display settings and the resolution was at 1680x1050. I changed it to 1080p and hit apply. there were still black bars around the edges things just became smaller.After messing around with that for a while i went to the amd castalyst control center and under the desktop management tab went to desktop properties. The max resolution it would allow me to do was 1680x1050 but when i go to the my digital flat panel tab and go to properties it shows that my monitor supports up to 1920x1080.Also, when i do chose 1080p on the windows control panel it changes the settings to a 1080p tv in amd ccc but again it still has black bars. I am using hdmi and i have already uninstalled and re-installed the driver once.I have attached pictures to show what exactly i am seeing. Thanks in advanced for any solutions.post-5167-0-55610200-1395375027_thumb.pnpost-5167-0-34026400-1395375068_thumb.pnpost-5167-0-47467700-1395375091_thumb.pn

example of black bars post-5167-0-01424600-1395375420_thumb.jp

Link to comment
Share on other sites

Link to post
Share on other sites

Open CCC and the Navigate to My Digital Flat Panels then click Scaling Options and mess around with the % in there. See if that fixes it.

New PC Build - Build Log - http://linustechtips.com/main/topic/276039-project-swift-force/

[spoiler=]

  • Case: Phanteks Enthoo Primo
  • Motherboard: Asus Maximus VII Hero
  • CPU: Intel i7-4790K
  • GPU1: GIGABYTE G1 GAMING GTX 970 4GB
  • GPU2: GIGABYTE G1 GAMING GTX 970 4GB
  • RAM: Corsair Vengeance Pro Red, 16gb (2x8GB) @1600mhz
  • PSU: EVGA SuperNova 850W 80+ Gold
  • CPU Cooler: NZXT Kraken X61
  • HDD: Seagate Barracuda - 2TB 7200RPM
  • SSD: Samsung 840 EVO - 250GB
  • Monitor: Asus PG278Q ROG Swift 27" 144hz G-Sync
  • Headphones: Beyerdynamic DT990 Pro 600 OHM
  • DAC/AMP: Mayflower Objective2 + ODAC Combo
  • Mouse: ROCCAT Kone Pure Optical
  • Keyboard: KBP V60 - Cherry MX Brown

Link to comment
Share on other sites

Link to post
Share on other sites

you should update to the 14 drivers and do what ^ said

"I've been mad for fucking years, absolutely years, I've been over the edge for yonks..."

"I've always been mad, I know I've been mad, like the most of us are...very hard to explain why you're mad, even if you're not mad..."

"There is no dark side of the moon really. Matter of fact it's all dark."

Link to comment
Share on other sites

Link to post
Share on other sites

I can't really offer you any help, i'm assuming this is with a HDMI cable?

 

I had the same problem with a 270X, the only way i could fix it was stop using my HDMI cable and use a DVI cable instead, instant fullscreen.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×