Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

FPS Cap? -need help

I have an issue that started just yesterday. I haven't done any system, software, or any changes whatsoever that I know of. In Rocket League, the game displays 60hz or less even though its running 200+fps on a 144hz monitor. If i ALT+TAB out and back in, it is normal for a few seconds. After a few seconds pass, it displays 30-60fps, even though my FPS counter displays 144. I have tried changing game settings and haven't found a fix. Any ideas?

Link to post
Share on other sites
1 minute ago, Coolmaster said:

Is vsync on?

No. I have tried turning it off/on. If it's on it caps at 60 and doesnt change anything. No video setting changes alter the issue.

Link to post
Share on other sites
1 minute ago, Coolmaster said:

Do you have the monitor set to 144Hz in control panel?

Yes. As mentioned, if I open the game, it is properly 144hz for a few seconds. And then the problem occurs and it drops to 60fps/hz. (fps is actually 250)

Link to post
Share on other sites
7 minutes ago, Coolmaster said:

Do you have the monitor set to 144Hz in control panel?

.

Link to post
Share on other sites
Just now, Coolmaster said:

Is it running in fullscreen or windowed?

Fullscreen. Cannot get 144hz in windowed. I have tried switching between fullscreen and borderless. same issue where it starts to run fine and then is at the ugly hz

Link to post
Share on other sites
  • 4 weeks later...

Dude I think I have some kind of a similar Issue.As soon as I start doom eternal, I start the campaign, everything is nice and smooth and no screen tearing, no flickering, no lag no nothing.

After like 35-40 seconds I feel like I am playing on 60 hz exactly like u said and I have not 144, not 200 but 300 and sometimes even 400 fps in-game.

 

I have tried almost everything and I still cannot find a solution.

What I've tried so far

 

1.I tried using the default nvidia 3d settings - did not help

2.I tried using freesync on my monitor ON but in nvidia 3d settings turned off + max refresh rate enabled - again did not work

3.I tried using the freesync on the monitor ON and G sync compatible (i have rtx3080nvidia card) technology from nvidia 3d settings ON together with everything else set for maximum performance - again did not work

4.I tried turning off the freesync on my monitor and using fixed refresh rate in my nvidia 3d settings

v sync everything off like it should be - again same thing.

5.I tried reinstaling my drivers for the gpu and cpu and changed my bios version to the newest - again did not have my issue fixed.

6.I tried capping the frames to 165 (my 1440p monitor's refresh rate) - same thing 40 seconds smooth gameplay  then garbadge lag, and the feeling as if I were playing on 60 hz monitor as u said.

7.I tried capping the frames to 250 to 300 because sometimes they go over 300 but same thing happens ... 

 

it's been a few weeks did u find any solution to this problem?

 

Funny thing is when I alt + tab and start browsing youtube/searching for solutions in google and I jump back into the game, the smoothness is back for like 10-20 seconds but once I continue playing for more than that time it goes away again.

 

Last thing - it only happens in some areas of the maps it does not happen all the time and during the whole campaign but when it happens it's so baad.

 

Maybe it's a defect in our monitors or in the games we are playing or something else idk

 

Link to post
Share on other sites

If vsync is off, why is your frame counter capping at exactly 144? And why would windowed mode not allow for 144hz? If you have it set to 144hz in your GPU's control panel, it should display 144hz whether it's displaying windows or fullscreen applications.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×