Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

CPU boost bug?

Go to solution Solved by Benji,

I can't say for sure because I basically never had such issues, but after reading around a bit, it appears as though quite a few mining viruses cause such behaviour. When opening Task Manager, they hide themselves by quitting and immediately restart after closing it. That also explains the permanent boost clock and power consumption and thus thermals - your system is never really idling. Do you happen to run some games or other software in cracked versions? Because for some time, cracked games apparently came with these mining viruses. I don't know if you can check it there because of the minimal drivers, but does that also happen during Safe Mode?

Hi all. I'm a happy owner of 5800x and trying to sort out my boost problem.

The issue is the CPU is on constant 4.7ghz, 50-55c when idle. Now I'm not worried about temps as in gaming it never goes above 60c anyway.

What is annoying is that the fans obviously ramp up during idle browsing, also I am wasting electricity.

What I found thought is quite interesting.

I opened task manager in hopes i will maybe find a process that's responsible for CPU boosting. As soon as I opened it the CPU went from 4.7ghz to 460mhz with 25c temps. Now as soon as I close the task manager it ramps up all over again and stays that way.....

Any clues as to what the hell is happening ?

Edited by wkdpaul
Formatting removed
Link to post
Share on other sites

* formatting fixed for dark theme users *

If you need help with your forum account, please use the Forum Support form !

 

VPN server guide

Introduction to Mechanical Keyboard

Spoiler

My Gaming Rig - Motherboard: MSI Z370-A PRO CPU: i7-8700 RAM: 32GB DDR4 2400(4x8GB) GPU: Gigabyte GTX 1060 3GB OS SSD: 240GB Avexir E100 Storage: 2x 1TB Seagate PSU: Seasonic G650 OS: Windows 10 Pro 64bits Monitor: Acer 21in G205H + Lenovo 21in

 

Link to post
Share on other sites

I can't say for sure because I basically never had such issues, but after reading around a bit, it appears as though quite a few mining viruses cause such behaviour. When opening Task Manager, they hide themselves by quitting and immediately restart after closing it. That also explains the permanent boost clock and power consumption and thus thermals - your system is never really idling. Do you happen to run some games or other software in cracked versions? Because for some time, cracked games apparently came with these mining viruses. I don't know if you can check it there because of the minimal drivers, but does that also happen during Safe Mode?

Link to post
Share on other sites

Spot on, i had a bitcoin miner in my system, used few antimalware/virus software but to no avail so i had to use reset this pc option. Sneaky bastard was turning off when i opened task manager or any resource monitoring software. Thanks for this advice. Now my cpu is sitting nicely around 700mhz and 30c idle!.

Link to post
Share on other sites
23 minutes ago, Danoniero said:

Spot on, i had a bitcoin miner in my system, used few antimalware/virus software but to no avail so i had to use reset this pc option. Sneaky bastard was turning off when i opened task manager or any resource monitoring software. Thanks for this advice. Now my cpu is sitting nicely around 700mhz and 30c idle!.

 

It might be worth your while to run sfc scannow. Check your os files haven't been altered. I had a similar infection. Read this

 

https://linustechtips.com/topic/1275367-windows-decimated-by-a-trojan/?tab=comments#comment-14265605

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×