Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Got a ghost notification

Browser, version and OS: Win10 and chrome

 

Steps to reproduce/what were you doing before it happened?

nothing

 

What happened?

got a false notification, it said i was quoted in a discussion i never posted in.

 

What did you expect to happen?

well not to get one obviously

 

Link to a page where it happened, if applicable: 

can't

Screenshots of the issue, if applicable: 

image.thumb.png.331946cc16c68473c42ab692f27fc185.png

 

Link to post
Share on other sites

Can you post the link from the notification?

HTTP/2 203

Link to post
Share on other sites
7 minutes ago, Lord Szechenyi said:

The post originally quoted you too (probably by mistake) and was edited after it had been posted to remove that quote, so that's why you got that notification.

CPU: Intel Core i7-5820K | Motherboard: AsRock X99 Extreme4 | Graphics Card: Gigabyte GTX 1080 G1 Gaming | RAM: 16GB G.Skill Ripjaws4 2133MHz | Storage: 1 x Samsung 860 EVO 1TB | 1 x WD Green 2TB | 1 x WD Blue 500GB | PSU: Corsair RM750x | Case: Phanteks Enthoo Pro (White) | Cooling: Arctic Freezer i32

 

Mice: Logitech G Pro X Superlight (main), Logitech G Pro Wireless, Razer Viper Ultimate, Zowie S1 Divina Blue, Zowie FK1-B Divina Blue, Logitech G Pro (3366 sensor), Glorious Model O, Razer Viper Mini, Logitech G305, Logitech G502, Logitech G402

Link to post
Share on other sites
1 minute ago, PCGuy_5960 said:

The post originally quoted you too (probably by mistake) and was edited after it had been posted to remove that quote, so that's why you got that notification.

how did it quote me?

i didn't even participate in that thread

Link to post
Share on other sites
1 minute ago, Lord Szechenyi said:

how did it quote me?

i didn't even participate in that thread

Not sure, but I would guess a bug with the editor, because the quoted comment was this:

 

CPU: Intel Core i7-5820K | Motherboard: AsRock X99 Extreme4 | Graphics Card: Gigabyte GTX 1080 G1 Gaming | RAM: 16GB G.Skill Ripjaws4 2133MHz | Storage: 1 x Samsung 860 EVO 1TB | 1 x WD Green 2TB | 1 x WD Blue 500GB | PSU: Corsair RM750x | Case: Phanteks Enthoo Pro (White) | Cooling: Arctic Freezer i32

 

Mice: Logitech G Pro X Superlight (main), Logitech G Pro Wireless, Razer Viper Ultimate, Zowie S1 Divina Blue, Zowie FK1-B Divina Blue, Logitech G Pro (3366 sensor), Glorious Model O, Razer Viper Mini, Logitech G305, Logitech G502, Logitech G402

Link to post
Share on other sites
11 minutes ago, Lord Szechenyi said:

how did it quote me?

i didn't even participate in that thread

If you use multiquote, you can insert quotes from across different topics.

HTTP/2 203

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×