Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I have speakers on my laptop called the (its a very common speaker set)

image.png.db013e725db96bb9979d54cdc6b13231.png  And randomly the audio just cuts out When I mean cut out I mean

Im on discord with my friends then randomly It goes quiet like veryyyy quiet and has alot of echo

 

Thanks.

Link to post
Share on other sites

So your saying your friend goes very quiet and echoy or is it you? Does this happen with 1 specific friend, or with everyone? Do you experience changes in audio in other applications besides discord?

Link to post
Share on other sites
1 minute ago, RAM555789 said:

So your saying your friend goes very quiet and echoy or is it you? Does this happen with 1 specific friend, or with everyone? Do you experience changes in audio in other applications besides discord?

My friends dont experience My mic going quiet it even happens when im watching youtube It goes what I just said I click the audio on discord and select the speakers im on then it works for a bit and it keeps repeating

 

Link to post
Share on other sites
Just now, I am called A RTX2070 said:

It sometimes happens to one application then I fix it then it happens to another

What do your normally do to fix it and what headphones are you using. Also did you mean your mic goes quiet and application go quiet? Is it usually 1 application at a time or multiple?

Link to post
Share on other sites
1 minute ago, RAM555789 said:

What do your normally do to fix it and what headphones are you using. Also did you mean your mic goes quiet and application go quiet? Is it usually 1 application at a time or multiple?

well my mic doesnt go quiet my speakers do (I dont wear headphones lol) 1 application then I fix it by re clicking on the speakers in the audio settings

Link to post
Share on other sites

Try using "Loudness Equalization" under your speakers properties.

Link to post
Share on other sites
1 minute ago, I am called A RTX2070 said:

Could Cause A problem

High CPU usage shouldn't cause random drops in your audio. Perhaps it could be the editing of the audio in DaVinci

Link to post
Share on other sites
4 hours ago, RAM555789 said:

Try using "Loudness Equalization" under your speakers properties.

Done? Now I will test one second

 

4 hours ago, RAM555789 said:

High CPU usage shouldn't cause random drops in your audio. Perhaps it could be the editing of the audio in DaVinci

No I dont think it is a problem with the speakers cause one application goes down and the other is still good

 

Im exporting in davinci btw

 

Audio Dropped again

 

On google

 

image.png.a352e5fb3804a00caf45b2d344d5070f.pngThermal censor problem?

 

4 hours ago, I am called A RTX2070 said:

image.png.a352e5fb3804a00caf45b2d344d5070f.pngThermal censor problem?

This is Celsius 

Link to post
Share on other sites

@I am called A RTX2070 multiple of your posts have been merged. This isn't chatroom. Please edit more info into your posts rather than post again. You can bump your thread once a 24h if needed, but otherwise doing so is seen as spamming.

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×