Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I’m not sure what my monitor is doing

ISHAJDM
 Share

So I’m doing my online school homework and out of nowhere my monitor screen goes black and then it shows my minimize x and square things at the top but in the windows xp or windows 7 format but I’m on windows 10. After that it went black again then went back to normal but now the screen started flickering gray and then went black again. My monitor is an old dell monitor and my pc specs are.....ryzen 5 2600 gigabyte b450 gaming x rx 570 4gig. It also started having pink squares going ac

 

0820184F-B2F7-4C53-9E7E-947B2C4000A8.jpeg

F3FA0C86-C56C-4A5F-9528-2CD31B895A49.jpeg

0EF73D6B-DEA8-491C-BF5A-23ADB8D47718.jpeg

Quote me to see a reply!

Im not always right so please do some extra research 

The Ryzen Red One              Custom built by me 

Cpu:Ryzen 5 2600....Motherboard:Gigabyte B450 gaming x.....Ram:crucial ballistix sport LT @ 3200mhz......Gpu:RX 570 OC to 1300mhz......Storage:120GB ssd and 1TBHDD.......Case:Coarsair carbide Spec-04......Psu:EVGA W1 500W 80+ ......Fans:120mm Uphere RGB......Monitor: asus VP28U 4K 60hz 28"

 I have a red and black theme with the fans and some red accents I added with red tape

i like old Japanese cars and computers

 

Other devices: iPad Air 2 2017........PS4 slim.......2 Dell Optiplex 7010 1 MT other one SFF

 

Link to comment
Share on other sites

Link to post
Share on other sites

This doesn't seem like a monitor issue.

I've never seen that before and would reinstall Windows 10 at that point.

05Gb/s - USB 3.2 Gen 1 (USB 3.0, 3.1 Gen1)

10Gb/s - USB 3.2 Gen 2 (USB 3.1 Gen2)

20Gb/s - USB 3.2 Gen 2x2 

40Gb/s - USB 4.0, Thunderbolt 3, Thunderbolt 4

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Senzelian said:

This doesn't seem like a monitor issue.

I've never seen that before and would reinstall Windows 10 at that point.

It’s stable now but do you think it’s a gpu issue or something else 

Quote me to see a reply!

Im not always right so please do some extra research 

The Ryzen Red One              Custom built by me 

Cpu:Ryzen 5 2600....Motherboard:Gigabyte B450 gaming x.....Ram:crucial ballistix sport LT @ 3200mhz......Gpu:RX 570 OC to 1300mhz......Storage:120GB ssd and 1TBHDD.......Case:Coarsair carbide Spec-04......Psu:EVGA W1 500W 80+ ......Fans:120mm Uphere RGB......Monitor: asus VP28U 4K 60hz 28"

 I have a red and black theme with the fans and some red accents I added with red tape

i like old Japanese cars and computers

 

Other devices: iPad Air 2 2017........PS4 slim.......2 Dell Optiplex 7010 1 MT other one SFF

 

Link to comment
Share on other sites

Link to post
Share on other sites

12 minutes ago, ISHAJDM said:

It’s stable now but do you think it’s a gpu issue or something else 

Could be related to GPU, but might just be Windows that's acting up.

I don't think a piece of hardware would change windows' explorer design.

05Gb/s - USB 3.2 Gen 1 (USB 3.0, 3.1 Gen1)

10Gb/s - USB 3.2 Gen 2 (USB 3.1 Gen2)

20Gb/s - USB 3.2 Gen 2x2 

40Gb/s - USB 4.0, Thunderbolt 3, Thunderbolt 4

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, Senzelian said:

Could be related to GPU, but might just be Windows that's acting up.

I don't think a piece of hardware would change windows' explorer design.

Alright thanks if it happens again I’ll reinstall windows 

Quote me to see a reply!

Im not always right so please do some extra research 

The Ryzen Red One              Custom built by me 

Cpu:Ryzen 5 2600....Motherboard:Gigabyte B450 gaming x.....Ram:crucial ballistix sport LT @ 3200mhz......Gpu:RX 570 OC to 1300mhz......Storage:120GB ssd and 1TBHDD.......Case:Coarsair carbide Spec-04......Psu:EVGA W1 500W 80+ ......Fans:120mm Uphere RGB......Monitor: asus VP28U 4K 60hz 28"

 I have a red and black theme with the fans and some red accents I added with red tape

i like old Japanese cars and computers

 

Other devices: iPad Air 2 2017........PS4 slim.......2 Dell Optiplex 7010 1 MT other one SFF

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×