Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Webpage randomly opening?

Neenan
 Share

Sorry if this isn't the right place to post, I mostly see hardware problems but was wondering if someone could help me with a software issue.

 

As of yesterday 6/5/20, at ~5pm I came home from a bike ride and saw the the Portillos website was open on my computer, I haven't installed anything in the past ~2 weeks on my computer and the only software running was windows background apps, Radeon service stuff, Razer chroma stuff, Discord and firefox. I didn't think much of it, I was tired, closed the tab and moved on. I'm concerned though because it happened again today. I made sure that nobody was using my computer, and I went out for a run this morning. I got home, took a nap, and come back to my computer to see that the Portillos website was open again. Again, with only basic background stuff running + Discord and google classroom open in firefox. Any guesses? For reference, Portillos is a fast food/hotdog chain in the Chicagoland area. Their website is Portillos.com.

~~The Rig~~

 

||   CPU: Ryzen 5 1500x   ||   CPU COOLER: Stock Wraith Spire   ||   Mobo: MSI Tomahawk B350   ||   Memory: G.Skill Trident Z RGB 8x2 (3000mHz)   ||   SSD: Inland 120gb (Bootdrive)   ||   HDD(s): Seagate 1tb/WD Green 1tb   ||   GPU: Radeon 480 (reference design)  ||   Case: Cooler Master Masterbox Lite  ||   PSU: EVGA SuperNOVA 750 G2   ||

Link to comment
Share on other sites

Link to post
Share on other sites

Well i guess first step would be to run an virus scan.

Also erase your browsing and cookie history in case there is something there (unlikely) that is using cookies.

 

CPU AMD 5800x_____Asus Crosshair VIII_____Asus Strix LC 360_____RAM Corsair Dominator Pro 2x8Gb 3600mhz_____ASUS RTX 3080 Strix

PSU Corsair HX1000w_____CASE Lian Li 011 Dynamic (original choice right? w/9 UNI Fans)_____Keyboard Razer BlackWidow Chroma_____Mouse Razer Deathadder Chroma_____Headphones Bose QC25_____Monitor (1) Acer Predator XB1 144hz G-Sync  (2) Benq 144hz G-Sync

Microphone Blue Yeti Black

Razer Blade 14

Also an XBOX one s.

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

On 6/6/2020 at 12:00 PM, Woxolifo said:

user error I bet you did something 

maybe I clicked something but I had never opened such website on this computer up to this point so who knows

~~The Rig~~

 

||   CPU: Ryzen 5 1500x   ||   CPU COOLER: Stock Wraith Spire   ||   Mobo: MSI Tomahawk B350   ||   Memory: G.Skill Trident Z RGB 8x2 (3000mHz)   ||   SSD: Inland 120gb (Bootdrive)   ||   HDD(s): Seagate 1tb/WD Green 1tb   ||   GPU: Radeon 480 (reference design)  ||   Case: Cooler Master Masterbox Lite  ||   PSU: EVGA SuperNOVA 750 G2   ||

Link to comment
Share on other sites

Link to post
Share on other sites

On 6/6/2020 at 11:42 AM, Acid Panda said:

Well i guess first step would be to run an virus scan.

Also erase your browsing and cookie history in case there is something there (unlikely) that is using cookies.

 

Ran virus scan and didn't see anything, checked through my installed programs/extensions and didn't see anything either. Thanks for the tip on browsing/cookie history though, I've gone through and cleared that.

~~The Rig~~

 

||   CPU: Ryzen 5 1500x   ||   CPU COOLER: Stock Wraith Spire   ||   Mobo: MSI Tomahawk B350   ||   Memory: G.Skill Trident Z RGB 8x2 (3000mHz)   ||   SSD: Inland 120gb (Bootdrive)   ||   HDD(s): Seagate 1tb/WD Green 1tb   ||   GPU: Radeon 480 (reference design)  ||   Case: Cooler Master Masterbox Lite  ||   PSU: EVGA SuperNOVA 750 G2   ||

Link to comment
Share on other sites

Link to post
Share on other sites

21 minutes ago, Neenan said:

Ran virus scan and didn't see anything, checked through my installed programs/extensions and didn't see anything either. Thanks for the tip on browsing/cookie history though, I've gone through and cleared that.

did it work

CPU AMD 5800x_____Asus Crosshair VIII_____Asus Strix LC 360_____RAM Corsair Dominator Pro 2x8Gb 3600mhz_____ASUS RTX 3080 Strix

PSU Corsair HX1000w_____CASE Lian Li 011 Dynamic (original choice right? w/9 UNI Fans)_____Keyboard Razer BlackWidow Chroma_____Mouse Razer Deathadder Chroma_____Headphones Bose QC25_____Monitor (1) Acer Predator XB1 144hz G-Sync  (2) Benq 144hz G-Sync

Microphone Blue Yeti Black

Razer Blade 14

Also an XBOX one s.

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

41 minutes ago, Acid Panda said:

did it work

I haven't had issues since I posted this, so I guess? I'll probably update if it happens again.

~~The Rig~~

 

||   CPU: Ryzen 5 1500x   ||   CPU COOLER: Stock Wraith Spire   ||   Mobo: MSI Tomahawk B350   ||   Memory: G.Skill Trident Z RGB 8x2 (3000mHz)   ||   SSD: Inland 120gb (Bootdrive)   ||   HDD(s): Seagate 1tb/WD Green 1tb   ||   GPU: Radeon 480 (reference design)  ||   Case: Cooler Master Masterbox Lite  ||   PSU: EVGA SuperNOVA 750 G2   ||

Link to comment
Share on other sites

Link to post
Share on other sites

update again: sorry y'all for wasting time, I found out recently that my brother was lying and had actually managed to log into my computer while I was sleeping in the same room. Anyway once again sorry if I wasted your time, I'll make sure to change my computer password.

~~The Rig~~

 

||   CPU: Ryzen 5 1500x   ||   CPU COOLER: Stock Wraith Spire   ||   Mobo: MSI Tomahawk B350   ||   Memory: G.Skill Trident Z RGB 8x2 (3000mHz)   ||   SSD: Inland 120gb (Bootdrive)   ||   HDD(s): Seagate 1tb/WD Green 1tb   ||   GPU: Radeon 480 (reference design)  ||   Case: Cooler Master Masterbox Lite  ||   PSU: EVGA SuperNOVA 750 G2   ||

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×