Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bottlenecking?

Coachable
 Share

So my CPU has been running at 100% and everything i've searched up say it might be leading back to the GPU bottlenecking. I'm still really new to PCs and was wondering if i could get help? 

 

The problem i am having is when i am streaming with Streamlabs OBS and playing games or Render out videos my CPU is running at 100% i updated my BIOs thinking maybe that would help and it hasnt sadly i changed my SLOBS settings as well to see if that will help but again it hasnt. 

 

I was wondering if anyone her in the forms would know what the problem is and if its easy to fix, 

 

Specs - 

i7 7700

NVIDIA GeForce GTX 1070

16gb ram 

 

Kind regard, 

Coach

Link to comment
Share on other sites

Link to post
Share on other sites

With OBS is could be a number of things, from encoder settings, to resolution, downscaling, to bit rate.  Lots of good videos on how to set it up correctly out there, just search Youtube.....then if its setup correctly and you're still at 100%....definitely share your config...you may need some hardware upgrades.

Consultant by day, terrible youtuber by night.  https://www.youtube.com/channel/UCDDr_uxt6MSeUTsd8hmDOXw

Link to comment
Share on other sites

Link to post
Share on other sites

If you are encoding with the cpu, I’d expect that to happen if the settings aren’t lowered. 
And if it is using the card, between a cpu intensive game and obs settings, the same thing can happen. 

Main RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.Skill TridentZ 32GB, EVGA 1080TI SC Black, EVGA 850 GQ, Acer KG251Q 1920x1080@240hz 

 

Spare RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, G.Skill Ares 32Gb, EVGA 1080sc & 1060 SSC, Corsair CX850M, Acer GD235hz 1920x1080@120hz

 

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/28/2020 at 12:56 PM, Shimejii said:

You kinda have to post your specs if you want any sort of help. 

My bad mate. I just edited it but i have an i7 7700 with a GTX 1070 and 16gb of ram

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/28/2020 at 1:04 PM, dobuybuildgo said:

With OBS is could be a number of things, from encoder settings, to resolution, downscaling, to bit rate.  Lots of good videos on how to set it up correctly out there, just search Youtube.....then if its setup correctly and you're still at 100%....definitely share your config...you may need some hardware upgrades.

Yeah sorry i just posted the specs i forgot to add them thats my bad 

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/27/2020 at 10:55 PM, Coachable said:

The problem i am having is when i am streaming with Streamlabs OBS and playing games or Render out videos my CPU is running at 100%

What settings are you running in SLOBS and in the game?

Gaming With a 4:3 CRT

System specs below

 

CPU: AMD Ryzen 5 2600X with a Noctua NH-U9S cooler 
Motherboard: Gigabyte B450 Aorus M (Because it was cheap for what it had)
RAM: 16GB (2 x 8GB) of DDR4 GEIL Evo Potenza, OC to 3200Mhz
GPU: EVGA GTX 980 Ti SC Blower Card
HDD: 7200RPM TOSHIBA DT01ACA100 1TB, External HDD: 5400RPM 2TB WD My Passport
SSD: NONE, eveything works fine, no need to upgrade, stop telling me I need an SSD. Ok, things be slow sometimes.
PSU: Corsair CX650M
Displays: ViewSonic VA2012WB LCD 1680x1050p @ 75Hz
Gateway VX920 CRT: 1920x1440@65Hz, 1600x1200@75Hz, 1200x900@100Hz, 960x720@125Hz
Gateway VX900 CRT: 1920x1440@64Hz, 1600x1200@75Hz, 1200x900@100Hz, 960x720@120Hz (Can be pushed to 175Hz)
(Yes, I use a CRT and I prefer gaming on one)
 
Cooling: Grill with filter installed onto the front panel for air intake cooling with a 120mm Corsair ML120 fan and an old recycled 92mm cooler master(forgot model) fan for exhaust.
 
Keyboard: Thermaltake eSPORTS MEKA PRO with Cherry MX Red switches
Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, MadAnt250 said:

What settings are you running in SLOBS and in the game?

Slobs settings are -

 

Encoder is Hardware (NVENC (New) with Enforce streaming service encoder settings checked

Rate Control - CBR 

Bitrate - 2500 

Keyframe Interval is set to 2 

Preset - Quality 

Profile - Main

 

The GPU setting is at 0 

The Max B-frames is at 2 

Link to comment
Share on other sites

Link to post
Share on other sites

Better stream with GPU in most cases, unless you have like 6 cores or more... My friend solved his issues by buying the 12-core and streams on that! 😅

Lake-V-X6-10600 (Gaming PC)

R23 score MC: 9190pts | R23 score SC: 1302pts

R20 score MC: 3529cb | R20 score SC: 506cb

Spoiler

Case: Cooler Master HAF XB Evo Black / Case Fan(s) Front: Noctua NF-A14 ULN 140mm Premium Fans / Case Fan(s) Rear: Corsair Air Series AF120 Quiet Edition (red) / Case Fan(s) Side: Noctua NF-A6x25 FLX 60mm Premium Fan / Controller: Sony Dualshock 4 Wireless (DS4Windows) / Cooler: Cooler Master Hyper 212 Evo / CPU: Intel Core i5-10600⚡ (Base: @3300MHz | All-core Turbo: @4400MHz | 1-core Turbo: @4800MHz) Hexa-Core (Intel 14nm++ FinFET) / Display: ASUS 24" LED VN247H (67Hz OC) 1920x1080p / GPU: Gigabyte Radeon RX Vega 56 Gaming OC @1501MHz (Samsung 14nm FinFET) / Keyboard: Logitech Desktop K120 (Nordic) / Motherboard: ASUS PRIME B460 PLUS, Socket-LGA1200 / Mouse: Razer Abyssus 2014 / PCI-E: ASRock USB 3.1/A+C (PCI Express x4) / PSU: EVGA SuperNOVA G2, 850W PSU / RAM A1, A2, B1 & B2: DDR4-2666MHz CL13-15-15-15-35-56-415-1T "Samsung 8Gbit C-Die" (4x8GB) / Operating System 1: Windows 10 Home / Sound: Zombee Z300 / Storage 1 & 2: Samsung 850 EVO 500GB SSD / Storage 3: Seagate® Barracuda 2TB HDD / Storage 4: Seagate® Desktop 2TB SSHD / Storage 5: Crucial P1 1000GB M.2 SSD / Wi-fi: TP-Link TL-WN851N 11n Wireless Adapter (Qualcomm Atheros)

Zen-II-X6-3600P (Gaming PC)

R23 score MC: 9535pts | R23 score SC: 1266pts

R20 score MC: 3688cb | R20 score SC: 489cb

Spoiler

Case: Medion Micro-ATX Case / Case Fan Front: SUNON MagLev PF70251VX-Q000-S99 70mm / Case Fan Rear: Fanner Tech(Shen Zhen)Co.,LTD. 80mm (Purple) / Controller: Sony Dualshock 4 Wireless (DS4Windows) / Cooler: AMD Near-silent 125w Thermal Solution / CPU: AMD Ryzen 5 3600 (Base: @3600MHz | All-core Turbo: @4200MHz | 1-core Turbo: @4400MHz | FCLK @1800MHz) Hexa-Core (T.S.M.C. 7nm FinFET) / Display: HP 24" L2445w (64Hz OC) 1920x1200 / GPU: MSI GeForce GTX 970 4GD5 OC "Afterburner" @1450MHz (T.S.M.C. 28nm) / Keyboard: HP KB-0316 PS/2 (Nordic) / Motherboard: ASRock B450M Pro4, Socket-AM4 / Mouse: Razer Abyssus 2014 / PCI-E: ASRock USB 3.1/A+C (PCI Express x4) / PSU: EVGA SuperNOVA G2, 550W PSU / RAM A2 & B2: DDR4-3600MHz CL16-18-8-19-37-55-666-1T "SK Hynix 8Gbit CJR" (2x16GB) / Operating System 1: Windows 10 Home / Sound 1: Zombee Z500 / Sound 2: Logitech Stereo Speakers S-150 / Storage 1 & 2: Samsung 850 EVO 500GB SSD / Storage 3: Western Digital My Passport 2.5" 2TB HDD / Storage 4: Western Digital Elements Desktop 2TB HDD / Storage 5: Kingston A2000 1TB M.2 NVME SSD / Wi-fi & Bluetooth: ASUS PCE-AC55BT Wireless Adapter (Intel)

Vishera-X8-9370 | R20 score MC: 1476cb

Spoiler

Case: Cooler Master HAF XB Evo Black / Case Fan(s) Front: Noctua NF-A14 ULN 140mm Premium Fans / Case Fan(s) Rear: Corsair Air Series AF120 Quiet Edition (red) / Case Fan(s) Side: Noctua NF-A6x25 FLX 60mm Premium Fan / Case Fan VRM: SUNON MagLev KDE1209PTV3 92mm / Controller: Sony Dualshock 4 Wireless (DS4Windows) / Cooler: Cooler Master Hyper 212 Evo / CPU: AMD FX-8370 (Base: @4.4GHz | Turbo: @4.7GHz) Black Edition Eight-Core (Global Foundries 32nm) / Display: ASUS 24" LED VN247H (67Hz OC) 1920x1080p / GPU: MSI GeForce GTX 970 4GD5 OC "Afterburner" @1450MHz (T.S.M.C. 28nm) / GPU: Gigabyte Radeon RX Vega 56 Gaming OC @1501MHz (Samsung 14nm FinFET) / Keyboard: Logitech Desktop K120 (Nordic) / Motherboard: MSI 970 GAMING, Socket-AM3+ / Mouse: Razer Abyssus 2014 / PCI-E: ASRock USB 3.1/A+C (PCI Express x4) / PSU: EVGA SuperNOVA G2, 850W PSU / RAM 1, 2, 3 & 4: Corsair Vengeance DDR3-1866MHz CL8-10-10-28-37-2T (4x4GB) 16.38GB / Operating System 1: Windows 10 Home / Sound: Zombee Z300 / Storage 1: Samsung 850 EVO 500GB SSD (x2) / Storage 2: Seagate® Barracuda 2TB HDD / Storage 3: Seagate® Desktop 2TB SSHD / Wi-fi: TP-Link TL-WN951N 11n Wireless Adapter

Godavari-X4-880K | R20 score MC: 810cb

Spoiler

Case: Medion Micro-ATX Case / Case Fan Front: SUNON MagLev PF70251VX-Q000-S99 70mm / Case Fan Rear: Fanner Tech(Shen Zhen)Co.,LTD. 80mm (Purple) / Controller: Sony Dualshock 4 Wireless (DS4Windows) / Cooler: AMD Near-silent 95w Thermal Solution / Cooler: AMD Near-silent 125w Thermal Solution / CPU: AMD Athlon X4 860K Black Edition Elite Quad-Core (T.S.M.C. 28nm) / CPU: AMD Athlon X4 880K Black Edition Elite Quad-Core (T.S.M.C. 28nm) / Display: HP 19" Flat Panel L1940 (75Hz) 1280x1024 / GPU: EVGA GeForce GTX 960 SuperSC 2GB (T.S.M.C. 28nm) / GPU: MSI GeForce GTX 970 4GD5 OC "Afterburner" @1450MHz (T.S.M.C. 28nm) / Keyboard: HP KB-0316 PS/2 (Nordic) / Motherboard: MSI A78M-E45 V2, Socket-FM2+ / Mouse: Razer Abyssus 2014 / PCI-E: ASRock USB 3.1/A+C (PCI Express x4) / PSU: EVGA SuperNOVA G2, 550W PSU / RAM 1, 2, 3 & 4: SK hynix DDR3-1866MHz CL9-10-11-27-40 (4x4GB) 16.38GB / Operating System 1: Ubuntu Gnome 16.04 LTS (Xenial Xerus) / Operating System 2: Windows 10 Home / Sound 1: Zombee Z500 / Sound 2: Logitech Stereo Speakers S-150 / Storage 1: Samsung 850 EVO 500GB SSD (x2) / Storage 2: Western Digital My Passport 2.5" 2TB HDD / Storage 3: Western Digital Elements Desktop 2TB HDD / Wi-fi: TP-Link TL-WN851N 11n Wireless Adapter

Complete portable device SoC history:
Spoiler
Apple A4 - Apple iPod touch (4th generation)
Apple A5 - Apple iPod touch (5th generation)
Apple A9 - Apple iPhone 6s Plus
HiSilicon Kirin 810 (T.S.M.C. 7nm) - Huawei P40 Lite / Huawei nova 7i
Mediatek MT2601 (T.S.M.C 28nm) - TicWatch E
Mediatek MT6580 (T.S.M.C 28nm) - TECNO Spark 2 (1GB RAM)
Mediatek MT6592M (T.S.M.C 28nm) - my|phone my32 (orange)
Mediatek MT6592M (T.S.M.C 28nm) - my|phone my32 (yellow)
Mediatek MT6735 (T.S.M.C 28nm) - HMD Nokia 3 Dual SIM
Mediatek MT6737 (T.S.M.C 28nm) - Cherry Mobile Flare S6
Mediatek MT6739 (T.S.M.C 28nm) - my|phone myX8 (blue)
Mediatek MT6739 (T.S.M.C 28nm) - my|phone myX8 (gold)
Mediatek MT6750 (T.S.M.C 28nm) - honor 6C Pro / honor V9 Play
Mediatek MT6765 (T.S.M.C 12nm) - TECNO Pouvoir 3 Plus
Mediatek MT6797D (T.S.M.C 20nm) - my|phone Brown Tab 1
Qualcomm MSM8926 (T.S.M.C. 28nm) - Microsoft Lumia 640 LTE
Qualcomm MSM8974AA (T.S.M.C. 28nm) - Blackberry Passport
Qualcomm SDM710 (Samsung 10nm) - Oppo Realme 3 Pro

 

Link to comment
Share on other sites

Link to post
Share on other sites

21 hours ago, Coachable said:

Slobs settings are -

 

Encoder is Hardware (NVENC (New) with Enforce streaming service encoder settings checked

Rate Control - CBR 

Bitrate - 2500 

Keyframe Interval is set to 2 

Preset - Quality 

Profile - Main

 

The GPU setting is at 0 

The Max B-frames is at 2 

This should not be a problem, I was able to record just fine with an i5-7400 and a GTX 970.

Maybe it is the game, unwanted programs running in the background or both. You can check what is causing your high usage in the task manager, it may be one or more programs.

Gaming With a 4:3 CRT

System specs below

 

CPU: AMD Ryzen 5 2600X with a Noctua NH-U9S cooler 
Motherboard: Gigabyte B450 Aorus M (Because it was cheap for what it had)
RAM: 16GB (2 x 8GB) of DDR4 GEIL Evo Potenza, OC to 3200Mhz
GPU: EVGA GTX 980 Ti SC Blower Card
HDD: 7200RPM TOSHIBA DT01ACA100 1TB, External HDD: 5400RPM 2TB WD My Passport
SSD: NONE, eveything works fine, no need to upgrade, stop telling me I need an SSD. Ok, things be slow sometimes.
PSU: Corsair CX650M
Displays: ViewSonic VA2012WB LCD 1680x1050p @ 75Hz
Gateway VX920 CRT: 1920x1440@65Hz, 1600x1200@75Hz, 1200x900@100Hz, 960x720@125Hz
Gateway VX900 CRT: 1920x1440@64Hz, 1600x1200@75Hz, 1200x900@100Hz, 960x720@120Hz (Can be pushed to 175Hz)
(Yes, I use a CRT and I prefer gaming on one)
 
Cooling: Grill with filter installed onto the front panel for air intake cooling with a 120mm Corsair ML120 fan and an old recycled 92mm cooler master(forgot model) fan for exhaust.
 
Keyboard: Thermaltake eSPORTS MEKA PRO with Cherry MX Red switches
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×