Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

My PC keeps going into the infinite preparing automatic repair loop

Jakehdgamers1
 Share

This is maybe the 4th time it's done this but this was the worst. My PC kept trying to boot but it either gets stuck on the gigabyte boot screen where it's says press f12 and stuff, says preparing automatic repair then freezes then restarts then repeats or I get a message about my os not booting I know that my os is on my Kingston ssd so whenever I get the chance I select it so it boots from it but then even after that it does one of the first two things. It also displays on my monitor cable not connected or input not supported then either turns my keyboard and mouse of or just doesn't show anything. I'm really annoyed with this now cause this is my first build and I don't have the money to replace any parts. If any knows how to fix or prevent this please tell me.

My specs are a Ryzen 5 2600,his rx 580 8gb,16gb of RAM and a gigabyte b450m matx motherboard.

Thanks 

 

Link to comment
Share on other sites

Link to post
Share on other sites

6 hours ago, Gorilla Warfare said:

Is your 580 a Sapphire?

No it's a HIS rx589 iceq

8g

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/22/2020 at 8:18 AM, Jakehdgamers1 said:

No it's a HIS rx589 iceq

8g

Sorry rx580 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×