Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hard disk keep disconnecting & reconnecting

prasanth_1991
 Share

MY hard disk keep disconnecting & reconnecting. I have 1 SSD & 1 normal hard drive. When ever I used to copy files from normal hard drive to ssd or when ever I open files on hard drive, normal hard drive disappeared and reconnecting. I'm facing this issue past 1 month now. I don't understand what's problem. 

Link to comment
Share on other sites

Link to post
Share on other sites

Are the sata cables fully in on both sides?

I am far from an expert in this so please correct me if I’m wrong.

Quote or tag me so I can see your response

 

PSU Tier List

Motherboard Tier List

Graphics Card Cooling Tier List

CPU Cooler Tier List

SSD Tier List

 

PARROT GANG

Mentioned in 7/10/20 WAN Show

Mentioned in 7/15/20 Techlinked

Mentioned in 7/17/20 Techlinked

Mentioned in 7/31/20 WAN Show

Mentioned in 7/31/20 Techlinked

Mentioned in 8/3/20 Techlinked

Mentioned twice in 8/5/20 Techlinked

Mentioned twice in 8/7/20 Techlinked

Mentioned in 8/12/20 Techlinked

Mentioned in 8/19/20 Techlinked

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, prasanth_1991 said:

MY hard disk keep disconnecting & reconnecting. I have 1 SSD & 1 normal hard drive. When ever I used to copy files from normal hard drive to ssd or when ever I open files on hard drive, normal hard drive disappeared and reconnecting. I'm facing this issue past 1 month now. I don't understand what's problem. 

move to another sata port on your mobo might be something with that and try a new sata cable too

 

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, zeusthemoose said:

Are the sata cables fully in on both sides?

Yes, I checked 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, keysbeast13 said:

move to another sata port on your mobo might be something with that and try a new sata cable too

 

On my motherboard there are 6 inputs for sata. 4 are white & 2 are black. Is there any particular connection for ssd & normal HDD ? 

Yes, I tried different port but same problem. 

Link to comment
Share on other sites

Link to post
Share on other sites

7 hours ago, prasanth_1991 said:

On my motherboard there are 6 inputs for sata. 4 are white & 2 are black. Is there any particular connection for ssd & normal HDD ? 

Yes, I tried different port but same problem. 

nope,sata is sata,I'd change the sata cable,try with new one,had similar issue until I didn't change the cable..

 

Please do not take offence for my apparent confusion or rudeness,it's not intent me to be like that,it's just my BPD,be nice to me,and I'll return twice better,be rude and usually I get easly pissed of...I'll try to help anyone here,as long as it's something I dealt with,and even if you think I'm rude or not polite,forgive me,  it's not me it's my BPD.

Thanks for understanding.

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/8/2020 at 6:17 PM, frozensun said:

nope,sata is sata,I'd change the sata cable,try with new one,had similar issue until I didn't change the cable..

I did tried new sata cable but same problem. But thanks for your response 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×