Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Windows locking up

Pryxia
 Share

So I just built a new computer and I'm reusing my ssd's from my previous build, I did a full reset of windows on my new pc and I still cant be in windows longer than 5 minutes before it freezes, I can be in safe mode as long as I want however. I dont know what to do anymore

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, NZgamer said:

I'd recommend actually properly reinstalling Windows

I guess what I mean is I had windows wipe my device and then reinstall through startup

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Pryxia said:

I guess what I mean is I had windows wipe my device and then reinstall through startup

Did you delete the partition than reformat? If so it appears it would be a component causing the issue.

Link to comment
Share on other sites

Link to post
Share on other sites

The system log just says I'm crashing from unexpected shutdowns

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, LFreeman said:

Did you delete the partition than reformat? If so it appears it would be a component causing the issue.

I dont think I ever deleted a partition

Link to comment
Share on other sites

Link to post
Share on other sites

A windows reset is not the same thing as a clean install.

Do a proper clean install.

https://www.howtogeek.com/224342/how-to-clean-install-windows-10/

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Pryxia said:

I'll do that now

Remeber to unplug anything that isnbt your OS drive and also delete all the partitions you see when you get to the partitions screen during installation, you should just have 'unallocated space'

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

32 minutes ago, Enderman said:

Remeber to unplug anything that isnbt your OS drive and also delete all the partitions you see when you get to the partitions screen during installation, you should just have 'unallocated space'

So this is weird but it freezes while doing a fresh install too

Link to comment
Share on other sites

Link to post
Share on other sites

48 minutes ago, Pryxia said:

So this is weird but it freezes while doing a fresh install too

What else is plugged in to the pc?

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

7 hours ago, Enderman said:

What else is plugged in to the pc?

All I had plugged in was my mouse and keyboard, aside from one monitor.

Link to comment
Share on other sites

Link to post
Share on other sites

sounds like a new component might be bad then. try (if you can) swapping keyboard and mouse. doubt it will help but stranger things have happened.

Edited by LFreeman
elaboration
Link to comment
Share on other sites

Link to post
Share on other sites

7 hours ago, Pryxia said:

All I had plugged in was my mouse and keyboard, aside from one monitor.

Can you describe how it freezes and for how long?

 

NEW PC build: Blank Heaven   minimalist white and black PC     Old S340 build log "White Heaven"        The "LIGHTCANON" flashlight build log        Project AntiRoll (prototype)        Custom speaker project

Spoiler

Ryzen 3950X | AMD Vega Frontier Edition | ASUS X570 Pro WS | Corsair Vengeance LPX 64GB | NZXT H500 | Seasonic Prime Fanless TX-700 | Custom loop | Coolermaster SK630 White | Logitech MX Master 2S | Samsung 980 Pro 1TB + 970 Pro 512GB | Samsung 58" 4k TV | Scarlett 2i4 | 2x AT2020

 

Link to comment
Share on other sites

Link to post
Share on other sites

The freeze goes on forever until I reset it with the power button. As for how its completely random, no set time and it doesnt matter what I'm doing. Never long than 5 minutes until it freezes however

Link to comment
Share on other sites

Link to post
Share on other sites

6 hours ago, LFreeman said:

sounds like a new component might be bad then. try (if you can) swapping keyboard and mouse. doubt it will help but stranger things have happened.

I tried three different keyboards and mice to no avail

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×