Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Why. Is. Steam. Doing. This.

CharminUltraStrong
 Share

I am RIPPING my hair out over this. First 2 installs on my new 1TB Firecuda drive went JUST FINE, now all of the installs are doing this 

Spoiler

tgCgkK9Xteq8iK8OBIY2Et0pbQPUrQc3OJJHyU1AIDqPQ6mhYgS9GFUiuc_Ngj1elza_pWmQWAmcHt2MiZ3WANi0p4UvOFnV3DUe49LQPjXFd0rcZS8vwwXgX7s2_mYejqmlfLKeS3aLct0uPzcXutOsi2gr4p5zv_jFcQGPv_VLNxynsR8zUsJVwxCwvFdiFw563MWM1YIBNq7AolKJeDV-ldps-EQzf7lmegGNn1VH8_Lra8nCG8hdunvzGrxCtT-VDUEQlVimsTi8Gjq6lhkh5ZDIFq_vw0gxgHwVIDDcmYi6U2N0_JlOhcFcCFzsaOHOGPN16Nzuv2IYHRIYQqaKIyc-mpN16q1VNpVmQVx5OLmBoEe9podUu93zyZZ1GwUFFBjqN2xBfbnwJPmsCTH6-9YrXi3itL52tSZp13q-yVj1cFQmxB7MD4Bb4rnXk-_ttesH9RD94KIhilJEmSKTEXcBDZTJopBZsF3xt-8gSm6BJ-QdpHBlVsb2n8PnQq49qqtqC9qbuKdrWr6EoH7a2pQdIY7bct_r-Tr5zANT2nncP6QzRyGYF-fzlu7uXTV3RuVvAbleV6l9xrCEerpa0P775Z2EPV5Yjj5V5Ek_Xz1t6tPlyNAJldtdzoW7GGfnfKx_4TIwyfr6P2MTKWiX7g=w708-h943-no

What the hell? it's all over the damn place. Installs that should take 40 minutes on my connection will take, in excess of, a full day or more at this rate. I only had a couple games on the SSHD (FF13, Just Cause 4,) before these issues began to arise. What do I do and what in the world am I doing wrong?

The Louvre

Lian-Li PC-O11 DW   |   ZOTAC RTX 2080   |   Core i5 9600k   |   SeaSonic FOCUS Plus 650W Platinum   |   MSI MPG Z390 Gaming Pro Carbon  |  2x16Gb TRIDENT Z ROYAL  |   2xSX8200 240Gb NVME SSD's  |   1x Seagate Firecuda 1TB   |   EVGA Closed Loop Cooler 280mm   |   1x MSI MPG27C Monitor

Link to comment
Share on other sites

Link to post
Share on other sites

Actually, I am pretty sure it's not just you. I have seen posts about this on Reddit, and I am experiencing this issue too. I am really not sure why.

CPU: AMD Ryzen 5 5600X | MOBO: MSI B450 Tomahawk GPU: AMD Radeon RX 6800XT | RAM: GSkill Trident Z DDR4 3600Mhz | PSU: ADATA Core Reactor 850W 80+ Gold | CASE: Fractal Design Meshify C MONITOR: LG 32UL500-W 4K 60Hz, Gigabyte M27Q 1440p 165Hz

Link to comment
Share on other sites

Link to post
Share on other sites

I saw this happening to me the other day. Generally occurs when steam is under higher than average traffic. The Winter Steam sale is still going and there were launches of some very big titles on Steam this week.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Krosis said:

Actually, I am pretty sure it's not just you. I have seen posts about this on Reddit, and I am experiencing this issue too. I am really not sure why.

I'd like to say it's because of the winter sale or something but the first 2 installs went fine, granted I installed them at midnight and 1 am last night.

The Louvre

Lian-Li PC-O11 DW   |   ZOTAC RTX 2080   |   Core i5 9600k   |   SeaSonic FOCUS Plus 650W Platinum   |   MSI MPG Z390 Gaming Pro Carbon  |  2x16Gb TRIDENT Z ROYAL  |   2xSX8200 240Gb NVME SSD's  |   1x Seagate Firecuda 1TB   |   EVGA Closed Loop Cooler 280mm   |   1x MSI MPG27C Monitor

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, ThePD said:

I saw this happening to me the other day. Generally occurs when steam is under higher than average traffic. The Winter Steam sale is still going and there were launches of some very big titles on Steam this week.

I hope this is the issue. I've had mid-winter sale installs but it didn't behave like this for me in the past.

The Louvre

Lian-Li PC-O11 DW   |   ZOTAC RTX 2080   |   Core i5 9600k   |   SeaSonic FOCUS Plus 650W Platinum   |   MSI MPG Z390 Gaming Pro Carbon  |  2x16Gb TRIDENT Z ROYAL  |   2xSX8200 240Gb NVME SSD's  |   1x Seagate Firecuda 1TB   |   EVGA Closed Loop Cooler 280mm   |   1x MSI MPG27C Monitor

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, CharminUltraStrong said:

I hope this is the issue. I've had mid-winter sale installs but it didn't behave like this for me in the past.

Steam was downloading a patch for PUBG for me at 40 BYTES a second. It eventually corrected itself later in the night.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×