Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Can't overclock without turbo boost

spree
 Share

Hi there,

 

I made a new post because I'm really confused. I hope it's okay.

 

So basically yesterday I found out that I can't overclock without my turbo boost, let me explain what I mean by this:

 

Setting the CPU manually to 4.8ghz, but leaving turbo boost disabled at stock speeds (4.5ghz) will make the CPU run at 4.5ghz.

Setting the CPU manually to 4.8ghz, and disabling turbo boost will still run the CPU at 4.5ghz because that is what the tubo boost was set to.

 

So basically, I can't overclock without changing the turbo boost frequency. Even disabling turbo boost will make my chip run at whatever the turbo boost is set to.

 

Now I have two choices here, either just overclock with turbo boost, setting my ghz at 4.8ghz via turbo boost, or 2: try and get help from someone that knows more than me.

 

I can't seem to find ANY posts about this problem. I have already tried updating bios, downgrading bios, installing drivers, changing a bunch of settings, NOTHING have worked so far.

 

Any help is appreciated!

Link to comment
Share on other sites

Link to post
Share on other sites

Are you running an AVX workload (like Prime95) with AVX offset enabled?

Because such scenario may occur when you set the AVX offset to 3, which cause the multiplier to drop by (3) under heavy AVX workload, thus dropping the frequency by 300 MHz.

"Mankind’s greatest mistake will be its inability to control the technology it has created."

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, SkyHound0202 said:

Are you running an AVX workload (like Prime95) with AVX offset enabled?

Because such scenario may occur when you set the AVX offset to 3, which cause the multiplier to drop by (3) under heavy AVX workload, thus dropping the frequency by 300 MHz.

I'm not sure what AVX is. I do run stresstests with prime95 though.

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, spree said:

I'm not sure what AVX is. I do run stresstests with prime95 though.

Advanced Vector Extensions (AVX), an extensions to the x86 instruction set architecture. Problem is it's a very heavy workload for the CPU and will generate much heat. So a lot of manufacturers implemented a feature call AVX Ratio Offset to mitigate the heat by lowering the multiplier by 2 or 3 (or manually) when using AVX instruction sets.

Prime95 now predominantly uses AVX instruction sets and will heat up the CPU very quickly and cause the offset to kick in.

"Mankind’s greatest mistake will be its inability to control the technology it has created."

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, SkyHound0202 said:

Advanced Vector Extensions (AVX), an extensions to the x86 instruction set architecture. Problem is it's a very heavy workload for the CPU and will generate much heat. So a lot of manufacturers implemented a feature call AVX Ratio Offset to mitigate the heat by lowering the multiplier by 2 or 3 (or manually) when using AVX instruction sets.

Prime95 now predominantly uses AVX instruction sets and will heat up the CPU very quickly and cause the offset to kick in.

Okay. So how does this help with my issue? (not trying to be rude, just not sure I understand)

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, spree said:

Okay. So how does this help with my issue? (not trying to be rude, just not sure I understand)

You can start by ditching Prime95 as a stress test (use something like AIDA64) or add a line with CpuSupportsAVX=0 in the file local.txt when running it. This will verify if your issue is caused by AVX offset.

If your frequency went back to the set 4.8 GHz then the culprit is AVX. If not then you have to look elsewhere.

 

"Mankind’s greatest mistake will be its inability to control the technology it has created."

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, SkyHound0202 said:

You can start by ditching Prime95 as a stress test (use something like AIDA64) or add a line with CpuSupportsAVX=0 in the file local.txt when running it. This will verify if your issue is caused by AVX offset.

If your frequency went back to the set 4.8 GHz then the culprit is AVX. If not then you have to look elsewhere.

 

Tried intelburntest. It doesnt reach 4.8ghz. I dont think my problem is the software I use.

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, X_X said:

What CPU are you using?

i7 7700k and mobo is gigabyte gaming k3 z270

Link to comment
Share on other sites

Link to post
Share on other sites

Usually anything above the base ratio is considered a turbo ratio which means any ratio above 42x for the 7700k. This technically means turbo needs to be enabled for ratio's above 42, however many boards do not actually disable turbo itself when "turbo disabled" is selected just to make things a little confusing.

AWOL

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, X_X said:

Usually anything above the base ratio is considered a turbo ratio which means any ratio above 42x for the 7700k. This technically means turbo needs to be enabled for ratio's above 42, however many boards do not actually disable turbo itself when "turbo disabled" is selected just to make things a little confusing.

Yes. But that's not my problem :3

Link to comment
Share on other sites

Link to post
Share on other sites

5 hours ago, X_X said:

Usually anything above the base ratio is considered a turbo ratio which means any ratio above 42x for the 7700k. This technically means turbo needs to be enabled for ratio's above 42, however many boards do not actually disable turbo itself when "turbo disabled" is selected just to make things a little confusing.

So I fixed the problem. 

New question - Should I enable or disable turbo boost when manually OC?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×