Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Shadowplay making corrupted files?

Hey guys this i smy current build:

Ryzen 5 2600

1060 6gb zotac

16gb ddr4 2400 ram

550W PSU

Msi b350 mortar motherboard

60hz monitor

 

Recently my pc has been giving me this problem where any highlights or instant replays my shadowplay record gets completerly messed up for a second and then goes back to normal. This happens for a couple of seconds during the 20 second highlight clip. I also noticed that all the files are recorded at some weird fps like 59.75 or 59.82. After further investigation I found out that the non messed up clips are all recorded exactly at 60 fps. Below is a picture of the corruption thing as I can not fully describe it. Currently I am using the latest 417.22 driver.

 

SOLUTIONS I HAVE TRIED:

1) remove all drivers using DDU and reinstall old specific driver from nvidia site.

2) use the clean install option in geforce experience when installing new driver

3) changing settings in shadowplay and trying all possible combinations

4) capping the fps in game to 60,120,and 144 instead of unlimited

5) using max power in power management in control panel

 

Can somebody help me solve this?

 

 

Capture.thumb.JPG.a22e70e4f31911cc4d599c7fd9316817.JPG

Link to comment
Share on other sites

Link to post
Share on other sites

Have you tried a different player, like VLC? Because this might just be a playback issue. 

PC Specs - AMD Ryzen 5 5600X MSI B550M Mortar 16GB Crucial Ballistix DDR4-3600 @ CL15 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, NelizMastr said:

Have you tried a different player, like VLC? Because this might just be a playback issue. 

just tried it. its the same thing on vlc

Link to comment
Share on other sites

Link to post
Share on other sites

personally i not like highlights i disabled highlights in geforce settings

instant replay settings i used 2 min enough for me if you want more up to you

anything happen just click Alt+F10

i dont know why you need both ?

try disable 1 of them

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×