Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
HOOTSMON

Hooking my PC via optical cable to 5.1 amp to speakers.

Recommended Posts

Posted · Original PosterOP

Hi guys, trying to do the above but my sonic studio 2 wont recognize the optical/amp. Im sure someone out there knows the hopefully miner hurdle im facing.

 

cheers!


i7 6700k @ 4.6GHz OCAsus Hero Viii / Asus Strix 1080 TI OC / Asus PG348Q & HP LP2475w  & ASUS VC239 & SONY KDL40D3000 / Fractal Design R6 HyperX Fury 2400 / Samsung 850 EVO 500GB, 2xKingston SSD (raid), 2 TB Seagate HDD / Coolermaster 650, ,EK-Supremacy EVO, EK-CoolStream XE 360, EK-DDC 3.2 PWM Elite Edition, EK-RES X3 150 / Corsair K70 / Logitc G502 Sennhieser HD598, Custom bodged speakers, Onkyo SR507 amp.

Link to post
Share on other sites
2 minutes ago, HOOTSMON said:

Hi guys, trying to do the above but my sonic studio 2 wont recognize the optical/amp. Im sure someone out there knows the hopefully miner hurdle im facing.

 

cheers!

Is your amp set to Optical mode?


REMILIA Mk.IIC: CPU: i7-4770, Cooler: Intel® Thermal Solution BXTS15A, RAM: 16GB, Mobo: MSI B85M-E45, GPU: Sapphire Nitro R9 390 8G, Storage: 512GB Cheapo SSD, 180GB cheapo SSD, 5 hard drives between 1TB and 2TB of varying brand and age, PSU: Corsair AX850, Case: Thermaltake V21, Monitors: iiyama G2530HSU-B (75Hz, Freesync, two in landscape, one in Portrait, all on pneumatic monitor stands), Audio: Sabaj A3 160W DAC/AMP + Wharfdale Diamond 220, Sabaj D3 DAC/AMP, Littledot Mk.II (w/ Soviet Power tubes and British Mulard M8100s/Soviet Voshkod 6JP-EV/ American General Electric JAN 5654W dependent on mood), Creative Sound Blaster X G1, Beyer Dynamic DT990 250ohm Black Special Edition, Sennheiser HD598SE (modified to be a headset), Takstar Pro82, Anker Soundcore Pro+, Mouse: Razer Basilisk, Keyboard: Ajazz AK60

 

 

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, ibabyslapper said:

Is your amp set to Optical mode?

The audio comes through but SS2 says it doesn't recognize the output so i cant adjust through that app. Ive been using stereo for the past year on this amp (specs below)  and now im trying to get surround sound, including center speaker, to work. 


i7 6700k @ 4.6GHz OCAsus Hero Viii / Asus Strix 1080 TI OC / Asus PG348Q & HP LP2475w  & ASUS VC239 & SONY KDL40D3000 / Fractal Design R6 HyperX Fury 2400 / Samsung 850 EVO 500GB, 2xKingston SSD (raid), 2 TB Seagate HDD / Coolermaster 650, ,EK-Supremacy EVO, EK-CoolStream XE 360, EK-DDC 3.2 PWM Elite Edition, EK-RES X3 150 / Corsair K70 / Logitc G502 Sennhieser HD598, Custom bodged speakers, Onkyo SR507 amp.

Link to post
Share on other sites

Make sure digital output is enabled in the sound card output and check whatever format is selected - some may only accept some formats, like 16bit 48kHz but not 24bit 48kHz or something like that.

 

Some filters (AC3Filter for example) or some players (like media player classic home cinema) also allow you to select the format used to send data to the amplifier (like uncompressed pcm or packed as ac3 or dts or dolby true hd etc)

Link to post
Share on other sites
1 minute ago, HOOTSMON said:

The audio comes through but SS2 says it doesn't recognize the output so i cant adjust through that app. Ive been using stereo for the past year on this amp (specs below)  and now im trying to get surround sound, including center speaker, to work. 

What I mean by what I said is, is the amp set to receive by optical? Your PC might not recognize it's plugged into anything if the amp isn't set to receive a optical signal


REMILIA Mk.IIC: CPU: i7-4770, Cooler: Intel® Thermal Solution BXTS15A, RAM: 16GB, Mobo: MSI B85M-E45, GPU: Sapphire Nitro R9 390 8G, Storage: 512GB Cheapo SSD, 180GB cheapo SSD, 5 hard drives between 1TB and 2TB of varying brand and age, PSU: Corsair AX850, Case: Thermaltake V21, Monitors: iiyama G2530HSU-B (75Hz, Freesync, two in landscape, one in Portrait, all on pneumatic monitor stands), Audio: Sabaj A3 160W DAC/AMP + Wharfdale Diamond 220, Sabaj D3 DAC/AMP, Littledot Mk.II (w/ Soviet Power tubes and British Mulard M8100s/Soviet Voshkod 6JP-EV/ American General Electric JAN 5654W dependent on mood), Creative Sound Blaster X G1, Beyer Dynamic DT990 250ohm Black Special Edition, Sennheiser HD598SE (modified to be a headset), Takstar Pro82, Anker Soundcore Pro+, Mouse: Razer Basilisk, Keyboard: Ajazz AK60

 

 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, ibabyslapper said:

What I mean by what I said is, is the amp set to receive by optical? Your PC might not recognize it's plugged into anything if the amp isn't set to receive a optical signal

It must be because i have had the stereo running this config + center speaker.

 

Or am i still not getting it? 


i7 6700k @ 4.6GHz OCAsus Hero Viii / Asus Strix 1080 TI OC / Asus PG348Q & HP LP2475w  & ASUS VC239 & SONY KDL40D3000 / Fractal Design R6 HyperX Fury 2400 / Samsung 850 EVO 500GB, 2xKingston SSD (raid), 2 TB Seagate HDD / Coolermaster 650, ,EK-Supremacy EVO, EK-CoolStream XE 360, EK-DDC 3.2 PWM Elite Edition, EK-RES X3 150 / Corsair K70 / Logitc G502 Sennhieser HD598, Custom bodged speakers, Onkyo SR507 amp.

Link to post
Share on other sites
6 minutes ago, HOOTSMON said:

It must be because i have had the stereo running this config + center speaker.

 

Or am i still not getting it? 

I'm not certain how your amp works, but usually you can choose the source you want to play from; so like Optical, USB, BT, AUX, etc. etc.

Okay, I'm looking at this manual: https://www.uk.onkyo.com/downloads/1/1/9/2/8/21657116_1e6e64b23e.pdf

Make sure the optical cable is in the top hole (Pg 26), and I think you need to set the input to TV/TAPE (Pg 43)


REMILIA Mk.IIC: CPU: i7-4770, Cooler: Intel® Thermal Solution BXTS15A, RAM: 16GB, Mobo: MSI B85M-E45, GPU: Sapphire Nitro R9 390 8G, Storage: 512GB Cheapo SSD, 180GB cheapo SSD, 5 hard drives between 1TB and 2TB of varying brand and age, PSU: Corsair AX850, Case: Thermaltake V21, Monitors: iiyama G2530HSU-B (75Hz, Freesync, two in landscape, one in Portrait, all on pneumatic monitor stands), Audio: Sabaj A3 160W DAC/AMP + Wharfdale Diamond 220, Sabaj D3 DAC/AMP, Littledot Mk.II (w/ Soviet Power tubes and British Mulard M8100s/Soviet Voshkod 6JP-EV/ American General Electric JAN 5654W dependent on mood), Creative Sound Blaster X G1, Beyer Dynamic DT990 250ohm Black Special Edition, Sennheiser HD598SE (modified to be a headset), Takstar Pro82, Anker Soundcore Pro+, Mouse: Razer Basilisk, Keyboard: Ajazz AK60

 

 

Link to post
Share on other sites
Posted · Original PosterOP
24 minutes ago, ibabyslapper said:

I'm not certain how your amp works, but usually you can choose the source you want to play from; so like Optical, USB, BT, AUX, etc. etc.

Okay, I'm looking at this manual: https://www.uk.onkyo.com/downloads/1/1/9/2/8/21657116_1e6e64b23e.pdf

Make sure the optical cable is in the top hole (Pg 26), and I think you need to set the input to TV/TAPE (Pg 43)

F$%k me you were right. its a bit quiet bu i think that down to calibration. let you know in a bit but thanks so far! good stuff. i didnt think that would matter.


i7 6700k @ 4.6GHz OCAsus Hero Viii / Asus Strix 1080 TI OC / Asus PG348Q & HP LP2475w  & ASUS VC239 & SONY KDL40D3000 / Fractal Design R6 HyperX Fury 2400 / Samsung 850 EVO 500GB, 2xKingston SSD (raid), 2 TB Seagate HDD / Coolermaster 650, ,EK-Supremacy EVO, EK-CoolStream XE 360, EK-DDC 3.2 PWM Elite Edition, EK-RES X3 150 / Corsair K70 / Logitc G502 Sennhieser HD598, Custom bodged speakers, Onkyo SR507 amp.

Link to post
Share on other sites
1 minute ago, HOOTSMON said:

F$%k me you were right. its a bit quiet bu i think that down to calibration. let you know in a bit but thanks so far! good stuff. i didnt think that would matter.

Hopefully I am 😉


REMILIA Mk.IIC: CPU: i7-4770, Cooler: Intel® Thermal Solution BXTS15A, RAM: 16GB, Mobo: MSI B85M-E45, GPU: Sapphire Nitro R9 390 8G, Storage: 512GB Cheapo SSD, 180GB cheapo SSD, 5 hard drives between 1TB and 2TB of varying brand and age, PSU: Corsair AX850, Case: Thermaltake V21, Monitors: iiyama G2530HSU-B (75Hz, Freesync, two in landscape, one in Portrait, all on pneumatic monitor stands), Audio: Sabaj A3 160W DAC/AMP + Wharfdale Diamond 220, Sabaj D3 DAC/AMP, Littledot Mk.II (w/ Soviet Power tubes and British Mulard M8100s/Soviet Voshkod 6JP-EV/ American General Electric JAN 5654W dependent on mood), Creative Sound Blaster X G1, Beyer Dynamic DT990 250ohm Black Special Edition, Sennheiser HD598SE (modified to be a headset), Takstar Pro82, Anker Soundcore Pro+, Mouse: Razer Basilisk, Keyboard: Ajazz AK60

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×