Jump to content
ManosMax13

Msi AFTERBURNER

Recommended Posts

Posted · Original PosterOP

Msi Afterburner only monitors games like Minecraft and Resident Evil 7.I dont wanna use another programm because others do not say memory clocks and stuff.Is there a fix???

Link to post
Share on other sites

Didn't you post exactly the same topic yesterday? But then you said it was Riva Tuner Stats specifically?


Does you mum know you're here?

Link to post
Share on other sites

crank RTSS' application detect level to high, disable stealth mode


CPU: i7-2600K 4.5GHz 1.34V

Motherboard: Asrock Z77 Extreme4 

CPU Cooler: Noctua NH-D15 

RAM: Kingston 8GB 1600MHz (or 2133MHz) + 4GB 1600MHz x2 

GPU: Asus GTX 1070 8GB Dual 2088MHz 1.042V or 1835MHz 0.925V HDD: Seagate Barracuda 7.2k RPM 500GB, Toshiba 1TB 7.2k RPM 

SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB  PSU: Seasonic X-660 80+ Gold 

Monitor: LG 22MP55 22" 1080p 60Hz IPS 

Keyboard: SteelSeries Apex M260 with Kailh Blue switches

 

Dumped parts:

CPU: Intel Core 2 Quad Q9400 2.66GHz, i5-4460 3.2GHz <--- For i7 master race

Motherboard: MSI G41M-P33 Combo, Asus H81M-PLUS

RAM: Xander 4GB DDR3 1333MHz, Kingston 4GB 1600MHz x2

Graphics card: Gigabyte GTX 275 896MB, Gigabyte RX 470 4GB G1 Gaming

PSU: Cooler Master Extreme Power Plus 500W rs-500-pcar-a3  <--- how did these old parts survive with this crap

Storage: WD AV 7200RPM 320GB

Link to post
Share on other sites
Posted · Original PosterOP
42 minutes ago, VVoltor said:

Didn't you post exactly the same topic yesterday? But then you said it was Riva Tuner Stats specifically?

Yes bur there wasnt a fix u just told me to use another programm.

Link to post
Share on other sites
Posted · Original PosterOP
38 minutes ago, Jurrunio said:

crank RTSS' application detect level to high, disable stealth mode

 

54 minutes ago, VVoltor said:

Didn't you post exactly the same topic yesterday? But then you said it was Riva Tuner Stats specifically?

I found out that it works when i turn the on screen display rendering mode to vector 2d why is that???

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


×