Jump to content

GPU fan speeds keep turning to auto

Recommended Posts

Posted · Original PosterOP

The fans on my GPUs keep turning from manual to auto, making my GPUs too hot. Why is this happening? I am using MSI afterburner.

Even after doing a fresh install, it keeps doing this. I want them at around 50-70% speed but it keeps converting to 25% (auto)

Both GPUs do this occasionally.

Gigabyte Aorus 1080ti

MSI Gaming X 1060 6 Gb


Asus Z170

16 Gb DDR4

850 Evo 250 Gb


Link to post
Share on other sites

did you use a custom fan profile?

Studying abroad, using a laptop I don't like and recently starts to lock at 1.5GHz, as if it isnt slow enough. At least Throttlestop does what the name suggests and I get to use my keyboard and mouse.

Laptop name: Lenovo G40-80 CPU: i3-5010U 2.1GHz (allegedly) RAM: 16GB 1600MHz DDR3 GPU: Intel xD graphics Storage: 500GB 5.4k RPM HDD (as if 7.2k RPM ones arent slow enough) Monitor: A crappy 1366x768 60Hz TN


The best thing to do is reading the clock speed that doesnt end in a pair of zeros. Software voltage readings are wrong if your motherboard's not a high end model

CPU: i7-2600K 4493MHz (multiplier: 43x) 1.35V (software) --> 1.4V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 104.5MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 10-11-11-30 2T 2133MHz, custom: 10-11-10-30 1T 2229MHz) GPU: Asus GTX 1070 Dual SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 2 exhausts Monitor: AOC G2460PF 1080p 144Hz (OC'd 150Hz) TN Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1


Results: Cinebench R15 Single thread:159 Multi-thread: 770 (thx Meltdown Spectre patch) Super Pi (v1.5 from Techpowerup, PI value output) 16K: 0.11s 1M: 8.4s 32M: 7m 45.9s

Link to post
Share on other sites
Posted · Original PosterOP
On 3/21/2018 at 1:56 PM, Jurrunio said:

did you use a custom fan profile?

This has apparently fixed it! In fact, it works better than just setting a static fan speed.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.