Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Simply.RCC

Sudden FPS Drop

21 minutes ago, Simply.RCC said:

I just think if i change to a bigger monitor my card wont be virtually scalling to a 1080p resolution.which it naturally supports?

 

About dota2, at my current setting w/ the 1080p resolution i think i got 40-58 ish fps and w/o dropping to 10.. its not yet confirmed to be ok cause i just tested it with AI or bots and not with real ingame

if your screen is not 1080p, yes you can change it but no, the video card will not work less

dota 2 : you're not alone : https://steamcommunity.com/app/570/discussions/0/492378806375807169/

if 1920x1080 is worse than 1600x900, then lower configuration. If min config at 1080 is still worse, go back to 1600x900, but keep in mind this issue is only with dota 2

Recommended Posts

Posted · Original PosterOP
1 minute ago, belfouf said:

since an update ... of the game maybe ? or your drivers ?

 

 

An update has been made.. but the weird thing is its just a patch of hereoes buffs and nerfs. Nothing major.. also ive update my amd software for my graphics

Link to post
Share on other sites
Just now, Liam1234 said:

i updated the drivers 0n the 8th

dude you're bumping on this thread and you didn't present yourserlf or your problem/ config. A computer is more than a CPU + GPU

Link to post
Share on other sites
Just now, belfouf said:

dude you're bumping on this thread and you didn't present yourserlf or your problem/ config. A computer is more than a CPU + GPU

i have an msi z170 gaming m5 mobo and 16 gigs of ddr4

Link to post
Share on other sites
1 minute ago, Simply.RCC said:

An update has been made.. but the weird thing is its just a patch of hereoes buffs and nerfs. Nothing major.. also ive update my amd software for my graphics

 

go in in safe mode

uninstall drivers with this http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

install previous version of your drivers

http://www.guru3d.com/files-categories/videocard-drivers.html

 

and tell me if the problem is still here

 

Link to post
Share on other sites
1 minute ago, Simply.RCC said:

Will do when i go to my home this weekend.. hope.this will.solve my problem

wrong quote but I got you, I bet it will, notify me the result

Link to post
Share on other sites

i put in the psu. i had a 650 watt psu but my computer was shutting off every few minutes. i think its the mobo because corsair link says the system is only pulling 120 watts

2 minutes ago, belfouf said:

did you made any change 2 days ago ?

 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, belfouf said:

did you made any change 2 days ago ?

I think the power on your powersupply is not enough or the power off the wall is very intermitent or fluctuating

Link to post
Share on other sites
Just now, Liam1234 said:

i put in the psu. i had a 650 watt psu but my computer was shutting off every few minutes. i think its the mobo because corsair link says the system is only pulling 120 watts

 

first things first, check if ALL the cables are correctly plugged, do not forget to check a single one

Link to post
Share on other sites
2 minutes ago, belfouf said:

first things first, check if ALL the cables are correctly plugged, do not forget to check a single one

All of them are i checked Yesterday

Link to post
Share on other sites
Just now, Liam1234 said:

All of them are i checked Yesterday

can you please use MSI afterburner to monitor GPU and CPU use/ frequencies while in game ?

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, belfouf said:

wrong quote but I got you, I bet it will, notify me the result

I hope its not botttle necking,

by the way here is my specs

 

Procie: AMD FX 8150

Mobo: Asrock 990fx xtreme4

RAM: gskill 8gb

PSU: Aerocool strike x 600w

VC:  R9 270x  Toxix

HDD/SSD: 3tb wd blakc,1tb Seagate / 500gb samasung evo

Periperals: 1 k70 rgb kB/ 1 steelseries gaming mouse / 1 razer naga epic chroma

Link to post
Share on other sites
1 minute ago, Simply.RCC said:

I hope its not botttle necking,

by the way here is my specs

 

Procie: AMD FX 8150

Mobo: Asrock 990fx xtreme4

RAM: gskill 8gb

PSU: Aerocool strike x 600w

VC:  R9 270x  Toxix

HDD/SSD: 3tb wd blakc,1tb Seagate / 500gb samasung evo

Periperals: 1 k70 rgb kB/ 1 steelseries gaming mouse / 1 razer naga epic chroma

no bottleneck

Link to post
Share on other sites
2 minutes ago, Simply.RCC said:

O thanks.. at first ithink my psu is not enough because of the hdd and other periperals

nope, if the problem is on one game only, then it's not hardware

Link to post
Share on other sites
43 minutes ago, Liam1234 said:

All of them are i checked Yesterday

and before that you already had a problem and computer turned off alone ?

did to try to plug the 1080 on the other PCIe slot ?

did you try to see how much power draw your rig has without the GPU ?

 

Link to post
Share on other sites
2 hours ago, belfouf said:

and before that you already had a problem and computer turned off alone ?

did to try to plug the 1080 on the other PCIe slot ?

did you try to see how much power draw your rig has without the GPU ?

 

I switched the pci-e lane yesterday but I have not checked system draw without the gpu

Link to post
Share on other sites
9 hours ago, Liam1234 said:

I switched the pci-e lane yesterday but I have not checked system draw without the gpu

asking so because it can be the GPU at fault

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×