Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Yankee delta

task manager not showing all processes.

Recommended Posts

Posted · Original PosterOP

hye,

 

i noticed that when im counting all my process that its does not match the totals task manger says. most of the time its off whit 5-10 percent.
i asked a teacher of mine. he said that there was back in the day an option in windows to show all process. but i cant seem to find it.

can anyone help me to find out if it still can? or that my pc is misbehaving.

 

thanks already!

Link to post
Share on other sites
Posted · Original PosterOP

like this. and u see in the pic its like its hiding processes. i first thought a virus. But i scaned my pc. and not the quick scan but the full scan.Capture.PNG.227262ecbdbeed1e59403204fd7d8787.PNG what i mean.

Link to post
Share on other sites
4 hours ago, Yankee delta said:

like this. and u see in the pic its like its hiding processes. i first thought a virus. But i scaned my pc. and not the quick scan but the full scan.Capture.PNG.227262ecbdbeed1e59403204fd7d8787.PNG what i mean.

 

Yeah, it's the new (useless IMHO) Task Manager view. Click Details to go to the classic mode.

Link to post
Share on other sites
On 10/1/2020 at 10:30 PM, Yankee delta said:

i noticed that when im counting all my process that its does not match the totals task manger says. most of the time its off whit 5-10 percent.

Did you count every sub-process as well?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×