Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Rayven

Random poly spiking while gaming

Recommended Posts

Posted · Original PosterOP

System Specs:

-Ryzen 5 3600

-MSI B450 Tomahawk

-GeForce GTX 1660 ti (ASUS TUF 1660ti 6GB, recently got a new unit [about 5 days ago] for another issue, which caused me to lose use of my pc for over a month)

-16GB Corsair Vengeance LPX DDR4-3000

Issued Games:

CS:GO

Brick Rigs

Euro Truck Simulator 2

(and others most likely I haven't been able to test)

Actual issue:

Randomly, in game, triangular polys began to stretch, carrying their texture with them. Never has this happened before. I tried uninstalling my GPU from device manager and reinstalling drivers, I tried different graphics settings, different driver versions, and the same issue. It works perfectly fine in menus (like for example in the ETS2 menu where it pans across your truck), but when you load into the world, you have a few second grace period until all hell breaks loose and 5-6 polys begin to stretch across the screen

Attempted Fixes:

-Uninstalled from device manager, and reinstalled with new drivers

-Tried driver version (Game ready) 456.55, and 451.72

-Tried messing with settings

-Uninstalled and reinstalled GPU

The gif at the bottom represents what happens in all games, not as severe in some.

If anybody knows what I can do to resolve this, that would make my day. My PC was just broken for a month, and I cannot deal with doing school on the garbage county chromebooks. Thank you!

poly_go_wee.gif

(from Brick Rigs)

In other games, such as ets2. its more frequent and severe

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×