Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Maverickfftytwo

Troubleshooting possible memory related no post no boot on 2nd boot.

Recommended Posts

Posted · Original PosterOP

Building a garage/workshop computer.

 

 

CPU - i5-3470T (purchased used via ebay)

Motherboard - Intel DH61AG Mini ITX (purchased used via ebay)

RAM - Crucial 8GB Kit (2 x 4GB) DDR3L 1600 - CT2KIT51264BF160B (purchased new)

SSD - Team Group GX1 2.5" 120GB (purchased new)

Case - Akasa Euler S Fanless Solid Aluminum THIN Mini ITX (purchased new)

PSU - 19V 90W AC Adapter For Intel Thin Mini ITX

 

 

Currently running it outside the case with a stock intel lga1155 cooler (stolen from my old work pc) on it. First boot up the power LED is solid and I saw the Intel BIOS splash screen come on, then it goes black and the power LED starts blinking a code. 3 blinks then a pause, 3 blinks and a pause, continued. I googled that, it says that's memory related. I reseat each stick and try again, no luck, no splash screen, just the black screen and power light blinks. I decide to pull one of the sticks out and to power it back up. I get the Intel splash screen and it gives me a message about having less RAM than before, then tries to find something to boot and fails as there is nothing. I power it down, switch the sticks of RAM, and try again. Splash screen and then to the screen about trying to find something to boot. I switch the stick into the other slot and try again, splash screen and tries to boot. Switch the sticks and try again, splash screen and tries to boot. I put BOTH sticks back in, splash screen and tries to boot. I turn it off and try again, no splash screen just a black screen and it's back to flashing the power light. So now I'm a little confused but I figure "F it" it's kinda working, lets install Windows. Turn it off, take one stick of RAM out, put my Windows 10 USB drive in, turn it back on and boot to the USB drive. Boots up just fine. Installs Windows just fine. Boots back up into Windows just fine. I run Windows memory diagnostic tool, which induces a restart, it runs, when it's done it boots up fine and reports no errors. Swap the sticks and try again, same result. Put both sticks in and try again, same result. Now I'm very confused. Dinner is ready so I walk away with the PC running to eat dinner. Come back and the PC wakes from sleep no problem. Reboot it, boots no problem. Choose "shut down" and it powers off, push the power button to turn it back on and I get a black screen and the blinking power LED. I take a stick of RAM out and then it boots up just fine. I put the stick back in and it boots up just fine. Now I've been running HCI's memtest for about an hour and it says something like 8000% with zero errors.

I'm really not sure what to do from here. I can't seem to verify a bad stick of RAM or a bad slot, only that it will only act up when both sticks are installed, and only on the 2nd power up.

 

The only other relevant information I can think of is that the motherboard did arrive with a single bent pin in the socket. There wasn't a cover on the socket and since the box was a little roughed up I'm guessing maybe it snagged some of the bubble wrap inside the box, it definitely wasn't bent in the ebay pics. I contacted the seller and he gave me the OK to attempt a repair on the pin, but I also don't want to immediately jump to assuming it's a certain part and initiate a return/exchange if that's not the problem. I was able to bend the pin back into place very easily. Here are the before and after pics I took.

 

Before: https://imgur.com/K6lyUFr

After: https://imgur.com/qxMWKRG

 

I appreciate any help you guys can offer, I'm kinda lost at this point.

Link to post
Share on other sites
Posted · Original PosterOP

Dug into it a bit more today.

 

Sleep/Wake, Restart, and Shut down all work with either stick of RAM in either slot. However once you install both sticks together you can boot it up and sleep/wake, and restart will work fine, but once you shut down and attempt to power back up it won't post and gives me the blink error code.

 

My wife has a very old laptop with DDR3 memory. Unfortunately it only has a single 4gb stick of 1333 but I pulled it out anyways and ran it on the intel motherboard along side one of the 4gb 1600 sticks that I had bought. With that stick in it of course only ran both modules at 1333 but all functions worked. I could sleep/wake, restart, and shut down as many times as I'd like.

 

I think I'm going to chalk this up to faulty memory and initiate a exchange with the vendor I purchased it from. I feel like I've done enough troubleshooting to be fairly confident that this memory is bad, or at the very least my motherboard doesn't like it.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×