Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GeorgieMax

Freezing and bad frametimes for the first minutes in EVERY Multiplayer game

Recommended Posts

Posted · Original PosterOP

So, i built a brand new pc with those specs:

 

Gigabyte gtx 1650 super windforce oc

Ryzen 5 2600

HyperX Fury 2x8Gb RAM

Gigabyte DS3H motherboard

Gigabyte P650M PSU

WD Blue SSD 500GB

MX330 Case

Phillips monitor

 

So, from the very first day i built it i noticed that EVERY multiplayer game i play stutters and freezes the first minutes while the game loads the other players, i wouldnt complain if i wasnt the only one, MY BROTHER has a pc right next to mine and doesnt have any issues AT ALL, and he has WORSE specs than mine, so, everything i did was telling me that i dont have any issues and everything runs as expected, well not, cuz i watched reviews of the R5 2600 + GTX 1650 SUPER and they were running smoothly and didnt have any issues at all

And also, i have small stutters in offline games too but the online games ARE HELL

 

 

These are the things i did and made no difference AT ALL:

 

LatencyMon showed no issues

 

UserBenchmark was showing me that my system runs as expected (My brother has worse results but runs EVERYTHING SMOOTHLY)

 

I installed ALL the windows updates

 

I tried setting the game affinity without the first CPU 0 and without Multithreading

 

I tried setting XMP, disabling HPET from both bios and system

 

I had an hdd which performed with those stutters and freezes

 

I tried removing any unnecessary accesories from usb ports and running only with mouse and keyboard

 

I tried scanning with AVAST, MalwareBytes and Windows Defender, no one showed any issues

 

I did 2 fresh installs of Windows 10 from my usb and 1 reinstall from the Windows 10 Settings

 

I tried overclocking my GPU

 

I have disabled every startup app

 

I tried clean boot which didnt remove even the offline game stutters

 

I did CPU-Z cpu stress test which showed that its performing as expected

 

I tried updating my Audio driver but it was up to date already, i have 2 audio drivers but both of them are up to date

 

I tried updating my GPU drivers but it made the things even worse

 

I tried installing chipset drivers

 

I tried using game boosters

 

My RAM was never full and never fills up to full for some reason

 

I tried Empty Standby List and ISLC and timer resolutions

 

My startup config has all CPUs enabled

 

I tried doing SFC, scanning for corrupted system files

 

I tried registry cleaner from CCleaner

 

I tried doing a fresh install and installing only Chrome, Steam and CSGO but it still was stuttering and freezing the same way

 

I tried turning off SMT in BIOS

 

The only thing that made a slight difference is Process Lasso with its ProBalance mode but its definitely not the CPU, i think...

 

 

Games ive played:

 

 

CSGO, Human: Fall Flat, Paladins, BorderLands2, GTA V Online

 

 

Things i didnt try yet:

 

Updating BIOS

 

Unplugging Front panel Usb cables since i saw that people have issues with that

 

 

Im suffering for more than 2 months, PLEASE HELP ME!

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Smit Devrukhkar said:

DDU the drivers and reinstall.

Should i reinstall from Windows Update?

Cuz the latest drivers are making it much worse

 

I already did a ddu and gpu driver install in the past but i remember installing the latest from nvidia

 

Link to post
Share on other sites
7 hours ago, GeorgieMax said:

Should i reinstall from Windows Update?

NOPE.

Website only.


Quote or at me @Smit Devrukhkar for me to see your replies.

 

Laptop :

Legion y520

i5 7300hq

1050 4gb oc

16gb ram

256 gb ssd

2tb hdd

 

Server:

Xeon E3 1245

16gb ram

256 gb ssd

2*2tb hdd

Link to post
Share on other sites
52 minutes ago, GeorgieMax said:

But which?

Nvidia official 


Quote or at me @Smit Devrukhkar for me to see your replies.

 

Laptop :

Legion y520

i5 7300hq

1050 4gb oc

16gb ram

256 gb ssd

2tb hdd

 

Server:

Xeon E3 1245

16gb ram

256 gb ssd

2*2tb hdd

Link to post
Share on other sites
Posted · Original PosterOP
26 minutes ago, Smit Devrukhkar said:

Nvidia official 

But which version, latest?

 

But my brother has the windows update driver and games smoothly

Link to post
Share on other sites
9 hours ago, GeorgieMax said:

But my brother has the windows update driver and games smoothly

Its generally a bad idea to get the drivers from windows update.

9 hours ago, GeorgieMax said:

But which version, latest?

Yes latest.


Quote or at me @Smit Devrukhkar for me to see your replies.

 

Laptop :

Legion y520

i5 7300hq

1050 4gb oc

16gb ram

256 gb ssd

2tb hdd

 

Server:

Xeon E3 1245

16gb ram

256 gb ssd

2*2tb hdd

Link to post
Share on other sites
Posted · Original PosterOP
7 hours ago, Smit Devrukhkar said:

Its generally a bad idea to get the drivers from windows update.

Yes latest.

Didnt help

Link to post
Share on other sites
15 minutes ago, GeorgieMax said:

Didnt help

what are the temps?


Quote or at me @Smit Devrukhkar for me to see your replies.

 

Laptop :

Legion y520

i5 7300hq

1050 4gb oc

16gb ram

256 gb ssd

2tb hdd

 

Server:

Xeon E3 1245

16gb ram

256 gb ssd

2*2tb hdd

Link to post
Share on other sites
Posted · Original PosterOP
4 hours ago, Smit Devrukhkar said:

what are the temps?

Same, in csgo it still stutters and sometimes freezes when i encounter new players in the match and when we win or lose the match or when i press Alt to bring up the Scoreboard

 

What could it be?

Did i miss any drivers?

I installed all the drivers from the motherboard website and installed the latest nvidia driver

 

And also, my gpu fans are starting like airplanes when the temp goes up a bit(when i start playing), is it normal?

The temps are really fine, gpu around 70° and cpu hardly makes it to 60°

All the components are brand new and only 2 months old

Link to post
Share on other sites
Just now, GeorgieMax said:

Same, in csgo it still stutters and sometimes freezes when i encounter new players in the match and when we win or lose the match or when i press Alt to bring up the Scoreboard

Temps as in temperatures.


Quote or at me @Smit Devrukhkar for me to see your replies.

 

Laptop :

Legion y520

i5 7300hq

1050 4gb oc

16gb ram

256 gb ssd

2tb hdd

 

Server:

Xeon E3 1245

16gb ram

256 gb ssd

2*2tb hdd

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Smit Devrukhkar said:

Temps as in temperatures.

Ye, all the temperatures are fine, also my brother's are way hotter than mine

 

 

I dont have performance issues, just the freezing or stuttering when i encounter new players in csgo match and when i join a new match with other players, the same for all the games

I found that its related with multiplayer and especially the Player Models since in Human Fall Flat the game freezes and stutters and players start to appear with each freeze and stutter

 

 

Link to post
Share on other sites
1 hour ago, GeorgieMax said:

Ye, all the temperatures are fine, also my brother's are way hotter than mine

 

 

I dont have performance issues, just the freezing or stuttering when i encounter new players in csgo match and when i join a new match with other players, the same for all the games

I found that its related with multiplayer and especially the Player Models since in Human Fall Flat the game freezes and stutters and players start to appear with each freeze and stutter

 

 

It could be a loading issue. Could you have task manager open when a freeze occurs and see if disk usage spikes up.


Quote or at me @Smit Devrukhkar for me to see your replies.

 

Laptop :

Legion y520

i5 7300hq

1050 4gb oc

16gb ram

256 gb ssd

2tb hdd

 

Server:

Xeon E3 1245

16gb ram

256 gb ssd

2*2tb hdd

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Smit Devrukhkar said:

It could be a loading issue. Could you have task manager open when a freeze occurs and see if disk usage spikes up.

I have an ssd for my whole system and the usage never goes higher than 30%

I did monitoring with msi afterburner and noticed that whenever someone joins the lobby my frametime goes all the way up and the framerate drops without anything else acting wrong

My temps during the monitoring were:

GPU: 49°

CPU: 48°

Only 1,2 GB of video memory was taken

CPU usage was stable around 32%

 

This is my UserBenchmark that i did today:

https://www.userbenchmark.com/UserRun/33550351

I dont know why is it saying that my memory is clocked at 3000Mhz, my actual clock is 5000mhz

Or what is that 3000Mhz at the gpu specs?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×