Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
natsuu

Wifi strong but not stable?

Recommended Posts

Posted · Original PosterOP

So I have recently installed an Asus RT-AC3100 as an AI mesh node for my GT-AC5300 router(wired directly) for a room the wifi was weak in, The connection is strong now with 4 bars and about 200-300 Mpbs and 4 ping according to speedtest.net and these are pretty decent wifi speeds considering I have gigabit but even though the connection is strong with 4 bars for some reason when I am in a zoom call it freezes and unfreezes randomly, starting that the connection is unstable even though i have full bars. This does not occur when I am wired directly. Does anyone know why this occurs?

thanks in advanced

Link to post
Share on other sites
30 minutes ago, natsuu said:

So I have recently installed an Asus RT-AC3100 as an AI mesh node for my GT-AC5300 router(wired directly) for a room the wifi was weak in

If the AC5300 is directly wired into the AC3100, why are you using it as a mesh node?

 

Also, I’m assuming the AC3100 is the primary (and only) router on your network. What mode is the AC5300 running in?

Link to post
Share on other sites
Posted · Original PosterOP
24 minutes ago, Falcon1986 said:

If the AC5300 is directly wired into the AC3100, why are you using it as a mesh node?

 

Also, I’m assuming the AC3100 is the primary (and only) router on your network. What mode is the AC5300 running in?

The AC5300 is the main router because it is the better one and it is running in AI mesh router mode. the AC3100 is running in ai mesh node

Link to post
Share on other sites
29 minutes ago, natsuu said:

The AC5300 is the main router because it is the better one and it is running in AI mesh router mode. the AC3100 is running in ai mesh node

OK. But are they directly wired together via ethernet? If so, you don’t need to run them in mesh because that setup should work better than mesh if you change the operation mode of the AC3100 to ‘Wireless Access Point Mode’.

 

Make sure to give the AC3100 a static IP address within the same subnet of the AC5300 (but outside of the DHCP range), same subnet mask, point the DNS and gateway to the internal IP of the AC5300 and disable AiMesh altogether. When configuring the AC3100’s WiFi, use unoccupied/non-overlapping channels for 2.4GHz and 5GHz; you can use the same SSID/bandwidth/password/security/encryption as the AC5300.

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Falcon1986 said:

OK. But are they directly wired together via ethernet? If so, you don’t need to run them in mesh because that setup should work better than mesh if you change the operation mode of the AC3100 to ‘Wireless Access Point Mode’.

 

Make sure to give the AC3100 a static IP address within the same subnet of the AC5300 (but outside of the DHCP range), same subnet mask, point the DNS and gateway to the internal IP of the AC5300 and disable AiMesh altogether. When configuring the AC3100’s WiFi, use unoccupied/non-overlapping channels for 2.4GHz and 5GHz; you can use the same SSID/bandwidth/password/security/encryption as the AC5300.

I'm not too familiar with networking so Im just afraid I might mess things up so I just used the mesh system out of symplicity. But is that why its causing that issues in zoom?

Link to post
Share on other sites
34 minutes ago, natsuu said:

I'm not too familiar with networking so Im just afraid I might mess things up so I just used the mesh system out of symplicity. But is that why its causing that issues in zoom?

Could be.

 

If AiMesh works the similar to other mesh systems, it utilizes a wireless uplink between a base station and mesh point. This means it removes 1 radio from client use (either 2.4GHz or 5GHz) and the other is left for client communication. However, the speed between the base station and mesh point will always be at half-duplex (half speed) because they have to simultaneously communicate with each other and communicate with wireless clients. You’ll experience more slowdowns if you’re in a busy neighbourhood with lots of 2.4GHz WiFi networks interfering with yours.

 

From the standpoint of convenience, mesh “works”, but not if you want the fastest and most reliable connection. Wiring the AC3100 to the AC5300 and running the former in access point mode is the simpler and more traditional setup. The connection between the 2 devices will be at full duplex and reliability because of the ethernet uplink, and the AC3100 can dedicate CPU resources as just being a access point for your wireless clients.

Link to post
Share on other sites
Posted · Original PosterOP
3 hours ago, Falcon1986 said:

Could be.

 

If AiMesh works the similar to other mesh systems, it utilizes a wireless uplink between a base station and mesh point. This means it removes 1 radio from client use (either 2.4GHz or 5GHz) and the other is left for client communication. However, the speed between the base station and mesh point will always be at half-duplex (half speed) because they have to simultaneously communicate with each other and communicate with wireless clients. You’ll experience more slowdowns if you’re in a busy neighbourhood with lots of 2.4GHz WiFi networks interfering with yours.

 

From the standpoint of convenience, mesh “works”, but not if you want the fastest and most reliable connection. Wiring the AC3100 to the AC5300 and running the former in access point mode is the simpler and more traditional setup. The connection between the 2 devices will be at full duplex and reliability because of the ethernet uplink, and the AC3100 can dedicate CPU resources as just being a access point for your wireless clients.

I see, thank you ill try to see if I can set that up at one point.

Link to post
Share on other sites
On 9/20/2020 at 3:36 AM, natsuu said:

I see, thank you ill try to see if I can set that up at one point.

I'm not sure about those units but there is another Mesh mode where it uses the wired uplink and will try to intelligently move you onto the strongest Access Point.  Both units would need to support it and as you said Mesh is turned off on the second one, clearly you aren't using that.

Basically you need to use Mesh on both if it supports wired uplink for the Mesh, or turn it off on both if it doesn't and use classic Access Point mode.


Router: i5-7200U appliance running pfSense WiFi: Ubiquiti nanoHD (~700Mbit peak throughput)
ISP: Zen Unlimited Fibre 2 (66Mbit) + Plusnet Unlimited Fibre Extra. (56Mbit)

Link to post
Share on other sites
Posted · Original PosterOP
12 hours ago, Alex Atkin UK said:

I'm not sure about those units but there is another Mesh mode where it uses the wired uplink and will try to intelligently move you onto the strongest Access Point.  Both units would need to support it and as you said Mesh is turned off on the second one, clearly you aren't using that.

Basically you need to use Mesh on both if it supports wired uplink for the Mesh, or turn it off on both if it doesn't and use classic Access Point mode.

That is what im using sorry if I wasn't clear, One is being used as a mesh router the other is Ai Mesh router and the other is a Mesh node wired uplink.

Link to post
Share on other sites
7 hours ago, natsuu said:

That is what im using sorry if I wasn't clear, One is being used as a mesh router the other is Ai Mesh router and the other is a Mesh node wired uplink.

Ah yes re-reading the first post that makes sense.  I do wonder if its misbehaving though, could be worth trying it with normal Access Point mode and set them as different SSIDs so you can manually force which one you connect to.  I really don't trust Mesh roaming to work correctly in all cases.


Router: i5-7200U appliance running pfSense WiFi: Ubiquiti nanoHD (~700Mbit peak throughput)
ISP: Zen Unlimited Fibre 2 (66Mbit) + Plusnet Unlimited Fibre Extra. (56Mbit)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×