Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
AndrewWiggins

Computer power resets during some games

Recommended Posts

Posted · Original PosterOP

I'm having a major issue with my system.  This was a pre-built from ibuypower (through Costco), my previous workstation died and I needed something that day as I work from home.  The system has never been overclocked or under-volted.

 

Specs:

  • Intel i7-9700k @ 3.6GHz
  • ASRock Z390 Phantom Gaming 4-IB (custom ibuypower BIOS - latest from what I can tell)
  • Apacer 32GB Memory DDR4-2666 (1333 Mhz)
  • NVIDIA GeForce RTX 2080 8GB (powered)
  • Came with a WD Green 512GB SSD ( died, warranty upgraded to Blue 1GB )
  • Added another WD Blue 1GB SSD
  • Added external USB3 (external power) - 6TB WD Blue
  • Added two external USB2 WD 10GB easystore ... for back up only
  • [ I don't have the power rating of the power supply ]
  • Everything is on a APCC 1500 UPS

It's a very odd situation, in some games there is no issue in some games it happens 100% of the time and the graphic settings don't seem to make a difference.  The length of the session does not seem to matter either.  Sometimes it's within 10 minutes of game start, sometimes an hour later.

  • Diablo 3 - I don't recall it ever happening
  • World of Warships (Settings don't matter) - every once in a while
  • Astroneer (low poly game, max graphics) - almost 100% of the time.
  • Cities Skylines - almost 100% of the time (settings don't matter, size of city doesn't matter)

I have tried using bleed edge display drivers, studio drivers, drivers from months ago (a specific one a GeForce rep on a forum recommended for maximum stability). 

 

I'm at a loss on where to even begin diagnosing this.  I don't have any parts to swap them to narrow down the issue.

Link to post
Share on other sites

If the pc just restarts by itself it's probably the PSU. Try lowering the powerlimit of both gpu and cpu and see if the issue still occurs


MOTHERBOARD: ASRock H97 Pro4 CPU: Intel Core i5-4460 @3.30 Ghz (-75mV Core // -5mV Cache) RAM: 32Gb (4x8Gb) Kingstone HyperX Fury DDR3@1600 Mhz (9-9-9-27)

GPU: MSI 390 8Gb Gaming Edition (-5mV // +80mhz core // +120mhz memory)  PSU: XFX TS 650w Bronze Enermax Revolution D.F. 650w 80+ Gold

STORAGE: SSD Samsung EVO 850 250Gb // HDD WD Green 1Tb // HDD WD Blue 4Tb // HDD WD Blue 160Gb MOUSE: Logitech G502 Proteus Spectrum

MONITORS: Samsung CFG7 C24FG7xFQ @144hz // Samsung SyncMaster TA350 LT23A350 @60hz

CASE: Fractal Design Define R5 Windowed OS: Windows 10 Pro x64 Bit // Manjaro

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×