Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
pieterv3820

RGB on motherboard won't change

Recommended Posts

Posted · Original PosterOP

Hello everyone, was hoping someone could help me figure out the problem I'm having. 

I've just built a new PC and my RGB on my gpu, ram and SSD all work fine and change colour through the software. However, when I try and change my motherboard colour through the software it won't change colour, I can't even turn it off. It's annoying me because my case fans and case are connected to the board and can't change them either. 

Whenever I turn the PC off they got red, and whenever I turn it on they change to a random colour until I boot the PC again. 

Thanks for any assistance you can provide

Link to post
Share on other sites

You haven't given us enough system spec information...

  1. What motherboard are you using (brand + model) ?
  2. What graphics card are you using (brand + model) ?
  3. What RAM kit do you have (brand + model) ?
  4. Are you using a combination of software for RGB control (e.g. RGB Fusion + Corsair iCUE + ASUS Aura Sync, etc etc) ?

Intel Z390 Rig ( *NEW* Primary )

Intel X99 Rig (Officially Decommissioned, Dead CPU returned to Intel)

  • i7-8086K @ 5.1 GHz (still tweaking) -- i7-6800K
  • Gigabyte Z390 Aorus Master -- ASUS X99 Deluxe
  • Sapphire NITRO+ RX 5700 XT Special Edition -- 2x Sapphire NITRO R9-Fury in Crossfire
  • 32GB G.Skill TridentZ DDR4-3000 CL14 (16GB TridentZ RGB + 16GB Red/Black TridentZ)
  • SanDisk 480 GB SSD + 1TB Samsung 860 EVO + 1TB Intel 660p NVMe
  • EVGA SuperNOVA 850W P2 + Red/White CableMod Cables
  • Phanteks Enthoo Luxe Tempered Glass Edition
  • Ekwb Custom loop
  • Logitech G502 Proteus Spectrum + Corsair K70 (Red LED, anodized black, Cheery MX Browns)

Intel Z97 Rig (Secondary)

  • Intel i5-4690K 4.8 GHz
  • ASUS ROG Maximus VII Hero Z97
  • Sapphire Vapor-X HD 7950 EVGA GTX 1070 SC Black Edition ACX 3.0
  • 20 GB (8GB X 2 + 4GB X 1) Corsair Vengeance DDR3 1600 MHz
  • Corsair A50 air cooler  NZXT X61
  • Crucial MX500 1TB SSD + SanDisk Ultra II 240GB SSD + WD Caviar Black 1TB HDD + Kingston V300 120GB SSD [non-gimped version]
  • Antec New TruePower 550W EVGA G2 650W + White CableMod cables
  • Cooler Master HAF 912 White NZXT S340 Elite w/ white LED stips

AMD 990FX Rig (Decommissioned)

  • FX-8350 @ 4.8 / 4.9 GHz (given up on the 5.0 / 5.1 GHz attempt)
  • ASUS ROG Crosshair V Formula 990FX
  • 12 GB (4 GB X 3) G.Skill RipJawsX DDR3 @ 1866 MHz
  • Sapphire Vapor-X HD 7970 + Sapphire Dual-X HD 7970 in Crossfire  Sapphire NITRO R9-Fury in Crossfire *NONE*
  • Thermaltake Frio w/ Cooler Master JetFlo's in push-pull
  • Samsung 850 EVO 500GB SSD + Kingston V300 120GB SSD + WD Caviar Black 1TB HDD
  • Corsair TX850 (ver.1)
  • Cooler Master HAF 932

 

<> Electrical Engineer , B.Eng <>

<> Electronics & Computer Engineering Technologist (Diploma + Advanced Diploma) <>

<> Electronics Engineering Technician for the Canadian Department of National Defence <>

Link to post
Share on other sites
Posted · Original PosterOP

Motherboard is Gigabyte b450 Aorus Elite

GPU is Asus ROG strix 5700xt

Ram is t force delta 16gb

 

I'm using Asus Aorus software to control the GPU, SSD and ram. But the motherboard doesn't show in that, probably because it is a Gigabyte board. So I use RGB fusion to control the board, however it doesn't change the colour of the board at all. My aio cooler and case are connected to the board and change colour when I boot. But can't change colour in software. Thanks for the help

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×