Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Darkshadow2814

100% usage on a GTX 1050ti 4g

Recommended Posts

Posted · Original PosterOP

Is it safe for the gpu to be at 100% all the time at high settings the temp never goes past 60°C, Wanted to know if this will kill my gpu quicker it's brand new out of box less then a month old.

Is 100% usage safe or does this mean it's using all it's power and it's fine? Bit of a noob when it comes to this any advice would be amazing.

 

My Specs:

 

System Model: A320M-H

Processor: AMD Ryzen 5 2600 Six-Core Processor             (12 CPUs), ~3.4GHz
Memory: 16384MB RAM
Card name: NVIDIA GeForce GTX 1050 Ti

Display Memory: 12184 MB
Dedicated Memory: 4018 MB

Shared Memory: 8166 MB

Link to post
Share on other sites
Posted · Original PosterOP

Oh ok so I can max out settings then and not worry about the 100% still get 60fps in all games even when at 100% also using geforce experiance to optimize games and it puts them mainly at 100% and high settings!

 

 

Link to post
Share on other sites
14 minutes ago, Darkshadow2814 said:

Perfect just got worried :P Better safe then sorry also any idea on max temp the gpu can handel gets up to 56-60°C

Anything below 90 is fine. I wouldn't worry about it.

Link to post
Share on other sites
17 minutes ago, Darkshadow2814 said:

Oh ok so I can max out settings then and not worry about the 100% still get 60fps in all games even when at 100% also using geforce experiance to optimize games and it puts them mainly at 100% and high settings!

 

 

Completely normal.

If you happen to come across any weirdness.

Can be because using GFE settings as it can create issues at random (many forum threads) overwriting settings

Diisable that IF ISSUES arise.

Until then.. enjoy your rig m8.


Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, SkilledRebuilds said:

Completely normal.

If you happen to come across any weirdness.

Can be because using GFE settings as it can create issues at random (many forum threads) overwriting settings

Diisable that IF ISSUES arise.

Until then.. enjoy your rig m8.

Ok thank you, Always a worry when playing high graphic games and GFE settings are fine and dandy just did a benchmark on skyrim SE full graphics on ultra and did not get past 53°C 100% still but as you guys said thats fine :D tyvm for all ur help appreciate that!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×