Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Ded3ye

is my GRAPHICS CARD broken !!!!

Recommended Posts

Posted · Original PosterOP

No Post on startup

Keyboard and mouse don't work

My Gpu Heatup

All Fans are spinning

GPU: ASUS MINING RX 470 4GB

 

Annotation 2020-07-09 113426.png

Annotation 2020-07-09 113526.png

Annotation 2020-07-09 113540.png

Link to post
Share on other sites

It's a mining card...I'd you bought it used, it's fucked.

Link to post
Share on other sites
Posted · Original PosterOP

 

1 minute ago, 5x5 said:

It's a mining card...I'd you bought it used, it's fucked.

it worked for about 15 minutes the display corrupted and then blue screen of death after that no post

Link to post
Share on other sites
4 minutes ago, Ded3ye said:

 

it worked for about 15 minutes the display corrupted and then blue screen of death after that no post

Yup, card is toast.


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
Posted · Original PosterOP

 

Just now, Radium_Angel said:

Yup, card is toast.

and im dead

Link to post
Share on other sites
4 hours ago, Ded3ye said:

 

and im dead

Sorry buddy, not much any of us can do here. Dead is dead.


So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites

If you have an i-gpu. 

Boot up and check if it's detected if it is. 

Try flashing it with a consumer platform. 

If that didn't work it's most likely dead. 


Fun Fact: The Meshify c is the best case to ever exist.

 

 

Wārudobītā

Spoiler

3100.

B550m TuF plus.

Hyper x rgb 8 gig stick. (MJR or CJR  i still don't know lol).

1650 super.

CX450.

MX500.

NX500.

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×