Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
surya0499

Stress in gpu causes the wifi driver to get removed

28 minutes ago, surya0499 said:

ya a gpu spike of 99% caused the failure once but it didnt happen again and as for pulling the bottom panel of laptop it is still under warranty and has a sticker on one of the screws which is dumb when the programs are run in integrated graphics it runs well. I saw in one of the posts it was a power supply issue but when everything else is disabled it does happen. This lockdown prevents us from getting it to service center or any kind of new charger.

I would contact the manufacturer and see about getting a replacement. If this is indeed a power delivery issue, either internal or external (power supply) this could lead to complete device failure down the road. Although shipping it out to be replaced isn't ideal, it's far more ideal than having a dead laptop.

Recommended Posts

Posted · Original PosterOP

Me and my friend have been trying to fix this issue with his laptop for 2 weeks now everytime the graphics card utilization crosses the 35-40% the wifi driver completely disappears and in device manager the triangle symbol shows up near the wifi adapter which is intel ac 9560. We tried everything from network reset, reinstalling all drivers including Nvidia, wifi driver, bluetooth driver, integrated graphics driver, changing the wifi to 20mhz and the adapter to 20mhz, changing power plan to resetting windows but to no avail none of them worked the lap is asus fx504gm with i7 8750H, GTX 1060 6gb, 8gb 2666Mhz ram and intel wireless AC 9560 and DNS flush was not working.

WhatsApp Image 2020-06-22 at 6.24.52 PM.jpeg

Link to post
Share on other sites

That sounds very odd. What exactly is missing. Does it say missing driver in the device manager? There might be some electrical or power issue. This sounds dumb but have you tried and opened up the machine to reseat the wifi card?

Have you tried updating the driver? Reinstall doesn't necessarily mean you got the newest one.


http://linustechtips.com/main/topic/334934-unofficial-ltt-beginners-guide/ (by Minibois) and a few things that will make our community interaction more pleasent:
1. FOLLOW your own topics                                                                                2.Try to QUOTE people so we can read through things easier
3.Use
PCPARTPICKER.COM - easy and most importantly approved here        4.Mark your topics SOLVED if they are                                
Don't change a running system

Link to post
Share on other sites

Does this happen immediately after the GPU crosses 35-40%? The reason I ask is I question if this could be related to overheating of the WIFI card. If you're willing, you could pull off the bottom panel of the laptop and point a fan directly at it and see if anything changes.


QUOTE ME IF YOU WANT A REPLY!

 

PC #1

Ryzen 7 1700@3.9ghz | MSI X470 Gaming Pro Carbon | Crucial Ballistix 2x16gb (OC 3466mhz CL: 14)

MSI GTX 1080 8gb | SoundBlaster ZXR | Corsair HX850

Samsung 960 256gb | Samsung 860 1gb | Samsung 850 500gb

HGST 4tb, HGST 2tb | Seagate 2tb | Seagate 2tb

Custom CPU/GPU water loop

 

PC #2

AMD FX 8320@4.5ghz | Biostar TA970 | Vengeance Pro 1866 2x8gb DDR3

Sapphire R9 290x 4gb | Asus Xonar DS | Corsair RM650

Samsung 850 128gb | Intel 240gb | Seagate 2tb

Corsair H80iGT AIO

 

Laptop

Core i7 6700HQ | Samsung 2400mhz 2x8gb DDR4

GTX 1060M 3gb | FiiO E10k DAC

Samsung 950 256gb | HGST 1tb

Link to post
Share on other sites
Posted · Original PosterOP
10 hours ago, BigDamn said:

Does this happen immediately after the GPU crosses 35-40%? The reason I ask is I question if this could be related to overheating of the WIFI card. If you're willing, you could pull off the bottom panel of the laptop and point a fan directly at it and see if anything changes.

ya a gpu spike of 99% caused the failure once but it didnt happen again and as for pulling the bottom panel of laptop it is still under warranty and has a sticker on one of the screws which is dumb when the programs are run in integrated graphics it runs well. I saw in one of the posts it was a power supply issue but when everything else is disabled it does happen. This lockdown prevents us from getting it to service center or any kind of new charger.

Link to post
Share on other sites
Posted · Original PosterOP
10 hours ago, GER_T4IGA said:

That sounds very odd. What exactly is missing. Does it say missing driver in the device manager? There might be some electrical or power issue. This sounds dumb but have you tried and opened up the machine to reseat the wifi card?

Have you tried updating the driver? Reinstall doesn't necessarily mean you got the newest one.

When the program which utilizes the graphics card is closed and the driver is reinstalled it works again. The drivers were updated to the latest version and were also downgraded till the oldest version but it still happens. The issue was not present till 2-3 weeks back. It actually started few days after windows 2004 update but roll back and reset also didnt work. The warranty prevents us from both opening and reseating the wifi card.

Link to post
Share on other sites
Posted · Best Answer
28 minutes ago, surya0499 said:

ya a gpu spike of 99% caused the failure once but it didnt happen again and as for pulling the bottom panel of laptop it is still under warranty and has a sticker on one of the screws which is dumb when the programs are run in integrated graphics it runs well. I saw in one of the posts it was a power supply issue but when everything else is disabled it does happen. This lockdown prevents us from getting it to service center or any kind of new charger.

I would contact the manufacturer and see about getting a replacement. If this is indeed a power delivery issue, either internal or external (power supply) this could lead to complete device failure down the road. Although shipping it out to be replaced isn't ideal, it's far more ideal than having a dead laptop.


QUOTE ME IF YOU WANT A REPLY!

 

PC #1

Ryzen 7 1700@3.9ghz | MSI X470 Gaming Pro Carbon | Crucial Ballistix 2x16gb (OC 3466mhz CL: 14)

MSI GTX 1080 8gb | SoundBlaster ZXR | Corsair HX850

Samsung 960 256gb | Samsung 860 1gb | Samsung 850 500gb

HGST 4tb, HGST 2tb | Seagate 2tb | Seagate 2tb

Custom CPU/GPU water loop

 

PC #2

AMD FX 8320@4.5ghz | Biostar TA970 | Vengeance Pro 1866 2x8gb DDR3

Sapphire R9 290x 4gb | Asus Xonar DS | Corsair RM650

Samsung 850 128gb | Intel 240gb | Seagate 2tb

Corsair H80iGT AIO

 

Laptop

Core i7 6700HQ | Samsung 2400mhz 2x8gb DDR4

GTX 1060M 3gb | FiiO E10k DAC

Samsung 950 256gb | HGST 1tb

Link to post
Share on other sites
Posted · Original PosterOP
22 minutes ago, BigDamn said:

I would contact the manufacturer and see about getting a replacement. If this is indeed a power delivery issue, either internal or external (power supply) this could lead to complete device failure down the road. Although shipping it out to be replaced isn't ideal, it's far more ideal than having a dead laptop.

Ok thank you bro been at it for 2 weeks so will most likely get it replaced once the lock down is lifted which is in 2 days i think. Thanks again

Link to post
Share on other sites
15 hours ago, surya0499 said:

Me and my friend have been trying to fix this issue with his laptop for 2 weeks now everytime the graphics card utilization crosses the 35-40% the wifi driver completely disappears and in device manager the triangle symbol shows up near the wifi adapter which is intel ac 9560.

The 9560 is probably on a NGFF M2 A+E-key card. It's entirely possible that the heat in the laptop is causing the card to stop making contact with the slot connector, since the experience is similar to it being hotplugged.

 

If it wasn't under warranty I'd suggest just pulling the card and swapping it with another, since you can get them for like $10-$20. 

 

Does the bluetooth do the same thing? The bluetooth is on the same card.

Link to post
Share on other sites
On 7/3/2020 at 12:34 AM, surya0499 said:

Me and my friend have been trying to fix this issue with his laptop for 2 weeks now everytime the graphics card utilization crosses the 35-40% the wifi driver completely disappears and in device manager the triangle symbol shows up near the wifi adapter which is intel ac 9560. We tried everything from network reset, reinstalling all drivers including Nvidia, wifi driver, bluetooth driver, integrated graphics driver, changing the wifi to 20mhz and the adapter to 20mhz, changing power plan to resetting windows but to no avail none of them worked the lap is asus fx504gm with i7 8750H, GTX 1060 6gb, 8gb 2666Mhz ram and intel wireless AC 9560 and DNS flush was not working.

WhatsApp Image 2020-06-22 at 6.24.52 PM.jpeg

I've the same problem and i'm using the same laptop as yours. I literally have tried everything but it didn't working. I think it's because of the wifi card. That's the last option and i'm going to go buy a new one soon.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×