Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Spike199421

Disappearing Files

Recommended Posts

Posted · Original PosterOP

Hi Guys, Heres the long story:

 

I'm an IT tech at a college, and since the covid lockdown, we've been putting local user accounts onto laptops for people to use at home, all has been working fine apart from a few days ago when a student came to us claiming that all of his documents had been deleted from the local user profile, naturally i assumed they had been silly and deleted their work on purpose or by accident, I couldn't see any trace of these files anywhere on the pc, not even in the recycling bin, but i used recuva to find a few files and off they went, now today, a member of staff came to us, with exactly the same problem, they had been logging in fine with the local user account, then one day when they signed in, BAM all of their documents were gone, teams had signed out, it was just like a brand new fresh profile, and again theres no sign of any documents anywhere, and recuva could only find a few documents, my query is, is this supposed to happen? as in is there a limited refresh time on local profiles, or is it purely user error?

Specs for you guys

Both instances were using Windows 10 1903 Enterprise LTSC 

Both Instances were using Lenovo Laptops but one was a L570 and the other was a T590

Both Laptops were set up in the exact same way, no differences

Is there anything else you guys need to know?

 

I've been trying to search the net for a while now, and haven't come up with anything? Am i being too paranoid, or this simply just a user error?

 

Thank You in advance.

Link to post
Share on other sites

Are they by any chance storing their documents in their Downloads folder? By default, if a Disk Cleanup or Storage Sense is run all files in Downloads will be deleted.


Make sure to quote me or use @PorkishPig to notify me that you replied!

 

 

Desktop

CPU - Ryzen 9 3900X | Cooler - Noctua NH-U12S | Motherboard - Asus TUF X570-PLUS (WiFi) RAM - Corsair Vengeance LPX (2x8GB) DDR4-3200

GPU - MSI GTX 1070 Ti PSU - EVGA B3 650W Case - Meshify C Storage - 960 EVO 500GB, MX500 500GB

 

Media Server

CPU - Core i5-4570 | RAM - Samsung 16GB (4x4GB) DDR3-1600 | Case - OptiPlex 9020 SFF

Storage - 850 EVO 128GB (Boot), BX500 240GB (Software), WD Red 4TB (Storage) | OS - FreeNAS 11.3

Link to post
Share on other sites
Posted · Original PosterOP

@PorkishPig Hi Mate

 

Sorry i should of said, it's files in their documents, downloads and desktop, its as if they've created a fresh profile, but they won't have permissions for that

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×