Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
amsga

Unable to connect to a better access point for a specific laptop

Found the problem.

Apparently older Intel Wireless Drivers don't play nice with Wifi 6 (802.11ax).

Thanks all for the suggestions.

Recommended Posts

Posted · Original PosterOP

Hi All,

 

I was wondering if any of you have encountered this type of problem before.

I have a laptop sitting between two access points with the identical SSID for the 2.4 and 5 Ghz band.

For some reason, the laptop only connects to one of the access point regardless of strength.

I can take that laptop and sit right next to one of the access point and it still connects to the further one with poorer signal.

For all the other laptops, I see two sets of SSIDs for the two access points but for this particular laptop, I only see one which is the further one always.

I have tried enable / disable the adapter, airplane mode and restart of the laptop with no luck.

The two access point are from ASUS and I am utilizing the roaming assistant feature with threshold at -70 dbm.

 

Any advice is appreciated.

Link to post
Share on other sites

Maybe the laptop doesn't like 5ghz


Reminder⚠️

I'm just speaking from experience so what I say may not work 100%

Please try searching up the answer before you post here but I am always glad to help

Link to post
Share on other sites

Add the wireless SSID manually to your PC and see if next time it picks the closer one or the known one. Also check if the connect automatically option is unchecked on the SSID that it seems to be connecting to.

Link to post
Share on other sites
Posted · Original PosterOP
9 hours ago, Kanna said:

Maybe the laptop doesn't like 5ghz

I don't think so.

The laptop is able to connect to the further 2.4Ghz and 5Ghz bands access point.

 

Or at the very least, I should be able to connect to the nearer 2.4Ghz access point if 5Ghz is an issue.

Link to post
Share on other sites
Posted · Original PosterOP
8 hours ago, Jinu said:

Add the wireless SSID manually to your PC and see if next time it picks the closer one or the known one. Also check if the connect automatically option is unchecked on the SSID that it seems to be connecting to.

I'll try adding the SSID manually.

Link to post
Share on other sites
Posted · Original PosterOP

Just want to add more details to the Setup.

 

Access point 1:

  • 2.4Ghz SSID: Alice
  • 5Ghz SSID: Alice_5G

Access point 2:

  • 2.4Ghz SSID: Alice
  • 5Ghz SSID: Alice_5G
Link to post
Share on other sites
Posted · Original PosterOP · Best Answer

Found the problem.

Apparently older Intel Wireless Drivers don't play nice with Wifi 6 (802.11ax).

Thanks all for the suggestions.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×