Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
will01gt

PC Black Screening Please HELP

Recommended Posts

Posted · Original PosterOP

Help me

Please

 

I built my new PC around January 2020, and here are the specs

MSI X570 Ace

Ryzen 9 3900X

MSI Gaming X RX5700 XT

16GB 3200Mhz DDR4 CORSAIR VENGANCE PRO RGB

FORCE MP600 2TB

SAMSUNG 970 EVO 500GB

CORSAIR CX 750M 750W PSU

Notes:

ALL of my fans are maxed out, including processor but not chipset (MB fan).

I have 3 120mm at the front and 1 120mm at the rear.

 

I have had a few problems since i built it, mainly AMD's shitty drivers.

However, about two weeks PC would randomly shut down mid game. A description is:

I am playing the game and the screen goes black but the monitor does not turn off or say lost connection. The audio of the game stutters for a few seconds then the PC shuts down. A few seconds later i get the reboot screen and everything is normal as if nothing ever happened.

 

Also I have Kernel Power 41 as a Critical Event in Event Viewer. It has Bugcheckcode as 0 as well as Powerbuttontimestamp as 0.

 

Here is the things I have done:

I have reinstalled windows multiple times with different versions.

I have run windows memory test and everything was fine.

I have checked to see it was my SSD overheating with HW monitor and logs but my main SSD, the 2TB one in the middle of the processor and the GPU, never exceeds 56 degrees and the other 50 degrees.

I have reinstalled different versions of my GPU drivers.

My GPU never exceeds 76 degrees (keep in mind i run it at 2075 and it's an AMD card).

My CPU never exceeds 65 degrees.

Updated Windows constantly.

Run scans and even repaired stuff through CMD Line. Did nothing apart from give me false hope.

Uninstalled any graphics drivers to make sure it wasn't them.

I have updated the BOIS and reset it. This process was very problematic

Windows often fails to reboot properly and i have to shut it down after pressing the restart button in Windows or physically.

 

I can't remember anymore so if you suggest something I'll say if I've done it.

 

Also the crashes have been getting more frequent. Originally it may of happened every 3 hours or even once every few days. That was two weeks ago. A few hours ago it happened about every 5 minutes.

 

It also commonly happens on games like War Thunder and Apex Legends.

 

If it is faulty hardware, any idea on which piece?

I suspect PSU or Motherboard or maybe GPU.

 

Any help would be appreciated, thanks.

Link to post
Share on other sites

Test your RAM (MemTest86 AND mdsched.exe). You may have a bad module. (I stopped buying Vengeance RAM because of how many I've had to return)


It's in moments like this that I think of my father's last words, which were: "Don't son, that gun is loaded!"

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Roanan said:

Test your RAM (MemTest86 AND mdsched.exe). You may have a bad module. (I stopped buying Vengeance RAM because of how many I've had to return)

I’m in the process of doing that now

Pass 3 of 4 no errors

Link to post
Share on other sites

Hit it with synthetic load to see if PSU is not the problem as you used a B tier psu for a mid/high end system. For example kombustor and p95


Ryzen 5 3600 || Gigabyte Gaming OC RTX 2060 Super || B450A-PRO || G.SKILL Ripjaws 3200MHz CL15 2x8GB

Link to post
Share on other sites
Posted · Original PosterOP
11 hours ago, shark103 said:

Hit it with synthetic load to see if PSU is not the problem as you used a B tier psu for a mid/high end system. For example kombustor and p95

What is Synthetic Load?

And my PSU is Bronze

Link to post
Share on other sites
5 hours ago, will01gt said:

What is Synthetic Load?

And my PSU is Bronze

As I wrote already "For example kombustor and p95" those programs are synthetic load, artificial, programs that are created to create max load and that's all.

 

If you launch only kombustor and GPU will be under full load and nothing crashes after 15-20minutes then GPU is in fine.

If you launch only prime95 and hit it with default stress test after 30min-1h nothing crashes then cpu is fine.

While testing keep an eye from time to time at temps, hardware has failsafes against thermal damage - like underclocking itself - but still it's not an excuse to just leave it be unsupervised. 

If you launch both of them at the same time and after a short time or immediately system crashes then that is PSU fault.

 

PSU in rated Bronze and is Tier B which is good but not ideal for kind of components that you have. PSU might simply be running out of breath while a power peak happens while gaming

 


Ryzen 5 3600 || Gigabyte Gaming OC RTX 2060 Super || B450A-PRO || G.SKILL Ripjaws 3200MHz CL15 2x8GB

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, shark103 said:

As I wrote already "For example kombustor and p95" those programs are synthetic load, artificial, programs that are created to create max load and that's all.

 

If you launch only kombustor and GPU will be under full load and nothing crashes after 15-20minutes then GPU is in fine.

If you launch only prime95 and hit it with default stress test after 30min-1h nothing crashes then cpu is fine.

While testing keep an eye from time to time at temps, hardware has failsafes against thermal damage - like underclocking itself - but still it's not an excuse to just leave it be unsupervised. 

If you launch both of them at the same time and after a short time or immediately system crashes then that is PSU fault.

 

PSU in rated Bronze and is Tier B which is good but not ideal for kind of components that you have. PSU might simply be running out of breath while a power peak happens while gaming

 

I’ve run both these on an hour and the highest test and nothing crashed or went above 70 degrees.

So it’s not the ram or the cup or the gpu and probably not the ssd

Its either the mobo or the psu

Which one do you think, I think psu

I also have only 1 of 2 8pins connected on the motherboard as my psu only has one

Link to post
Share on other sites
25 minutes ago, will01gt said:

I’ve run both these on an hour and the highest test and nothing crashed or went above 70 degrees.

So it’s not the ram or the cup or the gpu and probably not the ssd

Its either the mobo or the psu

Which one do you think, I think psu

I also have only 1 of 2 8pins connected on the motherboard as my psu only has one

Both for and hour and the same time and no crash with "100%" system load ? Then I would say that it's not PSU fault as it proved to supply enough juice and is stable. 

 

1 of 2 8pins for CPU could be problematic but if it works under hour long 100% stress test then that doesn't seem like it.

 

CPU fine, GPU fine, PSU fine, RAM fine, mobo fine, SSD ? did you test the drive ?

Have you tried disabling windows fast startup ? 

 

As windows 10 updates sometimes cause troubles - did the same thing happen with the system when it was relatively fresh (without all the possible windows updates) or is this a scenario not tested ? 


Ryzen 5 3600 || Gigabyte Gaming OC RTX 2060 Super || B450A-PRO || G.SKILL Ripjaws 3200MHz CL15 2x8GB

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, shark103 said:

Both for and hour and the same time and no crash with "100%" system load ? Then I would say that it's not PSU fault as it proved to supply enough juice and is stable. 

 

1 of 2 8pins for CPU could be problematic but if it works under hour long 100% stress test then that doesn't seem like it.

 

CPU fine, GPU fine, PSU fine, RAM fine, mobo fine, SSD ? did you test the drive ?

Have you tried disabling windows fast startup ? 

 

As windows 10 updates sometimes cause troubles - did the same thing happen with the system when it was relatively fresh (without all the possible windows updates) or is this a scenario not tested ? 

I have disabled fast startup already and yes both were on 100% load

The temperatures on the ssd are fine always but idk where to test them.

I use the 2TB MP600 from Corsair.

Crashes usually occur when i die in war thunder and i would respawn but the pc shuts down and i get snippets of sound. Then all rgb goes off and it reboots into windows. Or when an explosion happens.

I have tested it without any drivers installed and it still happened.image.thumb.png.ab1eaff8746029388767b993560f68d2.png

Link to post
Share on other sites

Attach details of those 3 errors above/below kernel-power.

Does this happen only in games or all fullscreen games/apps ? 

Your RAM is one 16GB or two 8GB sticks ? 

 

 


Ryzen 5 3600 || Gigabyte Gaming OC RTX 2060 Super || B450A-PRO || G.SKILL Ripjaws 3200MHz CL15 2x8GB

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, shark103 said:

Attach details of those 3 errors above/below kernel-power.

Does this happen only in games or all fullscreen games/apps ? 

Your RAM is one 16GB or two 8GB sticks ? 

 

 

Only in games

2 x 8gb 3200mhz

Link to post
Share on other sites
Just now, will01gt said:

Only in games

2 x 8gb 3200mhz

And do you play only those 2 /only on those 2 it happens ?


Ryzen 5 3600 || Gigabyte Gaming OC RTX 2060 Super || B450A-PRO || G.SKILL Ripjaws 3200MHz CL15 2x8GB

Link to post
Share on other sites
Posted · Original PosterOP

 

7 minutes ago, shark103 said:

Attach details of those 3 errors above/below kernel-power.

Does this happen only in games or all fullscreen games/apps ? 

Your RAM is one 16GB or two 8GB sticks ? 

 

 

image.thumb.png.e56492a3c6b3f17dfaa0c5f6153088ae.pngimage.thumb.png.abc8f8bd67fcf0a051969a39abc94744.pngimage.thumb.png.f2b11be4586c00b2757f425df05e5cb9.pngimage.thumb.png.c88de94f1f9babba2cd655ba03c987f9.png

image.png

image.png

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, shark103 said:

And do you play only those 2 /only on those 2 it happens ?

They are most common

War Thunder most Apex legends second

But it has only happened like 3 times in all other games

Link to post
Share on other sites

Try borderless window mode - quick google for black screen and apex legends/war thunder and a lot of people have this problem and window mode solves it.


Ryzen 5 3600 || Gigabyte Gaming OC RTX 2060 Super || B450A-PRO || G.SKILL Ripjaws 3200MHz CL15 2x8GB

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, shark103 said:

Try borderless window mode - quick google for black screen and apex legends/war thunder and a lot of people have this problem and window mode solves it.

Fullscreen Window?

Also i posted all the errors

Link to post
Share on other sites
1 minute ago, will01gt said:

Fullscreen Window?

Maybe, i don't play War Thunder. 

 


Ryzen 5 3600 || Gigabyte Gaming OC RTX 2060 Super || B450A-PRO || G.SKILL Ripjaws 3200MHz CL15 2x8GB

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, shark103 said:

Try borderless window mode - quick google for black screen and apex legends/war thunder and a lot of people have this problem and window mode solves it.

Didn't work

My PC just shutdown

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, shark103 said:

Maybe, i don't play War Thunder. 

 

Please ask me anything about it, 

This is a right pain in the arse cus it crashes like every 5 mins

Link to post
Share on other sites

Did it go into windowed mode ? I found a topic on game forum that it sometimes doesn't work and stays on fullscreen - to fix that you have to delete config.blk file


Ryzen 5 3600 || Gigabyte Gaming OC RTX 2060 Super || B450A-PRO || G.SKILL Ripjaws 3200MHz CL15 2x8GB

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, shark103 said:

Did it go into windowed mode ? I found a topic on game forum that it sometimes doesn't work and stays on fullscreen - to fix that you have to delete config.blk file

I'll try it

But im sure that file is just controls though

Link to post
Share on other sites
Posted · Original PosterOP
14 minutes ago, shark103 said:

Did it go into windowed mode ? I found a topic on game forum that it sometimes doesn't work and stays on fullscreen - to fix that you have to delete config.blk file

I can no longer stably start my game

It crashes and if it does lauch it does it very slow

Link to post
Share on other sites
Posted · Original PosterOP
20 minutes ago, shark103 said:

Did it go into windowed mode ? I found a topic on game forum that it sometimes doesn't work and stays on fullscreen - to fix that you have to delete config.blk file

Ok one match no crahses

Link to post
Share on other sites

One last thing to rule out the PSU cause it is not going away from my mind and that to chech 12V rail.

Download OpenHardwareMonitor - enable logging data under options - maybe for your mobo it will show 12v on my system it doesnt so i'm searching for different software. You could use HWmonitor but that doesn't have logging option so it system crashes then we have nothing :| 

2 tests:

- OCCT with power test 

- launch few games

EDIT:
Download HWInfo, even a portable one, launch sensors in it. Start logging > test , game etc and we'll see everything possible that happens :D 


Ryzen 5 3600 || Gigabyte Gaming OC RTX 2060 Super || B450A-PRO || G.SKILL Ripjaws 3200MHz CL15 2x8GB

Link to post
Share on other sites
Posted · Original PosterOP
17 minutes ago, shark103 said:

One last thing to rule out the PSU cause it is not going away from my mind and that to chech 12V rail.

Download OpenHardwareMonitor - enable logging data under options - maybe for your mobo it will show 12v on my system it doesnt so i'm searching for different software. You could use HWmonitor but that doesn't have logging option so it system crashes then we have nothing :| 

2 tests:

- OCCT with power test 

- launch few games

EDIT:
Download HWInfo, even a portable one, launch sensors in it. Start logging > test , game etc and we'll see everything possible that happens :D 

Its logging and occt didnt do much

everytrhing was normal

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×